#pulp-dev: Pulp Triage 2017-11-14

Meeting started by dalley at 15:30:44 UTC (full logs).

Meeting summary

    1. dalley has joined triage (dalley, 15:30:44)
    2. ipanova has joined triage (ipanova, 15:30:56)
    3. ttereshc has joined triage (ttereshc, 15:31:36)
    4. daviddavis has joined triage (daviddavis, 15:32:08)
    5. bizhang has joined triage (bizhang, 15:32:16)

  1. SECURITY: tags are used without sanitization - http://pulp.plan.io/issues/3127 (dalley, 15:32:25)
    1. IDEA: Proposed for #3127: Priority: High, Severity: Medium (dalley, 15:33:18)
    2. IDEA: Proposed for #3127: Priority: Normal, Severity: High (dalley, 15:33:34)
    3. IDEA: Proposed for #3127: Priority: High, Severity: High (dalley, 15:34:23)
    4. AGREED: Priority: High, Severity: High (dalley, 15:38:05)

  2. Clarify image tagging vs. image naming - http://pulp.plan.io/issues/3128 (dalley, 15:38:06)
  3. occasional httpd segfault - http://pulp.plan.io/issues/3129 (dalley, 15:39:08)
  4. Upgrade from Pulp 2.13.2- to Pulp 2.13.3+ can result in "duplicate key error index: pulp_database.erratum_pkglists.$errata_id_1_repo_id_1 dup key" - http://pulp.plan.io/issues/3130 (dalley, 15:40:28)
    1. IDEA: Proposed for #3130: high high, add to the sprint (ttereshc, 15:42:01)
    2. AGREED: high high, add to the sprint (dalley, 15:42:56)

  5. Create docs on a release preparation process - http://pulp.plan.io/issues/3131 (dalley, 15:42:57)
    1. IDEA: Proposed for #3131: convert to task (ttereshc, 15:43:55)
    2. AGREED: convert to task (dalley, 15:44:07)

  6. Create and document WSGI applications - http://pulp.plan.io/issues/3132 (dalley, 15:44:09)
    1. IDEA: Proposed for #3132: convert to task (ipanova, 15:44:45)
    2. AGREED: convert to task (dalley, 15:45:16)

  7. CursorNotFound while queueing applicability tasks - http://pulp.plan.io/issues/3133 (dalley, 15:45:17)
    1. IDEA: Proposed for #3133: Leave the issue as-is, accepting its current state. (ttereshc, 15:46:04)
    2. AGREED: Leave the issue as-is, accepting its current state. (dalley, 15:47:08)

  8. Pulp 3 installer should install qpid by default, not rabbitmq - http://pulp.plan.io/issues/3134 (dalley, 15:47:09)
    1. IDEA: Proposed for #3134: close as a dupe of #2259 (ttereshc, 15:49:51)
    2. IDEA: Proposed for #3134: mark 2259 as a blocker (dalley, 15:52:00)
    3. IDEA: Proposed for #3134: mark 2259 as a blocker and accept (dalley, 15:52:07)
    4. IDEA: Proposed for #3134: mark 2259 as a blocker for 3134 (ttereshc, 15:52:20)
    5. AGREED: mark 2259 as a blocker for 3134 (dalley, 15:53:41)


Meeting ended at 15:53:45 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dalley (54)
  2. pulpbot (51)
  3. ttereshc (33)
  4. ipanova (21)
  5. daviddavis (16)
  6. bizhang (6)


Generated by MeetBot 0.1.4.