15:30:29 <asmacdo> #startmeeting Pulp Triage 2017-11-21
15:30:29 <asmacdo> #info asmacdo has joined triage
15:30:29 <pulpbot> Meeting started Tue Nov 21 15:30:29 2017 UTC and is due to finish in 60 minutes.  The chair is asmacdo. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:29 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:30:29 <pulpbot> The meeting name has been set to 'pulp_triage_2017_11_21'
15:30:29 <pulpbot> asmacdo: asmacdo has joined triage
15:30:47 <dkliban> !here
15:30:47 <dkliban> #info dkliban has joined triage
15:30:48 <pulpbot> dkliban: dkliban has joined triage
15:31:03 <ttereshc> #info ttereshc has joined triage
15:31:03 <ttereshc> !here
15:31:03 <pulpbot> ttereshc: ttereshc has joined triage
15:31:12 <mhrivnak> !here
15:31:12 <mhrivnak> #info mhrivnak has joined triage
15:31:12 <pulpbot> mhrivnak: mhrivnak has joined triage
15:31:36 <bmbouter> !here
15:31:36 <bmbouter> #info bmbouter has joined triage
15:31:36 <pulpbot> bmbouter: bmbouter has joined triage
15:31:39 <daviddavis> !here
15:31:39 <daviddavis> #info daviddavis has joined triage
15:31:39 <pulpbot> daviddavis: daviddavis has joined triage
15:31:49 <asmacdo> !next
15:31:50 <pulpbot> asmacdo: 2 issues left to triage: 3128, 3145
15:31:50 <asmacdo> #topic Clarify image tagging vs. image naming - http://pulp.plan.io/issues/3128
15:31:51 <pulpbot> Issue #3128 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:31:52 <pulpbot> Clarify image tagging vs. image naming - http://pulp.plan.io/issues/3128
15:32:49 <mhrivnak> I'll respond to this and try to keep the discussion going.
15:33:00 <mhrivnak> If anyone else would like to join in, please do.
15:33:17 <dkliban> so skip for now?
15:33:24 <ttereshc> +1 to skip
15:33:25 <asmacdo> !propose skip
15:33:25 <asmacdo> #idea Proposed for #3128: Skip this issue for this triage session.
15:33:25 <pulpbot> asmacdo: Proposed for #3128: Skip this issue for this triage session.
15:33:29 <mhrivnak> I think that's reasonable.
15:33:35 <bmbouter> +1
15:33:36 <mhrivnak> It's not in a triagable state yet.
15:33:41 <bmbouter> agreed
15:33:46 <asmacdo> !accept
15:33:46 <asmacdo> #agreed Skip this issue for this triage session.
15:33:46 <pulpbot> asmacdo: Current proposal accepted: Skip this issue for this triage session.
15:33:47 <pulpbot> asmacdo: 1 issues left to triage: 3145
15:33:47 <asmacdo> #topic strange error when feed_url is not a valid manifest - http://pulp.plan.io/issues/3145
15:33:48 <pulpbot> Issue #3145 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:33:49 <pulpbot> strange error when feed_url is not a valid manifest - http://pulp.plan.io/issues/3145
15:34:26 <daviddavis> accept
15:34:30 <dkliban> +1
15:34:31 <mhrivnak> !propose accept
15:34:31 <mhrivnak> #idea Proposed for #3145: Leave the issue as-is, accepting its current state.
15:34:31 <pulpbot> mhrivnak: Proposed for #3145: Leave the issue as-is, accepting its current state.
15:34:48 <asmacdo> +1, looks like pulp_file assumes the feed url is valid
15:35:03 <ttereshc> +1 to accept
15:35:09 <asmacdo> #agreed Leave the issue as-is, accepting its current state.
15:35:09 <asmacdo> !accept
15:35:09 <pulpbot> asmacdo: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:35:10 <pulpbot> asmacdo: No issues to triage.
15:35:32 <asmacdo> !end
15:35:32 <asmacdo> #endmeeting