#pulp-dev: Pulp Triage 2017-12-01

Meeting started by dalley at 15:30:30 UTC (full logs).

Meeting summary

    1. dalley has joined triage (dalley, 15:30:30)
    2. asmacdo has joined triage (asmacdo, 15:30:42)
    3. bmbouter has joined triage (bmbouter, 15:31:11)
    4. daviddavis has joined triage (daviddavis, 15:31:21)
    5. jortel has joined triage (jortel, 15:31:32)
    6. ipanova has joined triage (ipanova, 15:31:44)
    7. dkliban has joined triage (dkliban, 15:32:01)
    8. ttereshc has joined triage (ttereshc, 15:32:13)

  1. Clarify image tagging vs. image naming - http://pulp.plan.io/issues/3128 (dalley, 15:32:33)
    1. IDEA: Proposed for #3128: skip, ipanova will take a look before next triage (ttereshc, 15:35:43)
    2. AGREED: skip, ipanova will take a look before next triage (dalley, 15:37:10)

  2. pulp-manage-db fails to run on FIPS enabled system. - http://pulp.plan.io/issues/3156 (dalley, 15:37:11)
    1. IDEA: Proposed for #3156: close WONTFIX (dalley, 15:40:07)
    2. AGREED: close WONTFIX (dalley, 15:40:35)

  3. Centos 7 debuginfo x86_64 | Malformed repository: metadata is missing for some packages in filelists.xml and in other.xml - http://pulp.plan.io/issues/3161 (dalley, 15:40:37)
    1. IDEA: Proposed for #3161: Leave the issue as-is, accepting its current state. (ttereshc, 15:45:17)
    2. IDEA: Proposed for #3161: accept, ttereshc will figure out where the issue is and move the issue accordingly (ttereshc, 15:46:39)
    3. AGREED: accept, ttereshc will figure out where the issue is and move the issue accordingly (dalley, 15:47:53)

  4. Pulp failed to parse updateinfo.xml file. Gave unhelpful log message. - http://pulp.plan.io/issues/3162 (dalley, 15:47:54)
    1. IDEA: Proposed for #3162: accept & daviddavis will update the issue (dalley, 15:52:31)
    2. AGREED: accept & daviddavis will update the issue (dalley, 15:55:19)


Meeting ended at 15:55:24 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (33)
  2. dalley (29)
  3. ttereshc (27)
  4. ipanova (22)
  5. dkliban (16)
  6. daviddavis (12)
  7. bmbouter (11)
  8. asmacdo (10)
  9. jortel (5)


Generated by MeetBot 0.1.4.