#pulp-dev: Pulp Triage 2017-12-05

Meeting started by dalley at 15:30:10 UTC (full logs).

Meeting summary

    1. dalley has joined triage (dalley, 15:30:10)
    2. ttereshc has joined triage (ttereshc, 15:30:37)
    3. bizhang has joined triage (bizhang, 15:30:45)
    4. ipanova has joined triage (ipanova, 15:31:20)
    5. daviddavis has joined triage (daviddavis, 15:31:46)

  1. Requesting a JWT token doesn't support basic auth - http://pulp.plan.io/issues/3164 (dalley, 15:31:51)
    1. IDEA: Proposed for #3164: Leave the issue as-is, accepting its current state. (dalley, 15:32:48)
    2. bmbouter has joined triage (bmbouter, 15:33:07)
    3. AGREED: Leave the issue as-is, accepting its current state. (dalley, 15:33:17)

  2. repo-registry-id not validated for uniqueness - http://pulp.plan.io/issues/3165 (dalley, 15:33:19)
    1. dkliban has joined triage (dkliban, 15:33:26)
    2. preethi has joined triage (preethi, 15:34:12)
    3. IDEA: Proposed for #3165: high medium add to sprint (dalley, 15:36:43)
    4. IDEA: Proposed for #3165: normal high add to sprint (dalley, 15:37:25)
    5. IDEA: Proposed for #3165: Priority: Normal, Severity: High (dalley, 15:39:15)
    6. AGREED: Priority: Normal, Severity: High (dalley, 15:41:21)


Meeting ended at 15:41:24 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (24)
  2. dalley (21)
  3. ipanova (9)
  4. dkliban (8)
  5. ttereshc (6)
  6. daviddavis (5)
  7. bmbouter (3)
  8. bizhang (3)
  9. preethi (2)


Generated by MeetBot 0.1.4.