15:42:12 <dalley> #startmeeting Pulp Triage 2017-12-08
15:42:12 <dalley> !start
15:42:12 <dalley> #info dalley has joined triage
15:42:12 <pulpbot> Meeting started Fri Dec  8 15:42:12 2017 UTC and is due to finish in 60 minutes.  The chair is dalley. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:42:12 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:42:12 <pulpbot> The meeting name has been set to 'pulp_triage_2017_12_08'
15:42:12 <pulpbot> dalley: dalley has joined triage
15:42:16 <daviddavis> !here
15:42:16 <daviddavis> #info daviddavis has joined triage
15:42:16 <pulpbot> daviddavis: daviddavis has joined triage
15:42:17 <ttereshc> !here
15:42:17 <ttereshc> #info ttereshc has joined triage
15:42:17 <pulpbot> ttereshc: ttereshc has joined triage
15:42:17 <asmacdo> !here
15:42:17 <asmacdo> #info asmacdo has joined triage
15:42:18 <pulpbot> asmacdo: asmacdo has joined triage
15:42:36 <dalley> !next
15:42:37 <pulpbot> dalley: 2 issues left to triage: 3171, 3172
15:42:37 <dalley> #topic Resource is not released if qpid connection is interrupted during task - http://pulp.plan.io/issues/3171
15:42:38 <pulpbot> Issue #3171 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:42:39 <pulpbot> Resource is not released if qpid connection is interrupted during task - http://pulp.plan.io/issues/3171
15:42:44 <dalley> !propose skip
15:42:44 <dalley> #idea Proposed for #3171: Skip this issue for this triage session.
15:42:44 <pulpbot> dalley: Proposed for #3171: Skip this issue for this triage session.
15:42:53 <dalley> bmbouter and I need to discuss this one further I think
15:43:30 <dkliban> do you want to skip for now?
15:43:31 <dalley> may or may not be a duplicate of 2835
15:43:55 <dkliban> it probably is
15:44:39 <ttereshc> !propose other skip and dalley will either comment on the issue with his findings or close as a dup
15:44:39 <ttereshc> #idea Proposed for #3171: skip and dalley will either comment on the issue with his findings or close as a dup
15:44:39 <pulpbot> ttereshc: Proposed for #3171: skip and dalley will either comment on the issue with his findings or close as a dup
15:44:50 <dkliban> +1
15:44:52 <dalley> +1
15:45:02 <ttereshc> +1
15:45:08 <dalley> !accept
15:45:08 <dalley> #agreed skip and dalley will either comment on the issue with his findings or close as a dup
15:45:08 <pulpbot> dalley: Current proposal accepted: skip and dalley will either comment on the issue with his findings or close as a dup
15:45:09 <pulpbot> dalley: 1 issues left to triage: 3172
15:45:09 <dalley> #topic Celery worker consumes large number of memory when regenerating applicability for a consumer that binds to many repositories with many errata. - http://pulp.plan.io/issues/3172
15:45:10 <pulpbot> Issue #3172 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:45:11 <pulpbot> Celery worker consumes large number of memory when regenerating applicability for a consumer that binds to many repositories with many errata. - http://pulp.plan.io/issues/3172
15:46:11 <ttereshc> +1 to accept, there is a patch suggested, we need to look at it and see if it's a good solution for the problem
15:46:19 <bmbouter> +1
15:46:20 <dkliban> +1
15:46:26 <ttereshc> maybe add to sprint? or too early?
15:47:42 <dkliban> we can
15:47:50 <dkliban> i am fine with it ... it has a BZ associated with it
15:48:35 <daviddavis> works for me
15:48:42 <ttereshc> !propose other accept and add to the sprint
15:48:42 <ttereshc> #idea Proposed for #3172: accept and add to the sprint
15:48:42 <pulpbot> ttereshc: Proposed for #3172: accept and add to the sprint
15:48:48 <dalley> +1
15:48:52 <dkliban> +1
15:49:30 <dalley> !accept
15:49:30 <dalley> #agreed accept and add to the sprint
15:49:30 <pulpbot> dalley: Current proposal accepted: accept and add to the sprint
15:49:31 <pulpbot> dalley: No issues to triage.
15:49:37 <dkliban> woohoo
15:49:43 <bmbouter> \o/
15:49:45 <dalley> !end
15:49:45 <dalley> #endmeeting