#pulp-dev: Pulp Triage 2017-12-19

Meeting started by asmacdo at 15:32:07 UTC (full logs).

Meeting summary

    1. asmacdo has joined triage (asmacdo, 15:32:07)
    2. ttereshc has joined triage (ttereshc, 15:32:10)

  1. Clarify docs to import an uploaded v1 docker image to repository. - http://pulp.plan.io/issues/3208 (asmacdo, 15:32:15)
    1. IDEA: Proposed for #3208: Leave the issue as-is, accepting its current state. (asmacdo, 15:33:16)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 15:33:34)

  2. Update Importer configuration fails. - http://pulp.plan.io/issues/3210 (asmacdo, 15:33:35)
    1. IDEA: Proposed for #3210: Leave the issue as-is, accepting its current state. (asmacdo, 15:33:46)
    2. AGREED: Leave the issue as-is, accepting its current state. (asmacdo, 15:34:38)

  3. CreatedResourceSerializer missing "Meta.model" attribute - http://pulp.plan.io/issues/3216 (asmacdo, 15:34:39)
    1. IDEA: Proposed for #3216: accept and add to the sprint (asmacdo, 15:38:38)
    2. AGREED: accept and add to the sprint (asmacdo, 15:39:17)

  4. Error on updating ArrayField in Pulp3 - http://pulp.plan.io/issues/3217 (asmacdo, 15:39:18)
    1. IDEA: Proposed for #3217: Leave the issue as-is, accepting its current state. (asmacdo, 15:42:42)
    2. IDEA: Proposed for #3217: accept and rewrite as a pulp_python modeling issue (asmacdo, 15:46:53)
    3. AGREED: accept and rewrite as a pulp_python modeling issue (asmacdo, 15:47:09)


Meeting ended at 15:47:14 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asmacdo (40)
  2. pulpbot (27)
  3. daviddavis (15)
  4. bizhang (10)
  5. bmbouter (8)
  6. ttereshc (7)
  7. ipanova|home (4)
  8. dkliban (1)


Generated by MeetBot 0.1.4.