#pulp-dev: Pulp Triage 2018-01-02

Meeting started by dalley at 15:28:52 UTC (full logs).

Meeting summary

    1. dalley has joined triage (dalley, 15:28:52)
    2. bizhang has joined triage (bizhang, 15:29:16)
    3. asmacdo has joined triage (asmacdo, 15:29:43)
    4. ttereshc has joined triage (ttereshc, 15:29:44)

  1. Rewrite redirect URL - http://pulp.plan.io/issues/3227 (dalley, 15:30:19)
    1. IDEA: Proposed for #3227: change to docker story (asmacdo, 15:31:35)
    2. daviddavis has joined triage (daviddavis, 15:31:40)
    3. IDEA: Proposed for #3227: Skip this issue for this triage session. (dalley, 15:33:03)
    4. AGREED: Skip this issue for this triage session. (dalley, 15:33:20)

  2. ISO sync fills up /var/cache/pulp with isos - http://pulp.plan.io/issues/3229 (dalley, 15:33:22)
    1. IDEA: Proposed for #3229: accept normal medium, remove pulp-admin category (ttereshc, 15:35:46)
    2. AGREED: accept normal medium, remove pulp-admin category (dalley, 15:38:06)

  3. Repository version REST API returns 200 instead of 404 - http://pulp.plan.io/issues/3230 (dalley, 15:38:08)
    1. IDEA: Proposed for #3230: Leave the issue as-is, accepting its current state. (dalley, 15:39:26)
    2. IDEA: Proposed for #3230: accept & add to sprint (dalley, 15:39:54)
    3. AGREED: accept & add to sprint (dalley, 15:40:21)

  4. Docker image upload can be more efficient - http://pulp.plan.io/issues/3231 (dalley, 15:40:23)
  5. As a user, I should be told what I have just uploaded - http://pulp.plan.io/issues/3232 (dalley, 15:42:04)
    1. IDEA: Proposed for #3232: Skip this issue for this triage session. (dalley, 15:43:02)

  6. Version incorrectly says that it removed a content unit - http://pulp.plan.io/issues/3233 (dalley, 15:44:05)
    1. IDEA: Proposed for #3233: accept+add to sprint (bizhang, 15:44:56)
    2. AGREED: accept+add to sprint (dalley, 15:45:19)


Meeting ended at 15:45:23 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dalley (41)
  2. pulpbot (38)
  3. ttereshc (10)
  4. asmacdo (10)
  5. bizhang (9)
  6. daviddavis (8)
  7. rchan (3)


Generated by MeetBot 0.1.4.