#pulp-dev: Pulp Triage 2018-01-05

Meeting started by dalley at 15:30:42 UTC (full logs).

Meeting summary

    1. dalley has joined triage (dalley, 15:30:42)
    2. asmacdo has joined triage (asmacdo, 15:30:48)
    3. ttereshc has joined triage (ttereshc, 15:30:49)
    4. daviddavis has joined triage (daviddavis, 15:30:52)
    5. bizhang has joined triage (bizhang, 15:31:08)
    6. ipanova has joined triage (ipanova, 15:31:10)

  1. Rewrite redirect URL - http://pulp.plan.io/issues/3227 (dalley, 15:31:25)
    1. dkliban has joined triage (dkliban, 15:31:26)
    2. milan has joined triage (milan, 15:31:49)
    3. IDEA: Proposed for #3227: convert to story (dalley, 15:32:08)
    4. jortel has joined triage (jortel, 15:33:08)
    5. IDEA: Proposed for #3227: Skip this issue for this triage session. (dalley, 15:33:49)

  2. Docker image upload can be more efficient - http://pulp.plan.io/issues/3231 (dalley, 15:34:15)
    1. bmbouter has joined triage (bmbouter, 15:36:06)
    2. IDEA: Proposed for #3231: ipanova will comment and convert to story (dalley, 15:36:43)
    3. AGREED: ipanova will comment and convert to story (dalley, 15:38:10)

  3. As a user, I should be told what I have just uploaded - http://pulp.plan.io/issues/3232 (dalley, 15:38:11)
    1. IDEA: Proposed for #3232: Leave the issue as-is, accepting its current state. (dalley, 15:39:41)
    2. AGREED: Leave the issue as-is, accepting its current state. (dalley, 15:41:10)

  4. POST /api/v3/users/{user_id}/jwt_reset/ returns HTTP 500 - http://pulp.plan.io/issues/3239 (dalley, 15:41:12)
    1. IDEA: Proposed for #3239: close (dalley, 15:42:21)
    2. AGREED: close (dalley, 15:43:20)

  5. Add href_in_list as a filter for models - http://pulp.plan.io/issues/3240 (dalley, 15:43:21)
    1. IDEA: Proposed for #3240: convert to story (dalley, 15:44:41)
    2. AGREED: convert to story (dalley, 15:47:10)

  6. docker_distributor_web does not advertise supporting docker_manifest, docker_tag, docker_blob (any v2 unit types) - http://pulp.plan.io/issues/3241 (dalley, 15:47:12)
    1. IDEA: Proposed for #3241: Leave the issue as-is, accepting its current state. (asmacdo, 15:47:49)
    2. AGREED: Leave the issue as-is, accepting its current state. (dalley, 15:48:38)

  7. copying a tag does not preserve its pulp_user_metadata - http://pulp.plan.io/issues/3242 (dalley, 15:48:39)
    1. IDEA: Proposed for #3242: Leave the issue as-is, accepting its current state. (ipanova, 15:49:06)
    2. AGREED: Leave the issue as-is, accepting its current state. (dalley, 15:50:08)

  8. Broken link to protected-branches.py - http://pulp.plan.io/issues/3245 (dalley, 15:50:09)
    1. IDEA: Proposed for #3245: Leave the issue as-is, accepting its current state. (dalley, 15:50:21)
    2. AGREED: Leave the issue as-is, accepting its current state. (dalley, 15:51:05)

  9. Update branching.rst to match pup-0003 - http://pulp.plan.io/issues/3246 (dalley, 15:51:07)
    1. IDEA: Proposed for #3246: accept and continue discussion on issue (dalley, 15:52:35)
    2. AGREED: accept and continue discussion on issue (dalley, 15:53:42)


Meeting ended at 15:53:48 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (62)
  2. dalley (58)
  3. daviddavis (29)
  4. asmacdo (23)
  5. ipanova (21)
  6. bmbouter (16)
  7. ttereshc (13)
  8. dkliban (10)
  9. jortel (4)
  10. milan (4)
  11. bizhang (3)


Generated by MeetBot 0.1.4.