#pulp-dev: Pulp Triage 2018-01-19

Meeting started by dalley at 15:30:23 UTC (full logs).

Meeting summary

    1. dalley has joined triage (dalley, 15:30:23)
    2. asmacdo has joined triage (asmacdo, 15:30:40)
    3. dkliban has joined triage (dkliban, 15:30:53)
    4. daviddavis has joined triage (daviddavis, 15:31:28)
    5. bmbouter has joined triage (bmbouter, 15:32:31)
    6. ttereshc has joined triage (ttereshc, 15:32:34)

  1. pulp-consumer does not remove binding if repo is no longer available on server - http://pulp.plan.io/issues/3255 (dalley, 15:32:40)
    1. IDEA: Proposed for #3255: close as notabug (ttereshc, 15:34:06)
    2. milan_ has joined triage (milan_, 15:35:01)
    3. AGREED: close as notabug (dalley, 15:35:07)

  2. Sync logic should not assume on schema1 by default existence - http://pulp.plan.io/issues/3286 (dalley, 15:35:08)
    1. IDEA: Proposed for #3286: Leave the issue as-is, accepting its current state. (ttereshc, 15:35:31)
    2. ipanova has joined triage (ipanova, 15:35:45)
    3. AGREED: Leave the issue as-is, accepting its current state. (dalley, 15:35:59)

  3. Make syslog facility a configurable option - http://pulp.plan.io/issues/3288 (dalley, 15:36:01)
    1. IDEA: Proposed for #3288: convert to story and groom (dalley, 15:37:12)
    2. IDEA: Proposed for #3288: convert to story, ttereshc will work with the author to add detail (dalley, 15:37:57)
    3. AGREED: convert to story, ttereshc will work with the author to add detail (dalley, 15:38:24)

  4. Switch Pulp2 to use AMQP 1.0 - http://pulp.plan.io/issues/3292 (dalley, 15:38:25)
    1. IDEA: Proposed for #3292: convert to task (dalley, 15:39:25)
    2. AGREED: convert to task (dalley, 15:40:44)

  5. Update Python plugin to sync with versioned repositories - http://pulp.plan.io/issues/3294 (dalley, 15:40:46)
    1. IDEA: Proposed for #3294: convert to task (asmacdo, 15:41:18)
    2. IDEA: Proposed for #3294: convert to task, add to sprint (dalley, 15:41:37)
    3. AGREED: convert to task, add to sprint (dalley, 15:42:16)

  6. v2.py: Accept header handling is sketchy - http://pulp.plan.io/issues/3303 (dalley, 15:42:18)
    1. IDEA: Proposed for #3303: change to refactor (dalley, 15:43:05)
    2. IDEA: Proposed for #3303: change to refactor, move to post, assign to reporter (dalley, 15:43:51)
    3. AGREED: change to refactor, move to post, assign to reporter (dalley, 15:44:26)

  7. Repository Version content can be added infinite number of times - http://pulp.plan.io/issues/3304 (dalley, 15:44:28)
    1. IDEA: Proposed for #3304: accept and add to sprint (dalley, 15:46:12)
    2. AGREED: accept and add to sprint (dalley, 15:47:00)

  8. Travis reports problems with every Crane PR - http://pulp.plan.io/issues/3305 (dalley, 15:47:01)
    1. IDEA: Proposed for #3305: Priority: High, Severity: High (asmacdo, 15:47:42)
    2. IDEA: Proposed for #3305: high/high add to sprint (dalley, 15:48:47)
    3. AGREED: high/high add to sprint (dalley, 15:49:26)


Meeting ended at 15:49:32 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (57)
  2. dalley (50)
  3. dkliban (24)
  4. bmbouter (23)
  5. ttereshc (22)
  6. asmacdo (18)
  7. daviddavis (15)
  8. ipanova (9)
  9. jortel (4)
  10. milan_ (2)
  11. jortel_ (1)


Generated by MeetBot 0.1.4.