#pulp-dev: Pulp Triage 2018-02-02

Meeting started by dalley at 15:30:02 UTC (full logs).

Meeting summary

    1. dalley has joined triage (dalley, 15:30:02)
    2. asmacdo has joined triage (asmacdo, 15:30:13)
    3. jortel has joined triage (jortel, 15:30:28)

  1. pulp fails to use SASL methods other than PLAIN - http://pulp.plan.io/issues/3335 (dalley, 15:31:42)
    1. bizhang has joined triage (bizhang, 15:31:42)
    2. mansari has joined triage (mansari, 15:31:48)
    3. IDEA: Proposed for #3335: Skip this issue for this triage session. (dalley, 15:35:36)
    4. AGREED: Skip this issue for this triage session. (dalley, 15:35:51)

  2. rsync distributor syncs symlinks to wrong directory if repo_relative_path starts with / - http://pulp.plan.io/issues/3338 (dalley, 15:35:53)
    1. IDEA: Proposed for #3338: accept, easyfix and add to sprint (dalley, 15:40:16)
    2. AGREED: accept, easyfix and add to sprint (dalley, 15:40:18)

  3. Relative import breaks Python 2.4 (RHEL 5) - http://pulp.plan.io/issues/3342 (dalley, 15:40:20)
    1. bmbouter has joined triage (bmbouter, 15:42:06)
    2. IDEA: Proposed for #3342: accept, easyfix, add to sprint (dalley, 15:43:10)
    3. AGREED: accept, easyfix, add to sprint (dalley, 15:46:27)

  4. Context manager is not usable with Python 2.4 (RHEL 5) - http://pulp.plan.io/issues/3343 (dalley, 15:46:29)
  5. pulp fails to use SASL methods other than PLAIN - http://pulp.plan.io/issues/3335 (dalley, 15:46:38)
    1. https://pulp.plan.io/issues/3291 (bmbouter, 15:50:59)
    2. IDEA: Proposed for #3335: accept and attach to 3291 (dalley, 15:51:44)
    3. AGREED: accept and attach to 3291 (dalley, 15:54:05)

  6. Context manager is not usable with Python 2.4 (RHEL 5) - http://pulp.plan.io/issues/3343 (dalley, 15:54:07)
    1. IDEA: Proposed for #3343: Skip this issue for this triage session. (asmacdo, 15:59:14)


Meeting ended at 16:06:26 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (38)
  2. dalley (36)
  3. asmacdo (18)
  4. jortel (15)
  5. bmbouter (9)
  6. mansari (4)
  7. bizhang (3)


Generated by MeetBot 0.1.4.