#pulp-dev: Pulp Triage 2018-02-06

Meeting started by dalley at 15:30:29 UTC (full logs).

Meeting summary

    1. dalley has joined triage (dalley, 15:30:29)
    2. daviddavis has joined triage (daviddavis, 15:30:32)
    3. asmacdo has joined triage (asmacdo, 15:30:43)

  1. Context manager is not usable with Python 2.4 (RHEL 5) - http://pulp.plan.io/issues/3343 (dalley, 15:31:22)
    1. jortel has joined triage (jortel, 15:32:45)
    2. IDEA: Proposed for #3343: Jeff will mark closed (dalley, 15:33:12)
    3. AGREED: Jeff will mark closed (dalley, 15:35:50)

  2. Copy content from one repo to another fails - http://pulp.plan.io/issues/3344 (dalley, 15:35:52)
    1. IDEA: Proposed for #3344: Leave the issue as-is, accepting its current state. (dalley, 15:38:48)
    2. AGREED: Leave the issue as-is, accepting its current state. (dalley, 15:43:17)


Meeting ended at 15:43:18 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (18)
  2. dalley (17)
  3. jortel (5)
  4. daviddavis (4)
  5. asmacdo (4)


Generated by MeetBot 0.1.4.