#pulp-dev: Pulp Triage 2018-02-16

Meeting started by dalley at 15:39:07 UTC (full logs).

Meeting summary

    1. dalley has joined triage (dalley, 15:39:07)
    2. dkliban has joined triage (dkliban, 15:39:12)
    3. bizhang has joined triage (bizhang, 15:39:14)
    4. mansari has joined triage (mansari, 15:39:16)
    5. ipanova|home has joined triage (ipanova|home, 15:39:29)
    6. asmacdo has joined triage (asmacdo, 15:39:37)

  1. Pypi install commands are missing the migrations and they produce broken installations - http://pulp.plan.io/issues/3362 (dalley, 15:39:53)
    1. daviddavis has joined triage (daviddavis, 15:39:57)
    2. bmbouter has joined triage (bmbouter, 15:40:27)
    3. ttereshc has joined triage (ttereshc, 15:42:18)
    4. IDEA: Proposed for #3362: make a docs issue, accept, add to sprint (dalley, 15:44:24)
    5. AGREED: make a docs issue, accept, add to sprint (dalley, 15:44:25)

  2. @id@ on the inherited content unit conflicts with a content unit which also uses @id@ - http://pulp.plan.io/issues/3365 (dalley, 15:44:27)
    1. IDEA: Proposed for #3365: Skip this issue for this triage session. (dalley, 15:48:45)
    2. AGREED: Skip this issue for this triage session. (dalley, 15:49:00)

  3. batch_regenerate_applicability tasks have no action tag, so pulp-admin can't tell you what they were - http://pulp.plan.io/issues/3368 (dalley, 15:49:01)
    1. IDEA: Proposed for #3368: Priority: Low, Severity: Low (dalley, 15:50:59)
    2. AGREED: Priority: Low, Severity: Low (dalley, 15:51:42)


Meeting ended at 15:51:46 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (28)
  2. dalley (27)
  3. bmbouter (21)
  4. daviddavis (17)
  5. asmacdo (16)
  6. ttereshc (4)
  7. dkliban (4)
  8. ipanova|home (4)
  9. bizhang (4)
  10. mansari (3)


Generated by MeetBot 0.1.4.