15:29:58 <dalley> #startmeeting Pulp Triage 2018-02-20
15:29:58 <pulpbot> Meeting started Tue Feb 20 15:29:58 2018 UTC and is due to finish in 60 minutes.  The chair is dalley. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:29:58 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:29:58 <pulpbot> The meeting name has been set to 'pulp_triage_2018_02_20'
15:29:58 <dalley> #info dalley has joined triage
15:29:58 <pulpbot> dalley: dalley has joined triage
15:31:09 <bizhang> !here
15:31:09 <bizhang> #info bizhang has joined triage
15:31:09 <pulpbot> bizhang: bizhang has joined triage
15:31:32 <jortel> !here
15:31:32 <jortel> #info jortel has joined triage
15:31:32 <pulpbot> jortel: jortel has joined triage
15:33:16 <dalley> slow morning I suppose
15:33:18 <dalley> !next
15:33:19 <pulpbot> dalley: 5 issues left to triage: 3365, 3377, 3382, 3384, 3386
15:33:20 <dalley> #topic @id@ on the inherited content unit conflicts with a content unit which also uses @id@ - http://pulp.plan.io/issues/3365
15:33:20 <pulpbot> Issue #3365 [NEW] (unassigned) - Priority: Normal | Severity: Low
15:33:21 <pulpbot> @id@ on the inherited content unit conflicts with a content unit which also uses @id@ - http://pulp.plan.io/issues/3365
15:33:45 <dalley> we skipped this one the last two times
15:34:20 <ipanova> !here
15:34:20 <ipanova> #info ipanova has joined triage
15:34:20 <pulpbot> ipanova: ipanova has joined triage
15:35:00 <jortel> perhaps this should be closed since we're not getting more clarification as asked
15:35:52 <bizhang> +1
15:36:30 <ipanova> agreed
15:36:47 <dalley> !propose other close and leave comment for feedback before reopening
15:36:47 <dalley> #idea Proposed for #3365: close and leave comment for feedback before reopening
15:36:47 <pulpbot> dalley: Proposed for #3365: close and leave comment for feedback before reopening
15:37:31 <dalley> !accept
15:37:31 <dalley> #agreed close and leave comment for feedback before reopening
15:37:31 <pulpbot> dalley: Current proposal accepted: close and leave comment for feedback before reopening
15:37:32 <pulpbot> dalley: 4 issues left to triage: 3377, 3382, 3384, 3386
15:37:33 <dalley> #topic Errata not showing for SUSE repo - http://pulp.plan.io/issues/3377
15:37:33 <pulpbot> Issue #3377 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:37:34 <pulpbot> Errata not showing for SUSE repo - http://pulp.plan.io/issues/3377
15:38:10 <ipanova> i think this is the issues Tanya was lookign for volunteers to work on
15:38:38 <ipanova> accept + add to the spring?
15:38:47 <ipanova> *sprint
15:39:13 <dalley> +1
15:39:13 <jortel> accept but don't put on the sprint
15:39:25 <ipanova> jortel: http://pulp.etherpad.corp.redhat.com/248 line 12
15:40:02 <jortel> line 16
15:40:11 <ipanova> jortel: ack
15:40:17 <ipanova> accpet then just
15:40:47 <dalley> I parsed "more issues but nothing urgent" as the other issues aren't urgent but these should go on the sprint
15:41:28 <ipanova> let's accept, looks like Tanya is in meeting now, if it is needed to be added she will add later
15:41:51 <ipanova> dalley: but yes i agree with your understanding
15:41:53 <jortel> that's fine.  also noted there is no bz related.
15:42:21 <dalley> alright, ipanova could you let Tanya know after her meeting?
15:42:29 <ipanova> sure
15:42:46 <dalley> !propose other accept and Tanya will determine whether they should be on sprint
15:42:46 <dalley> #idea Proposed for #3377: accept and Tanya will determine whether they should be on sprint
15:42:46 <pulpbot> dalley: Proposed for #3377: accept and Tanya will determine whether they should be on sprint
15:42:52 <ipanova> +1
15:42:55 <dalley> !accept
15:42:55 <dalley> #agreed accept and Tanya will determine whether they should be on sprint
15:42:55 <pulpbot> dalley: Current proposal accepted: accept and Tanya will determine whether they should be on sprint
15:42:57 <dalley> #topic listing tasks with pulp-admin -vvv returns incorrect information for task_type - http://pulp.plan.io/issues/3382
15:42:57 <pulpbot> dalley: 3 issues left to triage: 3382, 3384, 3386
15:42:58 <pulpbot> Issue #3382 [NEW] (unassigned) - Priority: Low | Severity: Low
15:42:59 <pulpbot> listing tasks with pulp-admin -vvv returns incorrect information for task_type - http://pulp.plan.io/issues/3382
15:43:11 <dalley> this is mine.  accept as low/low
15:43:24 <dalley> no urgency
15:43:33 <jortel> +1
15:43:40 <ipanova> +1
15:43:41 <bizhang> +1
15:43:43 <dalley> !accept
15:43:43 <pulpbot> dalley: No action proposed, nothing to accept.
15:44:05 <dalley> !propose accept
15:44:05 <dalley> #idea Proposed for #3382: Leave the issue as-is, accepting its current state.
15:44:05 <pulpbot> dalley: Proposed for #3382: Leave the issue as-is, accepting its current state.
15:44:10 <dalley> !accept
15:44:10 <dalley> #agreed Leave the issue as-is, accepting its current state.
15:44:10 <pulpbot> dalley: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:44:11 <pulpbot> dalley: 2 issues left to triage: 3384, 3386
15:44:11 <dalley> #topic Users get a 500 error if they forget repository param on sync or publisher - http://pulp.plan.io/issues/3384
15:44:12 <pulpbot> Issue #3384 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:44:13 <pulpbot> Users get a 500 error if they forget repository param on sync or publisher - http://pulp.plan.io/issues/3384
15:45:09 <ipanova> !propose other accept and add to the sprint
15:45:09 <ipanova> #idea Proposed for #3384: accept and add to the sprint
15:45:09 <pulpbot> ipanova: Proposed for #3384: accept and add to the sprint
15:45:13 <jortel> accept and add to sprint
15:45:26 <dalley> +1
15:45:41 <dalley> !accept
15:45:41 <dalley> #agreed accept and add to the sprint
15:45:41 <pulpbot> dalley: Current proposal accepted: accept and add to the sprint
15:45:42 <pulpbot> dalley: 1 issues left to triage: 3386
15:45:42 <dalley> #topic PEP8 Pulp's docs/conf.py - http://pulp.plan.io/issues/3386
15:45:43 <pulpbot> Issue #3386 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:45:44 <pulpbot> PEP8 Pulp's docs/conf.py - http://pulp.plan.io/issues/3386
15:47:12 <dalley> I can't tell if this is pulp2 or pulp3
15:47:13 <jortel> low and add to the sprint?
15:47:29 <jortel> oh, good point
15:47:41 <pcreech> (it's pulp 2, fwiw)
15:47:48 <dalley> cool
15:48:13 <dalley> !propose other low, add to sprint, add some detail
15:48:13 <dalley> #idea Proposed for #3386: low, add to sprint, add some detail
15:48:13 <pulpbot> dalley: Proposed for #3386: low, add to sprint, add some detail
15:48:15 <jortel> pcreech: is it causing a breakage?
15:48:38 <jortel> or just warnings
15:48:39 <pcreech> jortel: it causes a nasty pep8 comment on any PR I do for rel-eng that can confuse reviewers
15:48:44 <pcreech> just warnings
15:49:08 <pcreech> and since it's automated tooling on my end, there's nothign for me to really do but ask for an exemption
15:49:29 <dalley> I think it's because we only run PEP8 against the changed parts on PRs, but some tooling runs against the whole project
15:49:49 <ipanova> that's an easy fix, let's mark it low and fix it in this sprint?
15:49:53 <pcreech> example: https://github.com/pulp/pulp/pull/3328#issuecomment-365749596
15:49:58 <dalley> yeah that's fine with me
15:50:20 <ipanova> !propose other accept and add to sprint
15:50:20 <ipanova> #idea Proposed for #3386: accept and add to sprint
15:50:20 <pulpbot> ipanova: Proposed for #3386: accept and add to sprint
15:50:34 <jortel> that's fine
15:50:52 <dalley> !propose other low severity, accept and add to sprint
15:50:52 <dalley> #idea Proposed for #3386: low severity, accept and add to sprint
15:50:52 <pulpbot> dalley: Proposed for #3386: low severity, accept and add to sprint
15:51:24 <dalley> !accept
15:51:24 <dalley> #agreed low severity, accept and add to sprint
15:51:24 <pulpbot> dalley: Current proposal accepted: low severity, accept and add to sprint
15:51:25 <pulpbot> dalley: No issues to triage.
15:51:27 <dalley> !end
15:51:27 <dalley> #endmeeting