#pulp-dev: Pulp Triage 2018-03-02

Meeting started by dalley at 15:30:59 UTC (full logs).

Meeting summary

    1. dalley has joined triage (dalley, 15:30:59)
    2. asmacdo has joined triage (asmacdo, 15:31:02)
    3. dkliban has joined triage (dkliban, 15:31:09)
    4. ipanova has joined triage (ipanova, 15:31:12)
    5. bizhang has joined triage (bizhang, 15:31:14)

  1. /var/cache/pulp shoudl not be required by pulp workers - http://pulp.plan.io/issues/3406 (dalley, 15:31:21)
    1. IDEA: Proposed for #3406: s/shoudl/should :) (dalley, 15:31:49)
    2. daviddavis has joined triage (daviddavis, 15:32:20)
    3. ttereshc has joined triage (ttereshc, 15:33:29)
    4. IDEA: Proposed for #3406: accept and add to sprint (dalley, 15:34:13)
    5. AGREED: accept and add to sprint (dalley, 15:36:57)

  2. Rename variable path to name - reading content from a repository - http://pulp.plan.io/issues/3410 (dalley, 15:36:59)
    1. IDEA: Proposed for #3410: accept and change subject to rename variable path to relative_path (asmacdo, 15:38:55)
    2. IDEA: Proposed for #3410: accept, asmacdo will append to the issue relevant docs changes (dalley, 15:41:59)
    3. IDEA: Proposed for #3410: accept, dalley will rename/rewrite, asmacdo will append to the issue relevant docs changes (dalley, 15:42:21)
    4. AGREED: accept, dalley will rename/rewrite, asmacdo will append to the issue relevant docs changes (dalley, 15:44:46)

  3. Document Implications that Pulp2 does not support metalink for rpm syncing - http://pulp.plan.io/issues/3411 (dalley, 15:44:48)
    1. IDEA: Proposed for #3411: accept and add to sprint (ttereshc, 15:45:27)
    2. AGREED: accept and add to sprint (dalley, 15:46:16)

  4. Trailing slash in distribution base_path causes breakage (Pulp 3) - http://pulp.plan.io/issues/3412 (dalley, 15:46:17)
    1. IDEA: Proposed for #3412: Leave the issue as-is, accepting its current state. (dalley, 15:47:07)
    2. IDEA: Proposed for #3412: accept and add to sprint (dalley, 15:48:01)
    3. AGREED: accept and add to sprint (dalley, 15:48:41)

  5. "http" and "https" options in distribution have no effect - http://pulp.plan.io/issues/3413 (dalley, 15:48:42)
    1. IDEA: Proposed for #3413: accept and add t osprint (dalley, 15:49:21)
    2. IDEA: Proposed for #3413: accept and add to sprint (dalley, 15:49:26)
    3. AGREED: accept and add to sprint (dalley, 15:51:16)

  6. Pulp Jenkins jobs use the development webserver - http://pulp.plan.io/issues/3416 (dalley, 15:51:17)
    1. IDEA: Proposed for #3416: Skip this issue for this triage session. (dalley, 15:52:48)
    2. AGREED: Skip this issue for this triage session. (dalley, 15:53:12)

  7. I can delete a content unit used by a repo version - http://pulp.plan.io/issues/3418 (dalley, 15:53:13)
    1. IDEA: Proposed for #3418: accept and add to sprint (dalley, 15:54:25)
    2. AGREED: accept and add to sprint (dalley, 15:54:40)

  8. Lacking AUTHORS and COPYRIGHT file - http://pulp.plan.io/issues/3419 (dalley, 15:54:41)
    1. IDEA: Proposed for #3419: accept and add to sprint (asmacdo, 15:54:57)
    2. IDEA: Proposed for #3419: convert to task, add to sprint (dalley, 15:55:34)
    3. AGREED: convert to task, add to sprint (dalley, 15:55:50)

  9. Rename content field "path" to "relative_path" - http://pulp.plan.io/issues/3410 (dalley, 15:56:00)
    1. https://pulp.plan.io/issues/3410 (asmacdo, 15:56:02)


Meeting ended at 15:57:12 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (62)
  2. dalley (61)
  3. daviddavis (26)
  4. bmbouter (25)
  5. asmacdo (25)
  6. ttereshc (13)
  7. dkliban (12)
  8. ipanova (8)
  9. kersom (4)
  10. bizhang (2)
  11. rchan (1)


Generated by MeetBot 0.1.4.