#pulp-dev: Pulp Triage 2018-03-09

Meeting started by dalley at 15:30:32 UTC (full logs).

Meeting summary

    1. dalley has joined triage (dalley, 15:30:32)
    2. dkliban has joined triage (dkliban, 15:30:50)

  1. Pulp Jenkins jobs use the development webserver - http://pulp.plan.io/issues/3416 (dalley, 15:31:46)
    1. daviddavis has joined triage (daviddavis, 15:31:52)
    2. ipanova has joined triage (ipanova, 15:33:00)
    3. asmacdo has joined triage (asmacdo, 15:34:45)
    4. IDEA: Proposed for #3416: accept and add a relation to #3413 (dalley, 15:35:02)
    5. AGREED: accept and add a relation to #3413 (dalley, 15:35:46)

  2. Account for different datetime format in Suse errata - http://pulp.plan.io/issues/3435 (dalley, 15:35:48)
    1. IDEA: Proposed for #3435: close notabug (bizhang, 15:38:44)
    2. bizhang has joined triage (bizhang, 15:38:44)
    3. AGREED: close notabug (dalley, 15:39:43)

  3. Creating duplicate content results in 500 IntegrityError - http://pulp.plan.io/issues/3436 (dalley, 15:39:45)
    1. ttereshc has joined triage (ttereshc, 15:40:16)
    2. IDEA: Proposed for #3436: Priority: High, Severity: Medium (dalley, 15:41:36)
    3. IDEA: Proposed for #3436: Priority: Normal, Severity: High (dalley, 15:41:45)
    4. IDEA: Proposed for #3436: normal high add pulp 3 tag (dalley, 15:42:20)
    5. AGREED: normal high add pulp 3 tag (dalley, 15:43:13)

  4. It is not possible to skip SRPMs during sync, only together with RPMs - http://pulp.plan.io/issues/3440 (dalley, 15:43:15)
    1. IDEA: Proposed for #3440: convert to story, high prio, add to sprint (dalley, 15:45:43)
    2. IDEA: Proposed for #3440: Skip this issue for this triage session. (ttereshc, 15:46:27)
    3. AGREED: Skip this issue for this triage session. (dalley, 15:46:31)

  5. Syncing does not properly handle roles which have no versions - http://pulp.plan.io/issues/3441 (dalley, 15:46:32)
    1. IDEA: Proposed for #3441: convert to a story (ttereshc, 15:48:11)
    2. IDEA: Proposed for #3441: convert to a story and daviddavis will follow up with bmbouter (ttereshc, 15:48:33)
    3. AGREED: convert to a story and daviddavis will follow up with bmbouter (dalley, 15:49:55)

  6. As an API user, I want to upload skopeo tar components individually - http://pulp.plan.io/issues/3443 (dalley, 15:49:57)
    1. IDEA: Proposed for #3443: convert to story (dalley, 15:51:32)
    2. AGREED: convert to story (dalley, 15:51:48)

  7. I can sign packages ONLY with gpg, and only with one key - http://pulp.plan.io/issues/3444 (dalley, 15:51:49)
    1. IDEA: Proposed for #3444: convert to story (daviddavis, 15:55:29)
    2. AGREED: convert to story (dalley, 15:56:33)

  8. I can delete content units that are being actively used by tasks - http://pulp.plan.io/issues/3445 (dalley, 15:56:35)
    1. IDEA: Proposed for #3445: Priority: Normal, Severity: High (dalley, 15:58:13)
    2. AGREED: Priority: Normal, Severity: High (dalley, 15:59:25)

  9. Using null=True with CharField and TextField is a no-op and recommended against by the Django & DRF docs - http://pulp.plan.io/issues/3446 (dalley, 15:59:26)
    1. IDEA: Proposed for #3446: Leave the issue as-is, accepting its current state. (ttereshc, 16:01:12)
    2. AGREED: Leave the issue as-is, accepting its current state. (dalley, 16:01:59)

  10. Document the differences between stories/tasks/issues - http://pulp.plan.io/issues/3447 (dalley, 16:02:01)
    1. IDEA: Proposed for #3447: Leave the issue as-is, accepting its current state. (dalley, 16:02:15)
    2. IDEA: Proposed for #3447: convert to task, make a subtask of contributor docs task (dalley, 16:03:21)
    3. AGREED: convert to task, make a subtask of contributor docs task (dalley, 16:04:41)


Meeting ended at 16:04:46 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dalley (71)
  2. pulpbot (70)
  3. daviddavis (44)
  4. dkliban (27)
  5. ttereshc (24)
  6. ipanova (8)
  7. asmacdo (6)
  8. bizhang (5)
  9. misa (5)
  10. pcreech (1)


Generated by MeetBot 0.1.4.