#pulp-dev: Pulp Triage 2018-03-16

Meeting started by dalley at 14:30:06 UTC (full logs).

Meeting summary

    1. dalley has joined triage (dalley, 14:30:06)
    2. asmacdo has joined triage (asmacdo, 14:30:39)
    3. daviddavis has joined triage (daviddavis, 14:31:14)
    4. mansari has joined triage (mansari, 14:32:02)
    5. dkliban has joined triage (dkliban, 14:32:32)
    6. dawalker has joined triage (dawalker, 14:32:34)

  1. Pulp does not include srpm packages when generating errata - http://pulp.plan.io/issues/3460 (dalley, 14:32:40)
    1. ipanova has joined triage (ipanova, 14:33:01)
    2. IDEA: Proposed for #3460: Leave the issue as-is, accepting its current state. (dalley, 14:35:25)
    3. AGREED: Leave the issue as-is, accepting its current state. (dalley, 14:35:43)

  2. Plugin writers can define types which conflict with other plugins - http://pulp.plan.io/issues/3472 (dalley, 14:35:45)
    1. ttereshc has joined triage (ttereshc, 14:36:16)
    2. IDEA: Proposed for #3472: convert to story (dalley, 14:38:38)
    3. AGREED: convert to story (dalley, 14:40:28)

  3. No way to create api endpoints and be sure that they don't conflict with other plugins and pulpcore - http://pulp.plan.io/issues/3473 (dalley, 14:40:30)
    1. IDEA: Proposed for #3473: convert to story (dalley, 14:41:18)
    2. AGREED: convert to story (dalley, 14:42:08)

  4. gpg_cmd configuration option should not be accepted in repo config or overrides - http://pulp.plan.io/issues/3474 (dalley, 14:42:10)
    1. IDEA: Proposed for #3474: Leave the issue as-is, accepting its current state. (dalley, 14:43:28)
    2. AGREED: Leave the issue as-is, accepting its current state. (dalley, 14:44:44)

  5. Invalid base path error could be more helpful - http://pulp.plan.io/issues/3475 (dalley, 14:44:46)
    1. IDEA: Proposed for #3475: accept and mark easy fix (dalley, 14:46:05)
    2. AGREED: accept and mark easy fix (dalley, 14:46:06)

  6. Base path validation on distributions doesn't work depending on your hostname - http://pulp.plan.io/issues/3476 (dalley, 14:46:07)
    1. IDEA: Proposed for #3476: accept and add to sprint (dalley, 14:47:24)
    2. AGREED: accept and add to sprint (dalley, 14:47:26)

  7. Investigate jenkins job failure - http://pulp.plan.io/issues/3487 (dalley, 14:47:28)
    1. IDEA: Proposed for #3487: accept and add to sprint (dalley, 14:48:29)
    2. IDEA: Proposed for #3487: accept and add to sprint and move to docker support (dalley, 14:48:52)
    3. AGREED: accept and add to sprint and move to docker support (dalley, 14:50:21)

  8. As a user, I can upload skopeo tar that references existing layers. - http://pulp.plan.io/issues/3497 (dalley, 14:50:23)
    1. IDEA: Proposed for #3497: convert to story (asmacdo, 14:50:30)
    2. AGREED: convert to story (dalley, 14:51:01)


Meeting ended at 14:51:04 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dalley (57)
  2. pulpbot (53)
  3. daviddavis (23)
  4. dkliban (19)
  5. asmacdo (15)
  6. ipanova (13)
  7. ttereshc (11)
  8. dawalker (10)
  9. mansari (3)


Generated by MeetBot 0.1.4.