#pulp-dev: Pulp Triage 2018-03-27
Meeting started by dalley at 14:34:24 UTC
(full logs).
Meeting summary
- 
  - dalley has joined triage (dalley,
    14:34:24)
- asmacdo has joined triage (asmacdo,
    14:34:34)
 
 
- last_override_config exposes sensitive info - http://pulp.plan.io/issues/3521 (dalley, 14:34:52)
  - milan_ has joined triage (milan_,
    14:35:05)
- dkliban has joined triage (dkliban,
    14:37:43)
- IDEA: Proposed for
    #3521: accept and hide last_override_config in API (asmacdo,
    14:38:00)
- AGREED: accept and
    hide last_override_config in API (dalley,
    14:39:18)
 
 
- Changeset exception during sync - http://pulp.plan.io/issues/3524 (dalley, 14:39:20)
  - IDEA: Proposed for
    #3524: accept and add to sprint (dalley,
    14:44:15)
- IDEA: Proposed for
    #3524: add to sprint and mark related to another beta item to look
    at the changesets overall (ipanova,
    14:47:26)
- ipanova has joined triage (ipanova,
    14:47:26)
- IDEA: Proposed for
    #3524: accept, continue discussion, figure out what precisely to do
    with the issue later (dalley,
    14:49:58)
- AGREED: accept,
    continue discussion, figure out what precisely to do with the issue
    later (dalley,
    14:52:34)
 
 
- No rpm group sync - empty comps xml - http://pulp.plan.io/issues/3525 (dalley, 14:52:36)
  - IDEA: Proposed for
    #3525: Priority: High, Severity: Medium (dalley,
    14:55:29)
- IDEA: Proposed for
    #3525: Priority: Normal, Severity: High (dalley,
    14:55:35)
- AGREED: Priority:
    Normal, Severity: High (dalley,
    14:56:21)
 
Meeting ended at 14:56:32 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - dalley (34)
- pulpbot (28)
- bmbouter (25)
- asmacdo (18)
- ipanova (17)
- dkliban (14)
- milan_ (3)
- dawalker (2)
- pcreech (1)
Generated by MeetBot 0.1.4.