14:29:53 <dalley> #startmeeting Pulp Triage 2018-05-04
14:29:53 <dalley> #info dalley has joined triage
14:29:53 <pulpbot> Meeting started Fri May 4 14:29:53 2018 UTC and is due to finish in 60 minutes. The chair is dalley. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:29:53 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:29:53 <pulpbot> The meeting name has been set to 'pulp_triage_2018_05_04'
14:29:53 <pulpbot> dalley: dalley has joined triage
14:30:05 <dawalker> !here
14:30:05 <dawalker> #info dawalker has joined triage
14:30:06 <pulpbot> dawalker: dawalker has joined triage
14:30:40 <daviddavis> !here
14:30:40 <daviddavis> #info daviddavis has joined triage
14:30:40 <pulpbot> daviddavis: daviddavis has joined triage
14:31:56 <dalley> !next
14:31:57 <pulpbot> dalley: 7 issues left to triage: 3611, 3620, 3653, 3654, 3655, 3656, 3662
14:31:58 <dalley> #topic Pulp Data Migrated but failed to access through URL - http://pulp.plan.io/issues/3611
14:31:58 <pulpbot> Issue #3611 [NEW] (unassigned) - Priority: Normal | Severity: Urgent
14:31:59 <pulpbot> Pulp Data Migrated but failed to access through URL - http://pulp.plan.io/issues/3611
14:32:12 <ttereshc> !here
14:32:12 <ttereshc> #info ttereshc has joined triage
14:32:12 <pulpbot> ttereshc: ttereshc has joined triage
14:32:24 <dkliban> !here
14:32:24 <dkliban> #info dkliban has joined triage
14:32:24 <pulpbot> dkliban: dkliban has joined triage
14:32:44 <dkliban> this is not a bug
14:33:02 <dkliban> we should just close it ... the person just needs to figure out how to do administer the box
14:33:27 <dalley> last triage we said we would follow up with them, doesn't look like it happened?
14:33:41 <dalley> likely not a bug like you say
14:34:11 <dkliban> we can skip but i'll be asking to close it on tuesday again
14:34:28 <dalley> !propose skip
14:34:28 <dalley> #idea Proposed for #3611: Skip this issue for this triage session.
14:34:28 <pulpbot> dalley: Proposed for #3611: Skip this issue for this triage session.
14:35:07 <dkliban> +1
14:35:16 <ttereshc> +1
14:35:21 <dalley> !accept
14:35:21 <dalley> #agreed Skip this issue for this triage session.
14:35:21 <pulpbot> dalley: Current proposal accepted: Skip this issue for this triage session.
14:35:22 <pulpbot> dalley: 6 issues left to triage: 3620, 3653, 3654, 3655, 3656, 3662
14:35:22 <dalley> #topic Static content not available from pip install - http://pulp.plan.io/issues/3620
14:35:23 <pulpbot> Issue #3620 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:35:24 <pulpbot> Static content not available from pip install - http://pulp.plan.io/issues/3620
14:35:27 * daviddavis will make sure dkliban will make it to triage on tuesday from summit
14:35:34 <ttereshc> :)
14:35:55 <daviddavis> accept and add to sprint
14:35:58 <dkliban> +1
14:36:14 <dalley> +1
14:36:22 <dalley> !propose other accept and add to sprint
14:36:22 <dalley> #idea Proposed for #3620: accept and add to sprint
14:36:22 <pulpbot> dalley: Proposed for #3620: accept and add to sprint
14:36:56 <dalley> !accept
14:36:56 <dalley> #agreed accept and add to sprint
14:36:56 <pulpbot> dalley: Current proposal accepted: accept and add to sprint
14:36:58 <dalley> #topic Plugin Writer refer to task states for Progress reporting purposes - http://pulp.plan.io/issues/3653
14:36:58 <pulpbot> dalley: 5 issues left to triage: 3653, 3654, 3655, 3656, 3662
14:36:59 <pulpbot> Issue #3653 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:37:00 <pulpbot> Plugin Writer refer to task states for Progress reporting purposes - http://pulp.plan.io/issues/3653
14:37:28 <dkliban> accept and add to sprint ... though it still needs some discussion
14:37:44 <ttereshc> is it a refactor?
14:37:50 <dkliban> yeah
14:38:04 <daviddavis> +1
14:38:43 <ttereshc> !propose other convert to refactor and groom
14:38:43 <ttereshc> #idea Proposed for #3653: convert to refactor and groom
14:38:43 <pulpbot> ttereshc: Proposed for #3653: convert to refactor and groom
14:38:59 <dalley> is this pulp 2 or pulp 3?
14:39:20 <ttereshc> pulp 3 I believe
14:39:28 <dkliban> pulp 3
14:39:33 <dalley> needs to be marked pulp 3 also
14:39:33 <dawalker> +1
14:39:44 <ttereshc> !propose other convert to refactor and groom, add pulp 3 tag
14:39:44 <ttereshc> #idea Proposed for #3653: convert to refactor and groom, add pulp 3 tag
14:39:44 <pulpbot> ttereshc: Proposed for #3653: convert to refactor and groom, add pulp 3 tag
14:40:08 <dalley> +1
14:40:31 <dalley> !accept
14:40:31 <dalley> #agreed convert to refactor and groom, add pulp 3 tag
14:40:31 <pulpbot> dalley: Current proposal accepted: convert to refactor and groom, add pulp 3 tag
14:40:33 <dalley> #topic CursorNotFound during checksums_and_templates migration - http://pulp.plan.io/issues/3654
14:40:33 <pulpbot> dalley: 4 issues left to triage: 3654, 3655, 3656, 3662
14:40:34 <pulpbot> Issue #3654 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:40:35 <pulpbot> CursorNotFound during checksums_and_templates migration - http://pulp.plan.io/issues/3654
14:41:13 <ttereshc> it happens during migrations which is especially bad
14:41:22 <ttereshc> !propose accept and add to sprint
14:41:22 <pulpbot> ttereshc: propose accept Propose accepting the current issue in its current state.
14:41:29 <ttereshc> it's a few characters change
14:41:36 <dawalker> +1
14:41:47 <ttereshc> user is blocked and can't upgrade
14:41:49 <dalley> high prio?
14:41:53 <ttereshc> +1
14:42:01 <dkliban> +1
14:42:20 <dalley> !propose high prio, add to sprint
14:42:20 <pulpbot> dalley: Error: "propose" is not a valid command.
14:42:25 <dalley> !propose other high prio, add to sprint
14:42:25 <dalley> #idea Proposed for #3654: high prio, add to sprint
14:42:26 <pulpbot> dalley: Proposed for #3654: high prio, add to sprint
14:42:34 <dkliban> +1
14:42:37 <ttereshc> +1
14:42:38 <dalley> !accept
14:42:38 <dalley> #agreed high prio, add to sprint
14:42:38 <pulpbot> dalley: Current proposal accepted: high prio, add to sprint
14:42:39 <pulpbot> dalley: 3 issues left to triage: 3655, 3656, 3662
14:42:40 <dalley> #topic updating a remote url requires name to be passed in - http://pulp.plan.io/issues/3655
14:42:40 <pulpbot> Issue #3655 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:42:41 <pulpbot> updating a remote url requires name to be passed in - http://pulp.plan.io/issues/3655
14:42:54 <dkliban> this is not a bug ... he is using PUT instead of PATCH
14:43:10 <dkliban> just had a discussion with kersom about this
14:43:16 <dkliban> and using PATCH works right
14:43:19 <dkliban> jsherrill: ^
14:43:41 <daviddavis> this is exactly the problem
14:43:54 <dkliban> daviddavis: do you consider this a bug?
14:44:05 <daviddavis> no
14:44:07 <ttereshc> !propose other close notabug and leave a comment with a correct use
14:44:07 <ttereshc> #idea Proposed for #3655: close notabug and leave a comment with a correct use
14:44:07 <pulpbot> ttereshc: Proposed for #3655: close notabug and leave a comment with a correct use
14:44:12 <dalley> +1
14:44:15 <dkliban> cool ... i'll close it and leave a comment
14:44:16 <daviddavis> I'll take care of this
14:44:19 <dalley> lol
14:44:21 <daviddavis> and confirm with jsherrill
14:44:21 <dkliban> or david will
14:44:23 <jsherrill> dkliban: ahhh, right okay
14:44:27 <daviddavis> nm
14:44:33 <daviddavis> jsherrill++
14:44:33 <pulpbot> daviddavis: jsherrill's karma is now 6
14:44:33 <jsherrill> yeah i was using PUT
14:44:40 <dkliban> jsherrill: i forgot bout this when i was talking to you
14:44:49 <dalley> dkliban, passing it to you
14:44:53 <dalley> !accept
14:44:53 <dalley> #agreed close notabug and leave a comment with a correct use
14:44:53 <pulpbot> dalley: Current proposal accepted: close notabug and leave a comment with a correct use
14:44:54 <dalley> #topic "TaskLock matching query does not exist" in logs every few seconds - http://pulp.plan.io/issues/3656
14:44:55 <pulpbot> dalley: 2 issues left to triage: 3656, 3662
14:44:56 <pulpbot> Issue #3656 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:44:57 <pulpbot> "TaskLock matching query does not exist" in logs every few seconds - http://pulp.plan.io/issues/3656
14:45:32 <daviddavis> skip
14:45:38 <dalley> fine with me
14:45:54 <dalley> !propose skip
14:45:54 <dalley> #idea Proposed for #3656: Skip this issue for this triage session.
14:45:54 <pulpbot> dalley: Proposed for #3656: Skip this issue for this triage session.
14:46:03 <dkliban> +1
14:46:23 <dalley> !next
14:46:24 <pulpbot> dalley: 1 issues left to triage: 3662
14:46:24 <dalley> #topic Add docs on how to support enabling http vs https for certain publications - http://pulp.plan.io/issues/3662
14:46:25 <pulpbot> Issue #3662 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:46:26 <pulpbot> Add docs on how to support enabling http vs https for certain publications - http://pulp.plan.io/issues/3662
14:46:33 <dkliban> task?
14:46:36 <ttereshc> !propose other convert to task
14:46:36 <ttereshc> #idea Proposed for #3662: convert to task
14:46:36 <pulpbot> ttereshc: Proposed for #3662: convert to task
14:47:23 <dalley> +1
14:47:34 <daviddavis> so the way we defined tasks, this is technically not a task
14:47:43 <dkliban> lol
14:48:34 <daviddavis> https://docs.pulpproject.org/en/3.0/nightly/bugs-features.html
14:48:37 <daviddavis> "Task Work that will not be a part of released code.
14:48:39 <daviddavis> "
14:48:48 <dkliban> are docs code?
14:48:57 <daviddavis> they are released
14:49:04 <ttereshc> story then?
14:49:09 <daviddavis> that works I guess
14:49:11 <ttereshc> but definitely not a bug
14:49:16 <dkliban> not a bug!!!!
14:49:21 <dalley> !propose other convert to story
14:49:21 <dalley> #idea Proposed for #3662: convert to story
14:49:21 <pulpbot> dalley: Proposed for #3662: convert to story
14:49:24 <ttereshc> :)
14:49:26 <dkliban> i am chanting NOT A BUG!
14:49:42 <dkliban> +1
14:49:44 <daviddavis> we should probably revisit how we define tracker types
14:49:49 <dalley> agreed
14:49:50 <ttereshc> :) +1
14:49:54 <dalley> !accept
14:49:54 <dalley> #agreed convert to story
14:49:54 <pulpbot> dalley: Current proposal accepted: convert to story
14:49:55 <pulpbot> dalley: No issues to triage.
14:49:58 <dkliban> wohoo
14:49:58 <dalley> !end
14:49:58 <dalley> #endmeeting