14:29:57 <dalley> #startmeeting Pulp Triage 2018-05-22
14:29:57 <dalley> #info dalley has joined triage
14:29:58 <pulpbot> Meeting started Tue May 22 14:29:57 2018 UTC and is due to finish in 60 minutes.  The chair is dalley. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:29:58 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:29:58 <pulpbot> The meeting name has been set to 'pulp_triage_2018_05_22'
14:29:58 <pulpbot> dalley: dalley has joined triage
14:30:00 <daviddavis> !here
14:30:00 <daviddavis> #info daviddavis has joined triage
14:30:00 <pulpbot> daviddavis: daviddavis has joined triage
14:30:43 <asmacdo> !here
14:30:43 <asmacdo> #info asmacdo has joined triage
14:30:43 <pulpbot> asmacdo: asmacdo has joined triage
14:31:20 <dkliban> !here
14:31:20 <dkliban> #info dkliban has joined triage
14:31:20 <pulpbot> dkliban: dkliban has joined triage
14:31:24 <dalley> !next
14:31:25 <pulpbot> dalley: 3 issues left to triage: 3686, 3687, 3689
14:31:25 <dalley> #topic Misleading error when trying to sync private repo with wrong creds - http://pulp.plan.io/issues/3686
14:31:26 <pulpbot> Issue #3686 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:31:27 <pulpbot> Misleading error when trying to sync private repo with wrong creds - http://pulp.plan.io/issues/3686
14:31:27 <dawalker> !here
14:31:27 <dawalker> #info dawalker has joined triage
14:31:28 <pulpbot> dawalker: dawalker has joined triage
14:31:48 <dkliban> accept and add to sprint
14:32:19 <dalley> !propose other accept and add to sprint
14:32:19 <dalley> #idea Proposed for #3686: accept and add to sprint
14:32:19 <pulpbot> dalley: Proposed for #3686: accept and add to sprint
14:32:45 <dkliban> +1
14:33:30 <dalley> ipanova, agree?
14:33:59 <daviddavis> or asmacdo
14:34:16 <asmacdo> i think we can accept and add to sprint, but i am not sure if we actually know whether we have a permissions error or if the repo is missing
14:34:16 <daviddavis> SOMEONE FROM THE DOCKER TEAM PLZ RESPOND
14:34:18 <daviddavis> :)
14:34:19 <dalley> anyone :)
14:34:33 <asmacdo> if we can't it will turn up :)
14:34:36 <dawalker> I also am for it but not on the docker side of things :)
14:34:55 <jortel> !here
14:34:55 <jortel> #info jortel has joined triage
14:34:55 <pulpbot> jortel: jortel has joined triage
14:34:58 <bmbouter> #info bmbouter has joined triage
14:34:58 <bmbouter> !here
14:34:58 <pulpbot> bmbouter: bmbouter has joined triage
14:35:45 <dkliban> i am on the docker team and i said accept
14:35:53 <dalley> alright, accepting
14:35:55 <dalley> !accept
14:35:55 <dalley> #agreed accept and add to sprint
14:35:55 <pulpbot> dalley: Current proposal accepted: accept and add to sprint
14:35:57 <dalley> #topic Pulp 2 doesn't work on Fedora 27 - http://pulp.plan.io/issues/3687
14:35:57 <pulpbot> dalley: 2 issues left to triage: 3687, 3689
14:35:58 <pulpbot> Issue #3687 [NEW] (unassigned) - Priority: High | Severity: High
14:35:59 <pulpbot> Pulp 2 doesn't work on Fedora 27 - http://pulp.plan.io/issues/3687
14:36:51 <dalley> should go on the sprint. should we prioritize it "urgent"?
14:37:17 <dkliban> sure
14:37:20 <ttereshc> !here
14:37:20 <ttereshc> #info ttereshc has joined triage
14:37:20 <pulpbot> ttereshc: ttereshc has joined triage
14:37:21 <ttereshc> +1
14:37:23 <jortel> +1
14:37:23 <dkliban> +1
14:37:23 <dawalker> +1
14:37:24 <bmbouter> +1
14:37:26 <bizhang> +1
14:37:28 <daviddavis> +0
14:37:32 * daviddavis dares to be different
14:37:39 <dawalker> lol
14:37:41 <ttereshc> (:
14:37:42 <asmacdo> lol
14:37:49 <jortel> heh
14:37:55 <dalley> !propose other urgent prio, add to sprint
14:37:55 <dalley> #idea Proposed for #3687: urgent prio, add to sprint
14:37:56 <pulpbot> dalley: Proposed for #3687: urgent prio, add to sprint
14:37:59 <dalley> !accept
14:37:59 <dalley> #agreed urgent prio, add to sprint
14:37:59 <pulpbot> dalley: Current proposal accepted: urgent prio, add to sprint
14:38:01 <dalley> #topic Pulp 2 tests are failing on Fedora 27: BIOError: padding check failed - http://pulp.plan.io/issues/3689
14:38:01 <pulpbot> dalley: 1 issues left to triage: 3689
14:38:02 <pulpbot> Issue #3689 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:38:03 <pulpbot> Pulp 2 tests are failing on Fedora 27: BIOError: padding check failed - http://pulp.plan.io/issues/3689
14:39:58 <bmbouter> yeah this is an issue and I guess it's been an issue for 6 months+
14:40:04 <bmbouter> since F28 is now GA
14:40:17 <asmacdo> guess we should upgrade our dev environments faster
14:40:46 <bmbouter> or the automated testing infra
14:40:47 <dalley> !propose other normal sev / high prio add to sprint
14:40:47 <dalley> #idea Proposed for #3689: normal sev / high prio add to sprint
14:40:47 <pulpbot> dalley: Proposed for #3689: normal sev / high prio add to sprint
14:41:20 <ttereshc> +1 to add to sprint
14:41:22 <dawalker> +1
14:41:23 <dkliban> +1
14:41:26 <daviddavis> +1
14:41:32 <dalley> !accept
14:41:32 <dalley> #agreed normal sev / high prio add to sprint
14:41:32 <pulpbot> dalley: Current proposal accepted: normal sev / high prio add to sprint
14:41:34 <pulpbot> dalley: No issues to triage.
14:41:48 <dalley> !end
14:41:48 <dalley> #endmeeting