14:29:53 <dawalker> #startmeeting Pulp Triage 2018-06-01
14:29:53 <dawalker> #info dawalker has joined triage
14:29:54 <pulpbot> Meeting started Fri Jun 1 14:29:53 2018 UTC and is due to finish in 60 minutes. The chair is dawalker. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:29:54 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:29:54 <pulpbot> The meeting name has been set to 'pulp_triage_2018_06_01'
14:29:54 <pulpbot> dawalker: dawalker has joined triage
14:30:47 <ragbalak> !here
14:30:47 <ragbalak> #info ragbalak has joined triage
14:30:47 <pulpbot> ragbalak: ragbalak has joined triage
14:31:01 <dkliban> !here
14:31:01 <dkliban> #info dkliban has joined triage
14:31:01 <pulpbot> dkliban: dkliban has joined triage
14:31:54 <asmacdo> !here
14:31:54 <asmacdo> #info asmacdo has joined triage
14:31:54 <pulpbot> asmacdo: asmacdo has joined triage
14:31:55 <jortel> !here
14:31:55 <jortel> #info jortel has joined triage
14:31:56 <pulpbot> jortel: jortel has joined triage
14:31:57 <ipanova> !here
14:31:57 <ipanova> #info ipanova has joined triage
14:31:57 <pulpbot> ipanova: ipanova has joined triage
14:32:42 <dawalker> !next
14:32:43 <pulpbot> dawalker: 7 issues left to triage: 3706, 3710, 3711, 3713, 3714, 3720, 3723
14:32:43 <dawalker> #topic Crane's timeout for backend search requests is not configurable - http://pulp.plan.io/issues/3706
14:32:44 <pulpbot> Issue #3706 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:32:45 <pulpbot> Crane's timeout for backend search requests is not configurable - http://pulp.plan.io/issues/3706
14:33:19 <dkliban> accept
14:33:29 <dawalker> !propose accept
14:33:29 <dawalker> #idea Proposed for #3706: Leave the issue as-is, accepting its current state.
14:33:29 <pulpbot> dawalker: Proposed for #3706: Leave the issue as-is, accepting its current state.
14:33:30 <asmacdo> change to story
14:33:35 <dkliban> oh yeah
14:33:38 <dkliban> :)
14:33:46 <dawalker> !propose other change to story and accept
14:33:46 <dawalker> #idea Proposed for #3706: change to story and accept
14:33:46 <pulpbot> dawalker: Proposed for #3706: change to story and accept
14:34:05 <dkliban> +1
14:34:40 <ipanova> +1
14:34:49 <dalley> #info dalley has joined triage
14:34:49 <dalley> !here
14:34:49 <pulpbot> dalley: dalley has joined triage
14:35:18 <jortel> +1
14:35:53 <dawalker> !accept
14:35:53 <dawalker> #agreed change to story and accept
14:35:53 <pulpbot> dawalker: Current proposal accepted: change to story and accept
14:35:54 <pulpbot> dawalker: 6 issues left to triage: 3710, 3711, 3713, 3714, 3720, 3723
14:35:54 <dawalker> #topic Update documentation to use "master" branch - http://pulp.plan.io/issues/3710
14:35:55 <pulpbot> Issue #3710 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:35:56 <pulpbot> Update documentation to use "master" branch - http://pulp.plan.io/issues/3710
14:36:14 <dkliban> aceept and add to sprint
14:36:28 <dawalker> !propose other accept and add to sprint
14:36:28 <dawalker> #idea Proposed for #3710: accept and add to sprint
14:36:28 <pulpbot> dawalker: Proposed for #3710: accept and add to sprint
14:36:30 <asmacdo> +1
14:36:46 <dkliban> +1
14:36:55 <dawalker> !accpet
14:36:55 <pulpbot> dawalker: Error: "accpet" is not a valid command.
14:36:59 <dawalker> !accept
14:36:59 <dawalker> #agreed accept and add to sprint
14:36:59 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
14:37:00 <pulpbot> dawalker: 4 issues left to triage: 3711, 3713, 3714, 3723
14:37:01 <dawalker> #topic Pulp Nightly builds have been failing for some time - http://pulp.plan.io/issues/3711
14:37:01 <pulpbot> Issue #3711 [ASSIGNED] (pcreech) - Priority: High | Severity: High
14:37:02 <pulpbot> Pulp Nightly builds have been failing for some time - http://pulp.plan.io/issues/3711
14:37:32 <dkliban> accept ... it's already assigned
14:37:41 <asmacdo> +1
14:37:51 <dawalker> !propose accept
14:37:51 <dawalker> #idea Proposed for #3711: Leave the issue as-is, accepting its current state.
14:37:51 <pulpbot> dawalker: Proposed for #3711: Leave the issue as-is, accepting its current state.
14:38:00 <dawalker> !accept
14:38:00 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:38:00 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:38:01 <pulpbot> dawalker: 2 issues left to triage: 3713, 3714
14:38:02 <dawalker> #topic Update pypi to reference master instead of 3.0-dev - http://pulp.plan.io/issues/3713
14:38:02 <pulpbot> Issue #3713 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:38:03 <pulpbot> Update pypi to reference master instead of 3.0-dev - http://pulp.plan.io/issues/3713
14:38:45 <asmacdo> we can split this into multiple issues, or it could just be to change the README in each pulp 3 project
14:39:14 <dkliban> let's just do it as 1
14:39:28 <asmacdo> im ok with thtat
14:39:36 <asmacdo> !propose other accept and add to sprint
14:39:36 <asmacdo> #idea Proposed for #3713: accept and add to sprint
14:39:36 <pulpbot> asmacdo: Proposed for #3713: accept and add to sprint
14:39:42 <dkliban> +1
14:39:45 <dawalker> +1
14:40:03 <dawalker> !accept
14:40:03 <dawalker> #agreed accept and add to sprint
14:40:03 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
14:40:05 <dawalker> #topic pulp_rpm unit tests failing due to rpmtools module rename to rpmtools_yum - http://pulp.plan.io/issues/3714
14:40:05 <pulpbot> dawalker: 1 issues left to triage: 3714
14:40:06 <pulpbot> Issue #3714 [NEW] (unassigned) - Priority: High | Severity: High
14:40:07 <pulpbot> pulp_rpm unit tests failing due to rpmtools module rename to rpmtools_yum - http://pulp.plan.io/issues/3714
14:41:02 <dkliban> accept and add to sprint
14:41:12 <dawalker> !propose accept and add to sprint
14:41:12 <pulpbot> dawalker: propose accept Propose accepting the current issue in its current state.
14:41:25 <dkliban> +1
14:42:14 <dawalker> going once
14:42:18 <dawalker> going twice
14:42:21 <dawalker> !accept
14:42:21 <pulpbot> dawalker: No action proposed, nothing to accept.
14:42:46 <dawalker> !propose accept
14:42:46 <dawalker> #idea Proposed for #3714: Leave the issue as-is, accepting its current state.
14:42:46 <pulpbot> dawalker: Proposed for #3714: Leave the issue as-is, accepting its current state.
14:42:52 <dawalker> !accept
14:42:52 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:42:52 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:42:53 <pulpbot> dawalker: No issues to triage.
14:43:01 <dkliban> woohoo
14:43:24 <dawalker> !end
14:43:24 <dawalker> #endmeeting