#pulp-dev: Pulp Triage 2018-06-08

Meeting started by dawalker at 14:29:41 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 14:29:41)
    2. jortel has joined triage (jortel, 14:29:46)
    3. dkliban has joined triage (dkliban, 14:29:46)
    4. dalley has joined triage (dalley, 14:29:59)
    5. ttereshc has joined triage (ttereshc, 14:30:04)
    6. asmacdo has joined triage (asmacdo, 14:30:15)
    7. bizhang has joined triage (bizhang, 14:30:17)
    8. daviddavis has joined triage (daviddavis, 14:30:20)

  1. When the checksum type of the upstream repository changed, syncing a "on_demand" repository will fail - http://pulp.plan.io/issues/3736 (dawalker, 14:30:23)
    1. IDEA: Proposed for #3736: Leave the issue as-is, accepting its current state. (ttereshc, 14:30:51)
    2. ipanova has joined triage (ipanova, 14:30:52)
    3. bmbouter has joined triage (bmbouter, 14:31:06)
    4. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:31:42)

  2. [tests only] memory error in unittests when mock.MagicMock(parent='anything') is used - http://pulp.plan.io/issues/3737 (dawalker, 14:31:44)
    1. IDEA: Proposed for #3737: Leave the issue as-is, accepting its current state. (asmacdo, 14:32:12)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:32:53)

  3. update plugin_template to work with latest pulpcore - http://pulp.plan.io/issues/3738 (dawalker, 14:32:54)
    1. IDEA: Proposed for #3738: Leave the issue as-is, accepting its current state. (dawalker, 14:34:24)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:34:27)

  4. Migrations failure during vagrant up - http://pulp.plan.io/issues/3739 (dawalker, 14:34:29)
  5. update plugin_template to work with latest pulpcore - http://pulp.plan.io/issues/3738 (dawalker, 14:35:31)
    1. IDEA: Proposed for #3738: pulp-dev discussion (dawalker, 14:39:08)
    2. AGREED: pulp-dev discussion (dawalker, 14:39:56)

  6. Migrations failure during vagrant up - http://pulp.plan.io/issues/3739 (dawalker, 14:39:58)
    1. IDEA: Proposed for #3739: accept and add to sprint (dawalker, 14:41:44)
    2. AGREED: accept and add to sprint (dawalker, 14:41:46)

  7. Developer ansible installer migrations are not idempotent when used after systemd - http://pulp.plan.io/issues/3742 (dawalker, 14:41:47)
    1. IDEA: Proposed for #3742: Leave the issue as-is, accepting its current state. (ttereshc, 14:44:43)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:46:59)

  8. Make 3.0-dev the new master branch - http://pulp.plan.io/issues/3743 (dawalker, 14:47:01)
    1. IDEA: Proposed for #3743: convert to task (ttereshc, 14:47:28)
    2. AGREED: convert to task (dawalker, 14:48:01)

  9. Applicability task fails if consumer is removed in the middle of the task - http://pulp.plan.io/issues/3745 (dawalker, 14:48:03)
    1. IDEA: Proposed for #3745: accept and add to sprint (dawalker, 14:49:54)
    2. AGREED: accept and add to sprint (dawalker, 14:49:58)

  10. Add a config option to the importer to accept foreign layers - http://pulp.plan.io/issues/3747 (dawalker, 14:50:00)
    1. IDEA: Proposed for #3747: convert to story (dawalker, 14:50:31)
    2. AGREED: convert to story (dawalker, 14:51:34)

  11. documentation fails to mention that 'name' must be unique - http://pulp.plan.io/issues/3748 (dawalker, 14:51:35)
    1. IDEA: Proposed for #3748: accept and add to sprint (ttereshc, 14:51:57)
    2. AGREED: accept and add to sprint (dawalker, 14:53:23)

  12. Skip upload of the foreign layers - http://pulp.plan.io/issues/3749 (dawalker, 14:53:24)
    1. IDEA: Proposed for #3749: close as WORKFORME (ttereshc, 14:54:11)
    2. IDEA: Proposed for #3749: close as WORKSFORME (ttereshc, 14:54:17)
    3. AGREED: close as WORKSFORME (dawalker, 14:54:57)


Meeting ended at 14:55:45 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (76)
  2. dawalker (71)
  3. ttereshc (34)
  4. asmacdo (30)
  5. dkliban (12)
  6. daviddavis (12)
  7. jortel (11)
  8. ipanova (7)
  9. bizhang (7)
  10. bmbouter (6)
  11. dalley (2)


Generated by MeetBot 0.1.4.