#pulp-dev: Pulp Triage 2018-06-26

Meeting started by dawalker at 14:38:09 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 14:38:09)
    2. daviddavis has joined triage (daviddavis, 14:38:40)
    3. milan has joined triage (milan, 14:39:51)
    4. dalley has joined triage (dalley, 14:40:03)

  1. Incorrect Package Requiremetns - http://pulp.plan.io/issues/3786 (dawalker, 14:40:11)
    1. IDEA: Proposed for #3786: Leave the issue as-is, accepting its current state. (dawalker, 14:40:28)
    2. IDEA: Proposed for #3786: Leave the issue as-is, accepting its current state. (dawalker, 14:44:01)
    3. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:44:07)

  2. Unhashable type: list while recursively copying rpm content categories - http://pulp.plan.io/issues/3787 (dawalker, 14:44:09)
    1. IDEA: Proposed for #3787: accept and add to sprint (dawalker, 14:45:10)
    2. AGREED: accept and add to sprint (dawalker, 14:46:50)
    3. dkliban has joined triage (dkliban, 14:46:53)


Meeting ended at 14:46:54 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dawalker (25)
  2. pulpbot (20)
  3. milan (11)
  4. daviddavis (7)
  5. dkliban (3)
  6. dalley (3)


Generated by MeetBot 0.1.4.