14:29:46 <dawalker> #startmeeting Pulp Triage 2018-06-29
14:29:46 <dawalker> #info dawalker has joined triage
14:29:47 <pulpbot> Meeting started Fri Jun 29 14:29:46 2018 UTC and is due to finish in 60 minutes. The chair is dawalker. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:29:47 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:29:47 <pulpbot> The meeting name has been set to 'pulp_triage_2018_06_29'
14:29:47 <pulpbot> dawalker: dawalker has joined triage
14:29:49 <pcreech> the hard part was..... I left my laptop at work
14:29:57 <dawalker> lol
14:30:06 <ichimonji10> ragbalak, How about installing 2.16.3 locally on RHEL 7 and verifying the issue that was fixed against that?
14:30:06 <pcreech> and that's the beginning statment of triage!
14:30:13 <ichimonji10> (Or on beaker, or whatever.)
14:30:15 <ragbalak> !here
14:30:15 <ragbalak> #info ragbalak has joined triage
14:30:15 <pulpbot> ragbalak: ragbalak has joined triage
14:30:21 * pcreech hides for triage
14:30:26 <jortel> !here
14:30:26 <jortel> #info jortel has joined triage
14:30:26 <pulpbot> jortel: jortel has joined triage
14:30:50 <ragbalak> ichimonji10, Cool .. Will do that ... In Fips mode ?
14:31:15 <dkliban> !here
14:31:15 <dkliban> #info dkliban has joined triage
14:31:16 <pulpbot> dkliban: dkliban has joined triage
14:31:23 <ichimonji10> ragbalak, I don't think that the 2.16.3 release supports FIPS. Does it?
14:31:23 <dawalker> !next
14:31:24 <pulpbot> dawalker: 6 issues left to triage: 3792, 3793, 3794, 3796, 3798, 3799
14:31:25 <dawalker> #topic Ansible content units are missing fields in the API from ModelSerializer like 'id' and 'created' - http://pulp.plan.io/issues/3792
14:31:25 <pulpbot> Issue #3792 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:31:26 <pulpbot> Ansible content units are missing fields in the API from ModelSerializer like 'id' and 'created' - http://pulp.plan.io/issues/3792
14:31:46 <dkliban> daviddavis: ^
14:32:55 <dalley> !here
14:32:55 <dalley> #info dalley has joined triage
14:32:55 <pulpbot> dalley: dalley has joined triage
14:33:08 <bizhang> !here
14:33:08 <bizhang> #info bizhang has joined triage
14:33:08 <pulpbot> bizhang: bizhang has joined triage
14:33:14 <dkliban> accept
14:33:28 <ttereshc> !here
14:33:28 <ttereshc> #info ttereshc has joined triage
14:33:28 <pulpbot> ttereshc: ttereshc has joined triage
14:33:40 <dalley> agree, +easyfix
14:34:01 <dawalker> !propose other accept and add easyfix
14:34:01 <dawalker> #idea Proposed for #3792: accept and add easyfix
14:34:01 <pulpbot> dawalker: Proposed for #3792: accept and add easyfix
14:34:10 <ttereshc> +1
14:34:14 <bizhang> +1
14:34:22 <dawalker> #agreed accept and add easyfix
14:34:22 <dawalker> !accept
14:34:22 <pulpbot> dawalker: Current proposal accepted: accept and add easyfix
14:34:23 <pulpbot> dawalker: 5 issues left to triage: 3793, 3794, 3796, 3798, 3799
14:34:23 <dawalker> #topic Python package listing is missing fields like id and created - http://pulp.plan.io/issues/3793
14:34:24 <pulpbot> Issue #3793 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:34:25 <pulpbot> Python package listing is missing fields like id and created - http://pulp.plan.io/issues/3793
14:34:53 <ttereshc> same here?
14:34:59 <dkliban> +1
14:35:13 <dawalker> #idea Proposed for #3793: accept and add easyfix
14:35:13 <dawalker> !propose other accept and add easyfix
14:35:13 <pulpbot> dawalker: Proposed for #3793: accept and add easyfix
14:35:17 <bizhang> +1
14:35:24 <ttereshc> +1
14:35:43 <dawalker> !accept
14:35:43 <dawalker> #agreed accept and add easyfix
14:35:43 <pulpbot> dawalker: Current proposal accepted: accept and add easyfix
14:35:44 <pulpbot> dawalker: 4 issues left to triage: 3794, 3796, 3798, 3799
14:35:44 <dawalker> #topic Filtering Packages from a Consumer Group Package Update Action - http://pulp.plan.io/issues/3794
14:35:45 <pulpbot> Issue #3794 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:35:46 <pulpbot> Filtering Packages from a Consumer Group Package Update Action - http://pulp.plan.io/issues/3794
14:36:39 <dkliban> accept
14:36:50 <dawalker> !propose accept
14:36:50 <dawalker> #idea Proposed for #3794: Leave the issue as-is, accepting its current state.
14:36:50 <pulpbot> dawalker: Proposed for #3794: Leave the issue as-is, accepting its current state.
14:36:55 <dkliban> oops
14:36:55 <ttereshc> it's not a bug, someone just need to comment there Iguess
14:37:08 <ttereshc> to suggest user what to do
14:37:12 <dawalker> ah, ok
14:37:19 <ttereshc> dkliban, wdyt?
14:37:22 <dkliban> i'll respond
14:37:26 <dkliban> let's skip for now
14:37:33 <dawalker> !propose skip
14:37:33 <dawalker> #idea Proposed for #3794: Skip this issue for this triage session.
14:37:33 <pulpbot> dawalker: Proposed for #3794: Skip this issue for this triage session.
14:37:39 <dkliban> +1
14:37:42 <ttereshc> +1
14:37:46 <ttereshc> ty dkliban
14:37:46 <dawalker> !accept
14:37:46 <dawalker> #agreed Skip this issue for this triage session.
14:37:47 <pulpbot> dawalker: Current proposal accepted: Skip this issue for this triage session.
14:37:49 <dawalker> #topic Cannot migrate database in FIPS environment - http://pulp.plan.io/issues/3796
14:37:49 <pulpbot> dawalker: 3 issues left to triage: 3796, 3798, 3799
14:37:50 <pulpbot> Issue #3796 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:37:51 <pulpbot> Cannot migrate database in FIPS environment - http://pulp.plan.io/issues/3796
14:38:37 <ttereshc> !propose accept
14:38:37 <ttereshc> #idea Proposed for #3796: Leave the issue as-is, accepting its current state.
14:38:37 <pulpbot> ttereshc: Proposed for #3796: Leave the issue as-is, accepting its current state.
14:38:40 <dkliban> daviddavis: this is because the django package being used is not the patched one
14:38:56 <dkliban> i already notified pcreech about this yesterday
14:39:06 <dawalker> +1
14:39:10 <dkliban> let's accept and we can close it when the package is published
14:39:23 <ttereshc> +1
14:39:28 <jortel> +1
14:39:28 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:39:28 <dawalker> !accept
14:39:28 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:39:29 <pulpbot> dawalker: 2 issues left to triage: 3798, 3799
14:39:30 <dawalker> #topic Exception when syncing repo in FIPS environment - http://pulp.plan.io/issues/3798
14:39:30 <pulpbot> Issue #3798 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:39:31 <pulpbot> Exception when syncing repo in FIPS environment - http://pulp.plan.io/issues/3798
14:39:41 <dkliban> this is the same thing
14:39:43 <dkliban> accept
14:39:54 <daviddavis> #info daviddavis has joined triage
14:39:54 <daviddavis> !here
14:39:54 <pulpbot> daviddavis: daviddavis has joined triage
14:39:56 <dawalker> !propose accept
14:39:56 <dawalker> #idea Proposed for #3798: Leave the issue as-is, accepting its current state.
14:39:56 <pulpbot> dawalker: Proposed for #3798: Leave the issue as-is, accepting its current state.
14:40:01 <daviddavis> sorry catching up
14:40:05 <dkliban> oooo ... these are all pulp 3 issues
14:40:06 <ttereshc> +1
14:40:08 <dawalker> !accept
14:40:08 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:40:08 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:40:10 <dawalker> #topic Uploading content in FIPS mode fails - http://pulp.plan.io/issues/3799
14:40:10 <pulpbot> dawalker: 1 issues left to triage: 3799
14:40:10 <daviddavis> dkliban: yea :)
14:40:11 <pulpbot> Issue #3799 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:40:12 <pulpbot> Uploading content in FIPS mode fails - http://pulp.plan.io/issues/3799
14:40:13 <daviddavis> not pulp 2
14:40:22 <dkliban> accept
14:40:25 <jortel> accept
14:40:34 <ttereshc> !propose accept
14:40:34 <ttereshc> #idea Proposed for #3799: Leave the issue as-is, accepting its current state.
14:40:34 <pulpbot> ttereshc: Proposed for #3799: Leave the issue as-is, accepting its current state.
14:40:55 <daviddavis> +1
14:40:58 <dawalker> !accept
14:40:58 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:40:58 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:40:59 <pulpbot> dawalker: No issues to triage.
14:41:42 <dawalker> Can someone handle 3792 (accept and add easyfix)? I cannot edit it, only add comments (the first one from today's session)
14:41:43 * daviddavis waits for the end of triage
14:41:59 <daviddavis> I got it
14:42:02 <dkliban> dawalker: i'll add permissions for you
14:42:11 <dawalker> dkliban, thanks!
14:42:48 <ttereshc> end-end-end
14:42:53 <daviddavis> lol
14:42:54 <dawalker> !end
14:42:54 <dawalker> #endmeeting