14:30:20 <dawalker> #startmeeting Pulp Triage 2018-07-03
14:30:20 <dawalker> #info dawalker has joined triage
14:30:21 <pulpbot> Meeting started Tue Jul 3 14:30:20 2018 UTC and is due to finish in 60 minutes. The chair is dawalker. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:21 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:30:21 <pulpbot> The meeting name has been set to 'pulp_triage_2018_07_03'
14:30:21 <pulpbot> dawalker: dawalker has joined triage
14:30:27 <daviddavis> !here
14:30:27 <daviddavis> #info daviddavis has joined triage
14:30:28 <pulpbot> daviddavis: daviddavis has joined triage
14:31:01 <dkliban> !here
14:31:01 <dkliban> #info dkliban has joined triage
14:31:01 <pulpbot> dkliban: dkliban has joined triage
14:31:41 <dkliban> oh shit
14:31:45 <dkliban> i was going to reply to this guy
14:31:49 <dkliban> let's skip again
14:32:00 <dkliban> 3794
14:32:04 <dawalker> !propose skip
14:32:04 <pulpbot> dawalker: Error: No current issue, proposal ignored.
14:32:07 <asmacdo> !here
14:32:07 <asmacdo> #info asmacdo has joined triage
14:32:07 <pulpbot> asmacdo: asmacdo has joined triage
14:32:09 <daviddavis> which issue?
14:32:12 <dawalker> !next
14:32:13 <pulpbot> dawalker: 4 issues left to triage: 3794, 3812, 3813, 3814
14:32:13 <dawalker> #topic Filtering Packages from a Consumer Group Package Update Action - http://pulp.plan.io/issues/3794
14:32:14 <pulpbot> Issue #3794 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:32:15 <pulpbot> Filtering Packages from a Consumer Group Package Update Action - http://pulp.plan.io/issues/3794
14:32:19 <dawalker> !propose skip
14:32:19 <dawalker> #idea Proposed for #3794: Skip this issue for this triage session.
14:32:19 <pulpbot> dawalker: Proposed for #3794: Skip this issue for this triage session.
14:32:33 <daviddavis> +1
14:32:37 <dawalker> +1
14:32:43 <bmbouter> !here
14:32:43 <bmbouter> #info bmbouter has joined triage
14:32:43 <pulpbot> bmbouter: bmbouter has joined triage
14:32:56 <asmacdo> what are we waiting on to skip?
14:33:10 <asmacdo> nm, just read up. +1 skip
14:33:17 <dawalker> !accept
14:33:17 <dawalker> #agreed Skip this issue for this triage session.
14:33:17 <pulpbot> dawalker: Current proposal accepted: Skip this issue for this triage session.
14:33:18 <pulpbot> dawalker: 3 issues left to triage: 3812, 3813, 3814
14:33:19 <dawalker> #topic Pulp3 Content Units are not compatible with bulk_save - http://pulp.plan.io/issues/3812
14:33:19 <pulpbot> Issue #3812 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:33:21 <pulpbot> Pulp3 Content Units are not compatible with bulk_save - http://pulp.plan.io/issues/3812
14:34:05 <asmacdo> !propose accept
14:34:05 <asmacdo> #idea Proposed for #3812: Leave the issue as-is, accepting its current state.
14:34:05 <pulpbot> asmacdo: Proposed for #3812: Leave the issue as-is, accepting its current state.
14:34:53 <dawalker> Have we figured out how we are going to handle the whole master detail thing yet?
14:35:13 <dkliban> dawalker: no ... bmbouter wrote some issues though
14:35:17 <asmacdo> we'll need to come up with solutions, but its a valid problem
14:35:33 <dkliban> dawalker: he sent out an email yesterday afternoon
14:35:39 <dkliban> we should accept this
14:35:46 <dawalker> +1
14:35:54 <asmacdo> i can mark accepted, i have a comment to add to it
14:35:59 <dawalker> !accept
14:35:59 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:35:59 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:36:00 <pulpbot> dawalker: 2 issues left to triage: 3813, 3814
14:36:00 <dawalker> #topic Pulp3 Artifacts are not compatible with bulk_save - http://pulp.plan.io/issues/3813
14:36:01 <pulpbot> Issue #3813 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:36:02 <pulpbot> Pulp3 Artifacts are not compatible with bulk_save - http://pulp.plan.io/issues/3813
14:36:07 <dawalker> thanks asmacdo
14:36:21 <dkliban> +1
14:36:28 <daviddavis> accept
14:36:33 <dawalker> same as before
14:36:36 <dawalker> !propose accept
14:36:36 <dawalker> #idea Proposed for #3813: Leave the issue as-is, accepting its current state.
14:36:36 <pulpbot> dawalker: Proposed for #3813: Leave the issue as-is, accepting its current state.
14:36:47 <dawalker> !accept
14:36:47 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:36:47 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:36:48 <dawalker> #topic RemositoryVersion's add_content and remove_content does not perform bulk operations - http://pulp.plan.io/issues/3814
14:36:49 <pulpbot> dawalker: 1 issues left to triage: 3814
14:36:50 <pulpbot> Issue #3814 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:36:51 <pulpbot> RemositoryVersion's add_content and remove_content does not perform bulk operations - http://pulp.plan.io/issues/3814
14:36:53 <dawalker> And I'm assuming this one too
14:36:57 <dawalker> !propose accept
14:36:57 <dawalker> #idea Proposed for #3814: Leave the issue as-is, accepting its current state.
14:36:57 <pulpbot> dawalker: Proposed for #3814: Leave the issue as-is, accepting its current state.
14:36:58 <dkliban> yes
14:37:02 <dkliban> +1
14:37:07 <dawalker> !accept
14:37:07 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:37:07 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:37:08 <pulpbot> dawalker: No issues to triage.
14:37:14 <dkliban> woohoo!
14:37:19 <dawalker> !end
14:37:19 <dawalker> #endmeeting