#pulp-dev: Pulp Triage 2018-07-06

Meeting started by dawalker at 14:38:14 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 14:38:14)
    2. dalley has joined triage (dalley, 14:38:28)
    3. dkliban has joined triage (dkliban, 14:38:38)
    4. daviddavis has joined triage (daviddavis, 14:38:52)

  1. Artifacts that should fail validation can easily be created - http://pulp.plan.io/issues/3815 (dawalker, 14:39:00)
    1. IDEA: Proposed for #3815: Leave the issue as-is, accepting its current state. (dawalker, 14:39:50)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:40:54)

  2. Pulp removes current metadata when remove_old_repodata_threshold = 0 - http://pulp.plan.io/issues/3816 (dawalker, 14:40:56)
    1. IDEA: Proposed for #3816: Skip this issue for this triage session. (dawalker, 14:43:55)
    2. AGREED: Skip this issue for this triage session. (dawalker, 14:44:28)

  3. Task assigned to the resource manager not cancel when it stops - http://pulp.plan.io/issues/3817 (dawalker, 14:44:30)
    1. IDEA: Proposed for #3817: Skip this issue for this triage session. (dawalker, 14:44:40)
    2. AGREED: Skip this issue for this triage session. (dawalker, 14:45:33)

  4. The AnsibleRole as a content unit is problematic - http://pulp.plan.io/issues/3818 (dawalker, 14:45:34)
    1. IDEA: Proposed for #3818: Skip this issue for this triage session. (dawalker, 14:47:49)
    2. AGREED: Skip this issue for this triage session. (dawalker, 14:47:57)

  5. Orphan cleanup tasks don't have a "worker" set - http://pulp.plan.io/issues/3819 (dawalker, 14:47:58)
    1. IDEA: Proposed for #3819: Skip this issue for this triage session. (dawalker, 14:50:09)
    2. AGREED: Skip this issue for this triage session. (dawalker, 14:51:14)

  6. Can't sync Google RPM repository - http://pulp.plan.io/issues/3820 (dawalker, 14:51:16)
    1. IDEA: Proposed for #3820: Leave the issue as-is, accepting its current state. (dawalker, 14:52:00)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:52:11)


Meeting ended at 14:52:14 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dawalker (50)
  2. pulpbot (40)
  3. dkliban (13)
  4. daviddavis (13)
  5. dalley (6)
  6. ichimonji10 (2)


Generated by MeetBot 0.1.4.