#pulp-dev: Pulp Triage 2018-07-20

Meeting started by daviddavis at 14:30:20 UTC (full logs).

Meeting summary

    1. daviddavis has joined triage (daviddavis, 14:30:20)
    2. dkliban has joined triage (dkliban, 14:30:26)
    3. ipanova has joined triage (ipanova, 14:30:46)
    4. dalley has joined triage (dalley, 14:31:59)

  1. Document or provide a mechanism for serving http vs https content - http://pulp.plan.io/issues/3866 (daviddavis, 14:32:34)
    1. asmacdo has joined triage (asmacdo, 14:32:41)
    2. IDEA: Proposed for #3866: convert to task (daviddavis, 14:35:25)
    3. AGREED: convert to task (daviddavis, 14:35:47)

  2. Task model has PK that is not consistent with the rest of the data model. - http://pulp.plan.io/issues/3871 (daviddavis, 14:35:49)
    1. IDEA: Proposed for #3871: convert to task (asmacdo, 14:36:16)
    2. AGREED: convert to task (daviddavis, 14:36:51)

  3. Add a new test environment in Travis with remote PostgreSQL and Redis instances - http://pulp.plan.io/issues/3872 (daviddavis, 14:36:52)


Meeting ended at 14:39:28 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. daviddavis (36)
  2. pulpbot (22)
  3. dkliban (21)
  4. asmacdo (9)
  5. ipanova (5)
  6. dalley (3)


Generated by MeetBot 0.1.4.