14:30:56 <dawalker> #startmeeting Pulp Triage 2018-07-24
14:30:56 <dawalker> #info dawalker has joined triage
14:30:56 <pulpbot> Meeting started Tue Jul 24 14:30:56 2018 UTC and is due to finish in 60 minutes.  The chair is dawalker. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:56 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:30:56 <pulpbot> The meeting name has been set to 'pulp_triage_2018_07_24'
14:30:56 <pulpbot> dawalker: dawalker has joined triage
14:31:05 <ipanova> !here
14:31:05 <ipanova> #info ipanova has joined triage
14:31:05 <pulpbot> ipanova: ipanova has joined triage
14:31:13 <jortel> !here
14:31:13 <jortel> #info jortel has joined triage
14:31:14 <pulpbot> jortel: jortel has joined triage
14:31:15 <ttereshc> !here
14:31:15 <ttereshc> #info ttereshc has joined triage
14:31:16 <pulpbot> ttereshc: ttereshc has joined triage
14:31:20 <daviddavis> !here
14:31:20 <daviddavis> #info daviddavis has joined triage
14:31:20 <pulpbot> daviddavis: daviddavis has joined triage
14:31:29 <bmbouter> !here
14:31:29 <bmbouter> #info bmbouter has joined triage
14:31:29 <pulpbot> bmbouter: bmbouter has joined triage
14:31:46 <dawalker> !next
14:31:49 <pulpbot> dawalker: 5 issues left to triage: 3577, 3877, 3878, 3879, 3880
14:31:50 <dawalker> #topic expose DATA_UPLOAD_MAX_MEMORY_SIZE as a configurable option - http://pulp.plan.io/issues/3577
14:31:50 <pulpbot> Issue #3577 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:31:51 <pulpbot> expose DATA_UPLOAD_MAX_MEMORY_SIZE as a configurable option - http://pulp.plan.io/issues/3577
14:32:00 <dkliban> we initially called this  a story
14:32:08 <dkliban> but i think more users have hit this
14:32:14 <dkliban> and it's a 500 error
14:32:23 <dkliban> so i am more inclined to call it a bug at this point
14:32:27 <ttereshc> !propose other triage high mid
14:32:27 <ttereshc> #idea Proposed for #3577: triage high mid
14:32:27 <pulpbot> ttereshc: Proposed for #3577: triage high mid
14:32:38 <dkliban> add  to sprint?
14:32:49 <ttereshc> maybe not yet?
14:32:53 <dkliban> sounds good
14:32:59 <dkliban> +1
14:33:09 <dawalker> +1
14:33:11 <ipanova> not yet +1
14:33:24 <ttereshc> it definitely can wait till sprint planning and we'll hopefully  have more info by then
14:33:30 <dkliban> sounds godo
14:33:59 <dawalker> !accept
14:33:59 <dawalker> #agreed triage high mid
14:33:59 <pulpbot> dawalker: Current proposal accepted: triage high mid
14:34:01 <pulpbot> dawalker: 4 issues left to triage: 3877, 3878, 3879, 3880
14:34:01 <dawalker> #topic Switching from on_demand to immediate does not work for Distributions - http://pulp.plan.io/issues/3877
14:34:02 <pulpbot> Issue #3877 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:34:03 <pulpbot> Switching from on_demand to immediate does not work for Distributions - http://pulp.plan.io/issues/3877
14:34:14 <dkliban> lets skip this for now
14:34:18 <ttereshc> +1
14:34:20 <dkliban> we are getting more info from the user
14:34:28 <dawalker> !propose skip
14:34:28 <dawalker> #idea Proposed for #3877: Skip this issue for this triage session.
14:34:28 <pulpbot> dawalker: Proposed for #3877: Skip this issue for this triage session.
14:34:31 <dkliban> and it might not actuallyy be a bug
14:34:34 <dkliban> +1
14:34:41 <jortel> +1
14:34:51 <dawalker> !accept
14:34:51 <dawalker> #agreed Skip this issue for this triage session.
14:34:51 <pulpbot> dawalker: Current proposal accepted: Skip this issue for this triage session.
14:34:53 <pulpbot> dawalker: 3 issues left to triage: 3878, 3879, 3880
14:34:54 <dawalker> #topic Published metadata path is saved to None path - http://pulp.plan.io/issues/3878
14:34:54 <pulpbot> Issue #3878 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:34:55 <pulpbot> Published metadata path is saved to None path - http://pulp.plan.io/issues/3878
14:35:19 <jortel> add to the sprint
14:35:24 <dalley> !here
14:35:24 <dalley> #info dalley has joined triage
14:35:24 <pulpbot> dalley: dalley has joined triage
14:35:30 <dalley> +1
14:35:30 <ipanova> +1
14:35:31 <bmbouter> +1
14:35:37 <dkliban> +1
14:35:41 <dawalker> !propose other accept and add to sprint
14:35:41 <dawalker> #idea Proposed for #3878: accept and add to sprint
14:35:41 <pulpbot> dawalker: Proposed for #3878: accept and add to sprint
14:35:44 <dawalker> !accept
14:35:44 <dawalker> #agreed accept and add to sprint
14:35:44 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
14:35:46 <pulpbot> dawalker: 2 issues left to triage: 3879, 3880
14:35:47 <dawalker> #topic Can not configure pure console logging, settings merges unwanted content - http://pulp.plan.io/issues/3879
14:35:47 <pulpbot> Issue #3879 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:35:48 <pulpbot> Can not configure pure console logging, settings merges unwanted content - http://pulp.plan.io/issues/3879
14:36:42 <bmbouter> I think this is more than a bugfix
14:36:51 <dkliban> yeah ... lets convert to a story
14:36:53 <bmbouter> it needs some commentary
14:36:56 <jortel> story
14:37:03 <dawalker> !propose other convert to story
14:37:03 <dawalker> #idea Proposed for #3879: convert to story
14:37:03 <pulpbot> dawalker: Proposed for #3879: convert to story
14:37:13 <dkliban> +1
14:37:30 <ttereshc> +1
14:37:31 <dawalker> who wants to comment on the issue?
14:37:57 <dkliban> i will
14:38:04 <bmbouter> I also will
14:38:09 <dawalker> !accept
14:38:09 <dawalker> #agreed convert to story
14:38:09 <pulpbot> dawalker: Current proposal accepted: convert to story
14:38:11 <dawalker> #topic manifest list os and arch attributes on manifests themselves - http://pulp.plan.io/issues/3880
14:38:11 <pulpbot> dawalker: 1 issues left to triage: 3880
14:38:12 <pulpbot> Issue #3880 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:38:13 <pulpbot> manifest list os and arch attributes on manifests themselves - http://pulp.plan.io/issues/3880
14:38:23 <ipanova> this one i am about to close
14:38:32 <dkliban> ipanova: thanks for looking into it
14:38:49 <dawalker> !propose other close
14:38:49 <dawalker> #idea Proposed for #3880: close
14:38:49 <pulpbot> dawalker: Proposed for #3880: close
14:39:03 <ttereshc> +1
14:39:11 <dawalker> !accept
14:39:11 <dawalker> #agreed close
14:39:11 <pulpbot> dawalker: Current proposal accepted: close
14:39:12 <pulpbot> dawalker: No issues to triage.
14:39:26 <dawalker> !end
14:39:26 <dawalker> #endmeeting