#pulp-dev: Pulp Triage 2018-07-31

Meeting started by dawalker at 14:31:48 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 14:31:48)
    2. ipanova has joined triage (ipanova, 14:31:54)
    3. daviddavis has joined triage (daviddavis, 14:32:00)
    4. bmbouter has joined triage (bmbouter, 14:32:06)
    5. ttereshc has joined triage (ttereshc, 14:32:07)

  1. Switching from on_demand to immediate does not work for Distributions - http://pulp.plan.io/issues/3877 (dawalker, 14:32:42)
    1. IDEA: Proposed for #3877: Skip this issue for this triage session. (ttereshc, 14:33:09)
    2. AGREED: Skip this issue for this triage session. (dawalker, 14:33:56)

  2. Cannot opt out of settings defaults due to merging of settings - http://pulp.plan.io/issues/3879 (dawalker, 14:33:58)
    1. IDEA: Proposed for #3879: accept and add to sprint (dawalker, 14:34:23)
    2. AGREED: accept and add to sprint (dawalker, 14:35:49)

  3. FileDownloader Destroys my Data - http://pulp.plan.io/issues/3881 (dawalker, 14:35:51)
    1. dkliban has joined triage (dkliban, 14:35:53)
    2. IDEA: Proposed for #3881: accept and add to sprint (dawalker, 14:36:29)
    3. AGREED: accept and add to sprint (dawalker, 14:36:32)

  4. Switch default logging to console - http://pulp.plan.io/issues/3883 (dawalker, 14:36:34)
    1. IDEA: Proposed for #3883: accept and add to sprint (dawalker, 14:37:13)
    2. AGREED: accept and add to sprint (dawalker, 14:37:53)

  5. pulp-admin rpm repo publish - requires distributor_id - http://pulp.plan.io/issues/3885 (dawalker, 14:37:55)
    1. jortel has joined triage (jortel, 14:38:28)
    2. IDEA: Proposed for #3885: Skip this issue for this triage session. (dawalker, 14:39:51)
    3. IDEA: Proposed for #3885: convert to story (dawalker, 14:41:59)
    4. AGREED: convert to story (dawalker, 14:42:42)

  6. Periodic task pulp.server.maintenance.monthly doesn't seem to get scheduled - http://pulp.plan.io/issues/3887 (dawalker, 14:42:44)
    1. IDEA: Proposed for #3887: high high + add to the sprint (ttereshc, 14:43:18)
    2. AGREED: high high + add to the sprint (dawalker, 14:44:50)

  7. Applicability task is scheduled for more profiles than needed - http://pulp.plan.io/issues/3888 (dawalker, 14:44:52)
    1. IDEA: Proposed for #3888: Leave the issue as-is, accepting its current state. (ttereshc, 14:45:50)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:46:33)

  8. psycopg2 warning - http://pulp.plan.io/issues/3889 (dawalker, 14:46:35)
    1. IDEA: Proposed for #3889: accept, priority low (dawalker, 14:48:41)
    2. AGREED: accept, priority low (dawalker, 14:49:40)


Meeting ended at 14:49:50 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (53)
  2. dawalker (50)
  3. ttereshc (27)
  4. daviddavis (19)
  5. jortel (8)
  6. bmbouter (4)
  7. ipanova (4)
  8. dkliban (3)
  9. bizhang (1)


Generated by MeetBot 0.1.4.