#pulp-dev: Pulp Triage 2018-08-03

Meeting started by dawalker at 14:32:14 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 14:32:14)
    2. bmbouter has joined triage (bmbouter, 14:32:20)
    3. ttereshc has joined triage (ttereshc, 14:32:23)
    4. daviddavis has joined triage (daviddavis, 14:32:35)

  1. Switching from on_demand to immediate does not work for Distributions - http://pulp.plan.io/issues/3877 (dawalker, 14:32:55)
    1. dalley has joined triage (dalley, 14:33:05)
    2. IDEA: Proposed for #3877: Leave the issue as-is, accepting its current state. (dawalker, 14:33:14)
    3. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:34:07)

  2. pulp-admin rpm repo publish - requires distributor_id - http://pulp.plan.io/issues/3885 (dawalker, 14:34:09)
    1. IDEA: Proposed for #3885: Skip this issue for this triage session. (ttereshc, 14:35:29)
    2. AGREED: Skip this issue for this triage session. (dawalker, 14:36:03)

  3. Pulp CI fails installing pulp when docker is installed in the environment - http://pulp.plan.io/issues/3891 (dawalker, 14:36:05)
    1. IDEA: Proposed for #3891: Leave the issue as-is, accepting its current state. (dawalker, 14:40:34)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:41:27)

  4. pulp.server.maintenance.monthly fails if applicability collection is too large - http://pulp.plan.io/issues/3893 (dawalker, 14:41:29)
    1. IDEA: Proposed for #3893: Leave the issue as-is, accepting its current state. (ttereshc, 14:41:58)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:42:21)

  5. Python API Upload and duplicate upload test cases fail in FIPS environment - http://pulp.plan.io/issues/3895 (dawalker, 14:42:23)
    1. IDEA: Proposed for #3895: Skip this issue for this triage session. (dawalker, 14:43:19)
    2. AGREED: Skip this issue for this triage session. (dawalker, 14:44:05)

  6. pulp_docker importer discards relevant exception details - http://pulp.plan.io/issues/3896 (dawalker, 14:44:06)
    1. IDEA: Proposed for #3896: Skip this issue for this triage session. (ttereshc, 14:45:05)
    2. AGREED: Skip this issue for this triage session. (dawalker, 14:45:54)

  7. Filters inherit from a Django's FilterSet not from our class - http://pulp.plan.io/issues/3897 (dawalker, 14:45:57)
    1. IDEA: Proposed for #3897: Leave the issue as-is, accepting its current state. (daviddavis, 14:46:24)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:46:39)

  8. Failed PULP_MANIFEST downloads aren't reported to the user - http://pulp.plan.io/issues/3899 (dawalker, 14:46:40)
    1. IDEA: Proposed for #3899: Leave the issue as-is, accepting its current state. (ttereshc, 14:47:02)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:47:45)


Meeting ended at 14:47:49 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (49)
  2. dawalker (44)
  3. ttereshc (25)
  4. daviddavis (13)
  5. dkliban (12)
  6. dalley (3)
  7. bmbouter (2)


Generated by MeetBot 0.1.4.