#pulp-dev: Pulp Triage 2018-08-21

Meeting started by dawalker at 14:30:23 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 14:30:23)
    2. daviddavis has joined triage (daviddavis, 14:32:09)
    3. dalley has joined triage (dalley, 14:32:10)
    4. dkliban has joined triage (dkliban, 14:32:18)
    5. ipanova has joined triage (ipanova, 14:32:19)

  1. The ArtifactFileField is deleting source files. - http://pulp.plan.io/issues/3915 (dawalker, 14:32:29)
    1. IDEA: Proposed for #3915: Skip this issue for this triage session. (dawalker, 14:34:09)
    2. jortel has joined triage (jortel, 14:34:14)
    3. bmbouter has joined triage (bmbouter, 14:34:38)
    4. IDEA: Proposed for #3915: Skip this issue for this triage session. (ipanova, 14:35:49)
    5. IDEA: Proposed for #3915: skip and more people should take a look (ipanova, 14:36:30)
    6. AGREED: skip and more people should take a look (dawalker, 14:36:51)

  2. Pulp Plugin - http://pulp.plan.io/issues/3921 (dawalker, 14:36:52)
    1. IDEA: Proposed for #3921: Skip this issue for this triage session. (dawalker, 14:37:01)
    2. AGREED: Skip this issue for this triage session. (dawalker, 14:37:32)


Meeting ended at 14:37:43 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (23)
  2. dawalker (22)
  3. ipanova (7)
  4. bmbouter (6)
  5. dalley (5)
  6. jortel (4)
  7. daviddavis (4)
  8. dkliban (2)


Generated by MeetBot 0.1.4.