14:30:20 <dawalker> #startmeeting Pulp Triage 2018-08-24
14:30:20 <dawalker> #info dawalker has joined triage
14:30:20 <dawalker> !start
14:30:21 <pulpbot> Meeting started Fri Aug 24 14:30:20 2018 UTC and is due to finish in 60 minutes. The chair is dawalker. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:21 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:30:21 <pulpbot> The meeting name has been set to 'pulp_triage_2018_08_24'
14:30:21 <pulpbot> dawalker: dawalker has joined triage
14:30:27 <dalley> #info dalley has joined triage
14:30:27 <dalley> !here
14:30:27 <pulpbot> dalley: dalley has joined triage
14:30:40 <daviddavis> #info daviddavis has joined triage
14:30:41 <daviddavis> !here
14:30:41 <pulpbot> daviddavis: daviddavis has joined triage
14:30:48 <pcreech> ipanova: tool a little longer than I thought, but ready whenever you are
14:30:52 <milan> #info milan has joined triage
14:30:52 <milan> !here
14:30:52 <pulpbot> milan: milan has joined triage
14:32:43 <dawalker> !next
14:32:44 <dawalker> #topic The ArtifactFileField is deleting source files. - http://pulp.plan.io/issues/3915
14:32:45 <pulpbot> dawalker: 5 issues left to triage: 3915, 3921, 3929, 3931, 3932
14:32:46 <pulpbot> Issue #3915 [NEW] (unassigned) - Priority: High | Severity: High
14:32:47 <pulpbot> The ArtifactFileField is deleting source files. - http://pulp.plan.io/issues/3915
14:32:51 <ipanova> !here
14:32:51 <ipanova> #info ipanova has joined triage
14:32:52 <pulpbot> ipanova: ipanova has joined triage
14:32:59 <dawalker> We skipped this the last few times for more discussion
14:33:08 <dawalker> Are we still awaiting discussion?
14:33:20 <dawalker> jortel, ^
14:33:51 <ipanova> i think from the last triage there was an ask of involving more people into he discussion
14:33:58 <ipanova> s/he/the
14:34:53 <jortel> #info jortel has joined triage
14:34:53 <jortel> !here
14:34:53 <pulpbot> jortel: jortel has joined triage
14:34:55 * jortel looks
14:35:16 <dawalker> I see no new comments on the issue. I'm ok with skipping for more discussion as long as the discussion isn't forgotten. I know we've all been busy.
14:35:25 <bmbouter> #info bmbouter has joined triage
14:35:25 <bmbouter> !here
14:35:25 <pulpbot> bmbouter: bmbouter has joined triage
14:35:26 <jortel> dawalker: yeah. sorry. I'll make sure we get this discussed.
14:35:37 <bmbouter> I just haven't been able to get to that
14:35:42 <jortel> skip
14:35:48 <bmbouter> sorry jortel, I'm interested in it
14:35:49 <dawalker> #idea Proposed for #3915: Skip this issue for this triage session.
14:35:49 <dawalker> !propose skip
14:35:49 <pulpbot> dawalker: Proposed for #3915: Skip this issue for this triage session.
14:36:01 <milan> +1
14:36:02 <jortel> bmbouter: no worries. i know you are.
14:36:07 <bmbouter> ty :)
14:36:10 <dawalker> Thanks jortel and bmbouter
14:36:17 <dawalker> #agreed Skip this issue for this triage session.
14:36:17 <dawalker> !accept
14:36:17 <pulpbot> dawalker: Current proposal accepted: Skip this issue for this triage session.
14:36:18 <dawalker> #topic Pulp Plugin - http://pulp.plan.io/issues/3921
14:36:19 <pulpbot> dawalker: 4 issues left to triage: 3921, 3929, 3931, 3932
14:36:20 <pulpbot> Issue #3921 [NEW] (unassigned) - Priority: Normal | Severity: Urgent
14:36:21 <pulpbot> Pulp Plugin - http://pulp.plan.io/issues/3921
14:36:36 <dawalker> We're giving this a full week for the user to see before closing.
14:36:41 <dawalker> #idea Proposed for #3921: Skip this issue for this triage session.
14:36:41 <dawalker> !propose skip
14:36:41 <pulpbot> dawalker: Proposed for #3921: Skip this issue for this triage session.
14:36:44 <bmbouter> +1
14:36:45 <daviddavis> +1
14:36:50 <dawalker> #agreed Skip this issue for this triage session.
14:36:50 <dawalker> !accept
14:36:50 <pulpbot> dawalker: Current proposal accepted: Skip this issue for this triage session.
14:36:51 <pulpbot> dawalker: 3 issues left to triage: 3929, 3931, 3932
14:36:52 <dawalker> #topic Pulp content search does not show Recommends field - http://pulp.plan.io/issues/3929
14:36:52 <pulpbot> Issue #3929 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:36:53 <pulpbot> Pulp content search does not show Recommends field - http://pulp.plan.io/issues/3929
14:37:33 <daviddavis> is this part of the rich deps stuff?
14:37:48 <milan> right on the client side
14:38:00 <milan> s/client pulp-admin
14:38:06 <milan> when doing content list
14:38:16 <daviddavis> ah ok
14:38:17 <dkliban> feature?
14:38:23 <milan> dunno
14:38:34 <milan> probably yeah
14:38:42 <ipanova> have you reproduced that?
14:38:53 <dkliban> i guess we can call it a bug for the sake of releasing it earlier, but it seems like a feature that got missed
14:39:02 <milan> we'll I haven't implemented that to start with O:-)
14:39:13 <daviddavis> also is this pulp_rpm specific?
14:39:16 <dkliban> yes
14:39:20 <milan> right
14:39:39 <ipanova> let's accept this as a bug
14:39:42 <daviddavis> +1
14:39:48 <dawalker> #idea Proposed for #3929: Leave the issue as-is, accepting its current state.
14:39:48 <dawalker> !propose accept
14:39:48 <pulpbot> dawalker: Proposed for #3929: Leave the issue as-is, accepting its current state.
14:40:02 <daviddavis> !prpose other accept and move to pulp_rpm
14:40:02 <pulpbot> daviddavis: Error: "prpose" is not a valid command.
14:40:03 <dkliban> +1
14:40:11 <milan> +1
14:40:13 <dawalker> !propose accept
14:40:13 <dawalker> #idea Proposed for #3929: Leave the issue as-is, accepting its current state.
14:40:13 <pulpbot> dawalker: Proposed for #3929: Leave the issue as-is, accepting its current state.
14:40:27 <dawalker> err
14:40:34 <dawalker> !propose other accept and move to pulp_rpm
14:40:34 <dawalker> #idea Proposed for #3929: accept and move to pulp_rpm
14:40:35 <pulpbot> dawalker: Proposed for #3929: accept and move to pulp_rpm
14:40:38 <dawalker> #agreed accept and move to pulp_rpm
14:40:38 <dawalker> !accept
14:40:38 <pulpbot> dawalker: Current proposal accepted: accept and move to pulp_rpm
14:40:39 <pulpbot> dawalker: 2 issues left to triage: 3931, 3932
14:40:40 <dawalker> #topic Pagination of content units returns less than requested limit - http://pulp.plan.io/issues/3931
14:40:40 <pulpbot> Issue #3931 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:40:41 <pulpbot> Pagination of content units returns less than requested limit - http://pulp.plan.io/issues/3931
14:42:27 <dalley> !propose high normal
14:42:27 <pulpbot> dalley: Error: "propose" is not a valid command.
14:42:31 <dkliban> +1
14:42:32 <dalley> #idea Proposed for #3931: Priority: High, Severity: Medium
14:42:32 <dalley> !propose triage high normal
14:42:32 <pulpbot> dalley: Proposed for #3931: Priority: High, Severity: Medium
14:42:53 <milan> fwiw smart trick, the overlap
14:43:02 <dawalker> agreed
14:44:12 <milan> so +1 too
14:44:27 <dawalker> accept as well?
14:44:53 <daviddavis> yes
14:44:54 <milan> I'd accept that tho requires reproducing
14:45:04 <dawalker> ok
14:45:05 <milan> so +1
14:45:34 <dawalker> #idea Proposed for #3931: accept and change to high normal
14:45:34 <dawalker> !propose other accept and change to high normal
14:45:34 <pulpbot> dawalker: Proposed for #3931: accept and change to high normal
14:46:00 <dawalker> #agreed accept and change to high normal
14:46:00 <dawalker> !accept
14:46:00 <pulpbot> dawalker: Current proposal accepted: accept and change to high normal
14:46:02 <dawalker> #topic Pagination warning: UnorderedObjectListWarning - http://pulp.plan.io/issues/3932
14:46:02 <pulpbot> dawalker: 1 issues left to triage: 3932
14:46:03 <pulpbot> Issue #3932 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:46:04 <pulpbot> Pagination warning: UnorderedObjectListWarning - http://pulp.plan.io/issues/3932
14:46:43 <milan> I saw that too
14:46:49 <milan> in my dev env
14:47:03 <milan> I guess it's a legit bug with pagination
14:47:10 <milan> but will require investigating
14:47:29 <dawalker> !propose accept
14:47:29 <dawalker> #idea Proposed for #3932: Leave the issue as-is, accepting its current state.
14:47:30 <pulpbot> dawalker: Proposed for #3932: Leave the issue as-is, accepting its current state.
14:47:34 <daviddavis> +1
14:47:37 <milan> +1
14:47:54 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:47:54 <dawalker> !accept
14:47:55 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:47:56 <pulpbot> dawalker: No issues to triage.
14:47:58 <dawalker> #endmeeting
14:47:58 <dawalker> !end