14:33:04 <dawalker> #startmeeting Pulp Triage 2018-08-28
14:33:04 <dawalker> !start
14:33:04 <dawalker> #info dawalker has joined triage
14:33:04 <pulpbot> Meeting started Tue Aug 28 14:33:04 2018 UTC and is due to finish in 60 minutes.  The chair is dawalker. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:33:04 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:33:04 <pulpbot> The meeting name has been set to 'pulp_triage_2018_08_28'
14:33:04 <pulpbot> dawalker: dawalker has joined triage
14:33:09 <daviddavis> #info daviddavis has joined triage
14:33:09 <daviddavis> !here
14:33:09 <pulpbot> daviddavis: daviddavis has joined triage
14:33:11 <bmbouter> #info bmbouter has joined triage
14:33:11 <bmbouter> !here
14:33:11 <pulpbot> bmbouter: bmbouter has joined triage
14:33:37 <dkliban> #info dkliban has joined triage
14:33:37 <dkliban> !here
14:33:37 <pulpbot> dkliban: dkliban has joined triage
14:34:03 <dawalker> !next
14:34:04 <pulpbot> dawalker: 2 issues left to triage: 3915, 3936
14:34:04 <dawalker> #topic The ArtifactFileField is deleting source files. - http://pulp.plan.io/issues/3915
14:34:05 <pulpbot> Issue #3915 [NEW] (unassigned) - Priority: High | Severity: High
14:34:06 <pulpbot> The ArtifactFileField is deleting source files. - http://pulp.plan.io/issues/3915
14:34:15 <dawalker> Are we still discussing and skipping this one?
14:34:48 <bmbouter> I think we'll skip a long tim ewaiting for me because higher prio things keep coming up
14:35:10 <bmbouter> I mainly waiting on someone to connect this to the broader django community
14:35:24 <bmbouter> I think my comment 1 asked for those things
14:35:31 <dawalker> Okie dokie
14:35:34 <dawalker> #idea Proposed for #3915: Skip this issue for this triage session.
14:35:34 <dawalker> !propose skip
14:35:34 <pulpbot> dawalker: Proposed for #3915: Skip this issue for this triage session.
14:35:48 <dkliban> +1
14:36:15 <daviddavis> skip works for me
14:36:29 <dawalker> !accept
14:36:29 <dawalker> #agreed Skip this issue for this triage session.
14:36:29 <pulpbot> dawalker: Current proposal accepted: Skip this issue for this triage session.
14:36:30 <pulpbot> dawalker: 1 issues left to triage: 3936
14:36:30 <dawalker> #topic Package python2-solv-0.6.34-4.el7.x86_64.rpm is not signed - http://pulp.plan.io/issues/3936
14:36:31 <pulpbot> Issue #3936 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:36:32 <pulpbot> Package python2-solv-0.6.34-4.el7.x86_64.rpm is not signed - http://pulp.plan.io/issues/3936
14:36:42 <daviddavis> pcreech is looking into this one
14:36:47 <daviddavis> I think we can skip for now
14:36:49 <pcreech> finishing it up now
14:36:54 <daviddavis> pcreech++
14:36:55 <pulpbot> daviddavis: pcreech's karma is now 66
14:36:55 <bmbouter> ty pcreech
14:37:00 <dawalker> #idea Proposed for #3936: Skip this issue for this triage session.
14:37:00 <dawalker> !propose skip
14:37:00 <pulpbot> dawalker: Proposed for #3936: Skip this issue for this triage session.
14:37:05 <dawalker> thanks pcreech
14:37:25 <dawalker> !accept
14:37:25 <dawalker> #agreed Skip this issue for this triage session.
14:37:25 <pulpbot> dawalker: Current proposal accepted: Skip this issue for this triage session.
14:37:26 <pulpbot> dawalker: No issues to triage.
14:37:28 <dawalker> #endmeeting
14:37:28 <dawalker> !end