#pulp-dev: Pulp Triage 2018-09-07

Meeting started by dawalker at 14:33:10 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 14:33:10)

  1. The ArtifactFileField is deleting source files. - http://pulp.plan.io/issues/3915 (dawalker, 14:33:39)
    1. IDEA: Proposed for #3915: Skip this issue for this triage session. (dawalker, 14:34:19)
    2. AGREED: Skip this issue for this triage session. (dawalker, 14:34:25)

  2. The same package can have two (or more?) assigned metadata definitions - http://pulp.plan.io/issues/3949 (dawalker, 14:34:27)
    1. IDEA: Proposed for #3949: Skip this issue for this triage session. (dawalker, 14:35:28)
    2. AGREED: Skip this issue for this triage session. (dawalker, 14:35:38)

  3. Using the ErrataRelatedModelSaver can result in creating incomplete content. - http://pulp.plan.io/issues/3952 (dawalker, 14:35:40)
    1. IDEA: Proposed for #3952: Leave the issue as-is, accepting its current state. (dawalker, 14:36:14)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:36:23)

  4. on_demand repositories should not allow remove_missing to be false - http://pulp.plan.io/issues/3957 (dawalker, 14:36:24)
    1. IDEA: Proposed for #3957: Leave the issue as-is, accepting its current state. (dawalker, 14:37:06)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:37:41)

  5. DeclarativeVersion doesn't respect plugin boundaries in mirror mode - http://pulp.plan.io/issues/3961 (dawalker, 14:37:42)
    1. IDEA: Proposed for #3961: Leave the issue as-is, accepting its current state. (dawalker, 14:40:48)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:41:11)

  6. Create a test fixture for Ansible - http://pulp.plan.io/issues/3967 (dawalker, 14:41:13)
    1. IDEA: Proposed for #3967: Leave the issue as-is, accepting its current state. (dawalker, 14:41:59)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:42:36)

  7. As a pulp3 role user, production installs of pulpcore are handled by dependency resolution - http://pulp.plan.io/issues/3973 (dawalker, 14:42:37)
    1. IDEA: Proposed for #3973: Leave the issue as-is, accepting its current state. (dawalker, 14:44:07)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:44:57)

  8. pulp3-workers role should not install RQ - http://pulp.plan.io/issues/3975 (dawalker, 14:44:59)
    1. IDEA: Proposed for #3975: Leave the issue as-is, accepting its current state. (dawalker, 14:45:37)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:45:45)

  9. Operation postponed response contains too much information - http://pulp.plan.io/issues/3978 (dawalker, 14:45:47)
    1. IDEA: Proposed for #3978: Leave the issue as-is, accepting its current state. (dawalker, 14:46:44)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:48:04)

  10. Redis only works on localhost - http://pulp.plan.io/issues/3980 (dawalker, 14:48:06)
    1. IDEA: Proposed for #3980: Leave the issue as-is, accepting its current state. (dawalker, 14:48:39)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:48:44)

  11. Switch Pulp3 settings to Dynaconf - http://pulp.plan.io/issues/3981 (dawalker, 14:48:45)
    1. IDEA: Proposed for #3981: Leave the issue as-is, accepting its current state. (dawalker, 14:49:12)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:49:18)

  12. Need api for Module md artifact -> rpm associations - http://pulp.plan.io/issues/3982 (dawalker, 14:49:21)
    1. IDEA: Proposed for #3982: Skip this issue for this triage session. (dawalker, 14:50:40)
    2. IDEA: Proposed for #3982: convert to story (dawalker, 14:51:13)
    3. AGREED: convert to story (dawalker, 14:51:52)

  13. Still seeing lots of docker images when specifying --tags - http://pulp.plan.io/issues/3983 (dawalker, 14:51:53)
    1. IDEA: Proposed for #3983: close as not a bug (dawalker, 14:52:43)
    2. AGREED: close as not a bug (dawalker, 14:53:07)

  14. Remove Python 3.5 Support - http://pulp.plan.io/issues/3984 (dawalker, 14:53:09)
    1. IDEA: Proposed for #3984: convert to task (dawalker, 14:53:51)
    2. AGREED: convert to task (dawalker, 14:54:32)


Meeting ended at 14:54:41 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dawalker (102)
  2. pulpbot (78)
  3. dkliban (22)
  4. bmbouter (18)
  5. ipanova (13)
  6. dalley (4)
  7. ragbalak (2)


Generated by MeetBot 0.1.4.