14:32:25 <dawalker> #startmeeting Pulp Triage 2018-09-11
14:32:25 <dawalker> #info dawalker has joined triage
14:32:26 <pulpbot> Meeting started Tue Sep 11 14:32:25 2018 UTC and is due to finish in 60 minutes.  The chair is dawalker. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:32:26 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:32:26 <pulpbot> The meeting name has been set to 'pulp_triage_2018_09_11'
14:32:26 <pulpbot> dawalker: dawalker has joined triage
14:32:38 <daviddavis> #info daviddavis has joined triage
14:32:38 <daviddavis> !here
14:32:38 <pulpbot> daviddavis: daviddavis has joined triage
14:32:51 <dkliban> 1here
14:32:55 <dkliban> #info dkliban has joined triage
14:32:55 <dkliban> !here
14:32:55 <pulpbot> dkliban: dkliban has joined triage
14:33:08 <dalley> #info dalley has joined triage
14:33:08 <dalley> !here
14:33:08 <pulpbot> dalley: dalley has joined triage
14:33:13 <dawalker> !next
14:33:14 <dawalker> #topic The ArtifactFileField is deleting source files. - http://pulp.plan.io/issues/3915
14:33:15 <pulpbot> dawalker: 5 issues left to triage: 3915, 3949, 3985, 3996, 3997
14:33:16 <pulpbot> Issue #3915 [NEW] (unassigned) - Priority: High | Severity: High
14:33:17 <pulpbot> The ArtifactFileField is deleting source files. - http://pulp.plan.io/issues/3915
14:33:27 <dawalker> Are we still skipping this?
14:34:11 <ipanova> #info ipanova has joined triage
14:34:11 <ipanova> !here
14:34:11 <pulpbot> ipanova: ipanova has joined triage
14:34:55 <dkliban> jortel: what do we need to do here?
14:35:02 <jortel> #info jortel has joined triage
14:35:02 <jortel> !here
14:35:02 <pulpbot> jortel: jortel has joined triage
14:35:46 <jortel> dkliban: we need a response to https://pulp.plan.io/issues/3915#note-3
14:36:15 <ttereshc> #info ttereshc has joined triage
14:36:15 <ttereshc> !here
14:36:15 <pulpbot> ttereshc: ttereshc has joined triage
14:36:33 <dkliban> jortel: is the next action on bmbouter?
14:36:41 <jortel> dkliban: most likely
14:37:04 <dkliban> bmbouter: ^
14:37:23 <dkliban> dawalker: let's skip one more time
14:37:26 <jortel> dkliban: iirc, bmbouter wanted more discussion on the issue before triaging.
14:37:47 <bmbouter> !here
14:37:47 <bmbouter> #info bmbouter has joined triage
14:37:47 <pulpbot> bmbouter: bmbouter has joined triage
14:37:54 <dawalker> #idea Proposed for #3915: Skip this issue for this triage session.
14:37:54 <dawalker> !propose skip
14:37:54 <pulpbot> dawalker: Proposed for #3915: Skip this issue for this triage session.
14:38:05 <bmbouter> yes I think we need to relate it to the upstream django community
14:38:10 <dawalker> #agreed Skip this issue for this triage session.
14:38:10 <dawalker> !accept
14:38:10 <pulpbot> dawalker: Current proposal accepted: Skip this issue for this triage session.
14:38:11 <pulpbot> dawalker: 4 issues left to triage: 3949, 3985, 3996, 3997
14:38:11 <dawalker> #topic The same package can have two (or more?) assigned metadata definitions - http://pulp.plan.io/issues/3949
14:38:12 <pulpbot> Issue #3949 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:38:13 <pulpbot> The same package can have two (or more?) assigned metadata definitions - http://pulp.plan.io/issues/3949
14:38:27 <dawalker> we skipped this so daviddavis could try to reproduce?
14:38:36 <daviddavis> yea, I still need to do that
14:38:38 <daviddavis> sorry
14:38:40 <dawalker> no worries
14:38:44 <dawalker> #idea Proposed for #3949: Skip this issue for this triage session.
14:38:44 <dawalker> !propose skip
14:38:44 <pulpbot> dawalker: Proposed for #3949: Skip this issue for this triage session.
14:39:16 <dawalker> #agreed Skip this issue for this triage session.
14:39:16 <dawalker> !accept
14:39:16 <pulpbot> dawalker: Current proposal accepted: Skip this issue for this triage session.
14:39:17 <pulpbot> dawalker: 3 issues left to triage: 3985, 3996, 3997
14:39:17 <dawalker> #topic Removing modules in Pulp2.17 rpm repo doesn't remove corresponding RPMs - http://pulp.plan.io/issues/3985
14:39:18 <pulpbot> Issue #3985 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:39:19 <pulpbot> Removing modules in Pulp2.17 rpm repo doesn't remove corresponding RPMs - http://pulp.plan.io/issues/3985
14:39:46 <ipanova> this one is bad, we need to fix asap
14:39:48 <dkliban> accept and add to sprinty
14:39:55 <ttereshc> #idea Proposed for #3985: accept and add to the sprint
14:39:55 <ttereshc> !propose other accept and add to the sprint
14:39:55 <pulpbot> ttereshc: Proposed for #3985: accept and add to the sprint
14:40:02 <dawalker> #idea Proposed for #3985: accept and add to sprint
14:40:02 <dawalker> !propose other accept and add to sprint
14:40:03 <pulpbot> dawalker: Proposed for #3985: accept and add to sprint
14:40:03 <dkliban> +1
14:40:04 <dawalker> oops
14:40:08 <dawalker> thanks ttereshc
14:40:11 <daviddavis> +1
14:40:25 <dawalker> #agreed accept and add to sprint
14:40:25 <dawalker> !accept
14:40:25 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
14:40:27 <dawalker> #topic Documentation: rsync distributor examples refer to nonexistent "auth_type" field - http://pulp.plan.io/issues/3996
14:40:27 <pulpbot> dawalker: 2 issues left to triage: 3996, 3997
14:40:28 <pulpbot> Issue #3996 [NEW] (unassigned) - Priority: Normal | Severity: Low
14:40:29 <pulpbot> Documentation: rsync distributor examples refer to nonexistent "auth_type" field - http://pulp.plan.io/issues/3996
14:40:43 <ipanova> looks like a doc update
14:41:05 <dkliban> accept and add to sprint
14:41:15 <daviddavis> +1
14:41:25 <dawalker> !propose other accept and add to sprint
14:41:25 <dawalker> #idea Proposed for #3996: accept and add to sprint
14:41:25 <pulpbot> dawalker: Proposed for #3996: accept and add to sprint
14:41:25 <ttereshc> do we need to solve it asap?
14:41:38 <ttereshc> +1 to accept, I'm not sure about adding to the sprint
14:42:35 <dawalker> #idea Proposed for #3996: Leave the issue as-is, accepting its current state.
14:42:35 <dawalker> !propose accept
14:42:35 <pulpbot> dawalker: Proposed for #3996: Leave the issue as-is, accepting its current state.
14:42:39 <ipanova> this should go as a bugfix asap
14:43:04 <dkliban> it's a small docs change. i think we should fix it
14:43:04 <daviddavis> I don't see the harm in fixing asap. probably will take < 10 min
14:43:10 <dkliban> i agree
14:43:21 <dawalker> #idea Proposed for #3996: accept and add to sprint
14:43:21 <dawalker> !propose other accept and add to sprint
14:43:22 <pulpbot> dawalker: Proposed for #3996: accept and add to sprint
14:43:26 <ipanova> ah sorry, i was talking about modules
14:43:29 <ttereshc> +1 it's a small fix, just trying to understand the urgency
14:43:37 <ttereshc> I'm not against fixing it
14:43:45 <ipanova> ttereshc: failing on my mulitasking
14:43:53 <ipanova> the doc fix can wait, no urgency
14:44:06 * daviddavis could have probably fixed it by now
14:44:11 <dawalker> *sigh* I shouldn't have been so johnny on the spot, sorry about this
14:44:13 <dkliban> hahahaha
14:44:21 <ttereshc> :)
14:44:21 <dawalker> !propose accept
14:44:21 <dawalker> #idea Proposed for #3996: Leave the issue as-is, accepting its current state.
14:44:21 <pulpbot> dawalker: Proposed for #3996: Leave the issue as-is, accepting its current state.
14:44:54 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:44:54 <dawalker> !accept
14:44:54 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:44:56 <dawalker> #topic Update pulp_file README - http://pulp.plan.io/issues/3997
14:44:56 <pulpbot> dawalker: 1 issues left to triage: 3997
14:44:57 <pulpbot> Issue #3997 [NEW] (ppicka) - Priority: Normal | Severity: Medium
14:44:58 <pulpbot> Update pulp_file README - http://pulp.plan.io/issues/3997
14:45:32 <daviddavis> is the README broken?
14:45:57 <ppicka> few commands in cli will fail due to export command before, fast fix it will be
14:46:00 <dawalker> It sounds more like a request for consistency so that it may be used as a copy paste example?
14:46:20 <dawalker> hi ppicka thanks for speaking up
14:46:29 <ppicka> yes, copy paste fail but easy fix for it
14:46:47 <daviddavis> ok, accept and add to sprint
14:46:57 <ttereshc> +1
14:47:00 <dawalker> !propose other accept and add to sprint
14:47:00 <dawalker> #idea Proposed for #3997: accept and add to sprint
14:47:01 <pulpbot> dawalker: Proposed for #3997: accept and add to sprint
14:47:36 <dawalker> !accept
14:47:36 <dawalker> #agreed accept and add to sprint
14:47:36 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
14:47:37 <pulpbot> dawalker: No issues to triage.
14:47:41 <dawalker> !end
14:47:41 <dawalker> #endmeeting