#pulp-dev: Pulp Triage 2018-09-14

Meeting started by dawalker at 14:29:59 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 14:29:59)
    2. asmacdo has joined triage (asmacdo, 14:31:03)
    3. daviddavis has joined triage (daviddavis, 14:31:43)
    4. dalley has joined triage (dalley, 14:32:10)
    5. bmbouter has joined triage (bmbouter, 14:32:20)

  1. The ArtifactFileField is deleting source files. - http://pulp.plan.io/issues/3915 (dawalker, 14:32:57)
    1. IDEA: Proposed for #3915: Leave the issue as-is, accepting its current state. (dawalker, 14:34:04)
    2. IDEA: Proposed for #3915: accept and add to sprint, change priority to normal (dawalker, 14:35:27)
    3. AGREED: accept and add to sprint, change priority to normal (dawalker, 14:36:10)

  2. Repositories can end up with RPMs with duplicate nevra after copy - http://pulp.plan.io/issues/3949 (dawalker, 14:36:11)
    1. IDEA: Proposed for #3949: Leave the issue as-is, accepting its current state. (dawalker, 14:37:11)
    2. ttereshc has joined triage (ttereshc, 14:37:34)
    3. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:39:21)

  3. Publishing incorrect branch head. - http://pulp.plan.io/issues/3999 (dawalker, 14:39:23)
    1. IDEA: Proposed for #3999: Leave the issue as-is, accepting its current state. (dawalker, 14:40:24)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:40:34)

  4. pulp-admin doesn't support uploading modular errata - http://pulp.plan.io/issues/4002 (dawalker, 14:40:36)
    1. ipanova has joined triage (ipanova, 14:40:57)
    2. IDEA: Proposed for #4002: Leave the issue as-is, accepting its current state. (dawalker, 14:41:33)
    3. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:43:48)

  5. Make a OidCertificateGuard that is ported from Pulp2 - http://pulp.plan.io/issues/4009 (dawalker, 14:43:49)
    1. IDEA: Proposed for #4009: convert to story (dawalker, 14:44:36)
    2. AGREED: convert to story (dawalker, 14:45:36)


Meeting ended at 14:45:44 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dawalker (47)
  2. pulpbot (38)
  3. daviddavis (22)
  4. bmbouter (16)
  5. ttereshc (14)
  6. ipanova (8)
  7. asmacdo (3)
  8. dalley (2)


Generated by MeetBot 0.1.4.