14:30:13 <dawalker> #startmeeting Pulp Triage 2018-09-21
14:30:13 <dawalker> !start
14:30:13 <dawalker> #info dawalker has joined triage
14:30:13 <pulpbot> Meeting started Fri Sep 21 14:30:13 2018 UTC and is due to finish in 60 minutes. The chair is dawalker. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:13 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:30:13 <pulpbot> The meeting name has been set to 'pulp_triage_2018_09_21'
14:30:13 <pulpbot> dawalker: dawalker has joined triage
14:30:33 <daviddavis> #info daviddavis has joined triage
14:30:33 <daviddavis> !here
14:30:34 <pulpbot> daviddavis: daviddavis has joined triage
14:32:26 <ttereshc> !here
14:32:26 <ttereshc> #info ttereshc has joined triage
14:32:27 <pulpbot> ttereshc: ttereshc has joined triage
14:32:46 <dawalker> Just in time, I was about to start singing about being lonely while awaiting more participants.
14:33:55 <dawalker> We'll give everyone one more minute.
14:34:40 <daviddavis> we could have dkliban sing
14:35:03 <ttereshc> true, he is the one who usually sing for rchan's audio to appear
14:35:06 <dawalker> I've never done karaoke, but maybe pulp con could...as team building...
14:35:29 <daviddavis> or team destroying. no one wants to hear me sing.
14:35:35 <dawalker> folks were creating lyrics to go with the waiting music before the company meetings yesterday
14:35:40 <dawalker> lol, same
14:35:43 <dkliban> #info dkliban has joined triage
14:35:43 <dkliban> !here
14:35:43 <pulpbot> dkliban: dkliban has joined triage
14:35:45 <dawalker> !next
14:35:47 <pulpbot> dawalker: 6 issues left to triage: 3841, 4024, 4027, 4029, 4030, 4033
14:35:47 <dawalker> #topic Pulp 2: Malicious iso feed repo can write arbitrary files with user apache. - http://pulp.plan.io/issues/3841
14:35:48 <pulpbot> Issue #3841 [NEW] (unassigned) - Priority: Normal | Severity: High
14:35:49 <pulpbot> Pulp 2: Malicious iso feed repo can write arbitrary files with user apache. - http://pulp.plan.io/issues/3841
14:36:19 <ttereshc> #idea Proposed for #3841: accept and add to sprint
14:36:19 <ttereshc> !propose other accept and add to sprint
14:36:20 <pulpbot> ttereshc: Proposed for #3841: accept and add to sprint
14:36:27 <dawalker> +1
14:36:34 <daviddavis> +1
14:36:58 <dawalker> #agreed accept and add to sprint
14:36:58 <dawalker> !accept
14:36:58 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
14:37:00 <pulpbot> dawalker: 5 issues left to triage: 4024, 4027, 4029, 4030, 4033
14:37:00 <dawalker> #topic Collection name in the errata update element shows repo id - http://pulp.plan.io/issues/4024
14:37:01 <pulpbot> Issue #4024 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:37:03 <pulpbot> Collection name in the errata update element shows repo id - http://pulp.plan.io/issues/4024
14:37:09 <dawalker> #idea Proposed for #4024: Skip this issue for this triage session.
14:37:09 <dawalker> !propose skip
14:37:09 <pulpbot> dawalker: Proposed for #4024: Skip this issue for this triage session.
14:37:16 <ttereshc> +1
14:37:22 <ttereshc> as agreed with ragbalak
14:37:24 <dawalker> #agreed Skip this issue for this triage session.
14:37:24 <dawalker> !accept
14:37:24 <pulpbot> dawalker: Current proposal accepted: Skip this issue for this triage session.
14:37:25 <pulpbot> dawalker: 4 issues left to triage: 4027, 4029, 4030, 4033
14:37:26 <daviddavis> +1
14:37:26 <dawalker> #topic Search not working on Pulp3 nightly docs - http://pulp.plan.io/issues/4027
14:37:27 <pulpbot> Issue #4027 [POST] (dkliban@redhat.com) - Priority: Normal | Severity: Medium
14:37:28 <pulpbot> Search not working on Pulp3 nightly docs - http://pulp.plan.io/issues/4027
14:37:34 <dkliban> already fixed
14:37:35 <ttereshc> in POST
14:37:35 <daviddavis> accept and add to sprint
14:37:38 <ttereshc> +1
14:37:39 <dawalker> nice!
14:37:48 <ttereshc> #idea Proposed for #4027: accept and add to sprint
14:37:48 <ttereshc> !propose other accept and add to sprint
14:37:49 <pulpbot> ttereshc: Proposed for #4027: accept and add to sprint
14:37:58 <dawalker> +1
14:38:13 <dawalker> !accept
14:38:13 <dawalker> #agreed accept and add to sprint
14:38:13 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
14:38:14 <dawalker> #topic Pulp synchronizes only 5 packages from packagecloud.io repository - http://pulp.plan.io/issues/4029
14:38:15 <pulpbot> dawalker: 3 issues left to triage: 4029, 4030, 4033
14:38:16 <pulpbot> Issue #4029 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:38:17 <pulpbot> Pulp synchronizes only 5 packages from packagecloud.io repository - http://pulp.plan.io/issues/4029
14:38:34 <bmbouter> !here
14:38:34 <bmbouter> #info bmbouter has joined triage
14:38:35 <pulpbot> bmbouter: bmbouter has joined triage
14:39:11 <dkliban> i'll reply to this ticket
14:39:15 <dkliban> let's skip for now
14:39:25 <dawalker> !propose skip
14:39:25 <dawalker> #idea Proposed for #4029: Skip this issue for this triage session.
14:39:26 <pulpbot> dawalker: Proposed for #4029: Skip this issue for this triage session.
14:39:31 <dawalker> thanks dkliban
14:40:11 <dawalker> #agreed Skip this issue for this triage session.
14:40:11 <dawalker> !accept
14:40:11 <pulpbot> dawalker: Current proposal accepted: Skip this issue for this triage session.
14:40:13 <dawalker> #topic In a published repo repodata filenames are not prefixed with a checksum - http://pulp.plan.io/issues/4030
14:40:13 <pulpbot> dawalker: 2 issues left to triage: 4030, 4033
14:40:14 <pulpbot> Issue #4030 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:40:15 <pulpbot> In a published repo repodata filenames are not prefixed with a checksum - http://pulp.plan.io/issues/4030
14:40:39 <ttereshc> #idea Proposed for #4030: Leave the issue as-is, accepting its current state.
14:40:39 <ttereshc> !propose accept
14:40:39 <pulpbot> ttereshc: Proposed for #4030: Leave the issue as-is, accepting its current state.
14:40:42 <daviddavis> convert to task or story
14:40:46 <daviddavis> oh
14:40:52 <daviddavis> accept works for me
14:40:59 <dawalker> +1
14:41:14 <dkliban> +1
14:41:24 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:41:24 <dawalker> !accept
14:41:24 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:41:26 <dawalker> #topic updateinfo.xml is published with "unknown checksum" type if it's not present in a remote repo - http://pulp.plan.io/issues/4033
14:41:26 <pulpbot> dawalker: 1 issues left to triage: 4033
14:41:27 <pulpbot> Issue #4033 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:41:28 <pulpbot> updateinfo.xml is published with "unknown checksum" type if it's not present in a remote repo - http://pulp.plan.io/issues/4033
14:41:32 <ttereshc> #idea Proposed for #4033: Leave the issue as-is, accepting its current state.
14:41:32 <ttereshc> !propose accept
14:41:32 <pulpbot> ttereshc: Proposed for #4033: Leave the issue as-is, accepting its current state.
14:41:37 <daviddavis> +1
14:41:52 <dawalker> +1
14:42:06 <dawalker> #agreed Leave the issue as-is, accepting its current state.
14:42:06 <dawalker> !accept
14:42:06 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
14:42:08 <pulpbot> dawalker: No issues to triage.
14:42:12 <dawalker> #endmeeting
14:42:12 <dawalker> !end