#pulp-dev: Pulp Triage 2018-09-28

Meeting started by dkliban at 14:30:06 UTC (full logs).

Meeting summary

    1. dkliban has joined triage (dkliban, 14:30:06)
    2. daviddavis has joined triage (daviddavis, 14:30:12)
    3. asmacdo has joined triage (asmacdo, 14:32:19)
    4. jortel has joined triage (jortel, 14:32:23)
    5. dalley has joined triage (dalley, 14:32:24)

  1. Can't require a pulp-smash PR - http://pulp.plan.io/issues/4037 (dkliban, 14:32:28)
    1. IDEA: Proposed for #4037: Leave the issue as-is, accepting its current state. (dkliban, 14:32:40)
    2. bmbouter has joined triage (bmbouter, 14:34:52)
    3. AGREED: Leave the issue as-is, accepting its current state. (dkliban, 14:35:14)

  2. Content-Disposition filename header set to the artifact SHA - http://pulp.plan.io/issues/4043 (dkliban, 14:35:16)
    1. IDEA: Proposed for #4043: Leave the issue as-is, accepting its current state. (dkliban, 14:37:18)
    2. AGREED: Leave the issue as-is, accepting its current state. (dkliban, 14:37:21)


Meeting ended at 14:37:27 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (26)
  2. dkliban (24)
  3. asmacdo (7)
  4. daviddavis (4)
  5. dalley (4)
  6. bmbouter (3)
  7. jortel (3)


Generated by MeetBot 0.1.4.