14:32:58 <dawalker> #startmeeting Pulp Triage 2018-10-02
14:32:58 <dawalker> #info dawalker has joined triage
14:32:58 <dawalker> !start
14:32:58 <pulpbot> Meeting started Tue Oct  2 14:32:58 2018 UTC and is due to finish in 60 minutes.  The chair is dawalker. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:32:58 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:32:58 <pulpbot> The meeting name has been set to 'pulp_triage_2018_10_02'
14:32:58 <pulpbot> dawalker: dawalker has joined triage
14:34:10 <dkliban> #info dkliban has joined triage
14:34:10 <dkliban> !here
14:34:10 <pulpbot> dkliban: dkliban has joined triage
14:34:20 <ttereshc> #info ttereshc has joined triage
14:34:20 <ttereshc> !here
14:34:20 <pulpbot> ttereshc: ttereshc has joined triage
14:34:31 <dawalker> !next
14:34:32 <pulpbot> dawalker: 3 issues left to triage: 4050, 4052, 4053
14:34:33 <dawalker> #topic Pulp 2.17.1 and 2.18 installation fails - http://pulp.plan.io/issues/4050
14:34:33 <pulpbot> Issue #4050 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:34:35 <pulpbot> Pulp 2.17.1 and 2.18 installation fails - http://pulp.plan.io/issues/4050
14:34:42 <dawalker> rpm issue
14:35:23 <dawalker> anybody?
14:35:43 <dkliban> add to sprint
14:35:47 <dkliban> it's already being worked on
14:35:56 <dawalker> cool
14:36:07 <dawalker> !propose other accept and add to sprint
14:36:07 <dawalker> #idea Proposed for #4050: accept and add to sprint
14:36:08 <pulpbot> dawalker: Proposed for #4050: accept and add to sprint
14:36:45 <dawalker> #agreed accept and add to sprint
14:36:45 <dawalker> !accept
14:36:45 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
14:36:47 <dawalker> #topic repo version content api seems to be defined improperly for the api bindings - http://pulp.plan.io/issues/4052
14:36:47 <pulpbot> dawalker: 2 issues left to triage: 4052, 4053
14:36:48 <pulpbot> Issue #4052 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:36:49 <pulpbot> repo version content api seems to be defined improperly for the api bindings - http://pulp.plan.io/issues/4052
14:37:58 <dkliban> add to sprint
14:38:02 <jortel> +1
14:38:09 <dawalker> #idea Proposed for #4052: accept and add to sprint
14:38:09 <dawalker> !propose other accept and add to sprint
14:38:09 <pulpbot> dawalker: Proposed for #4052: accept and add to sprint
14:38:35 <dawalker> #agreed accept and add to sprint
14:38:35 <dawalker> !accept
14:38:35 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
14:38:36 <pulpbot> dawalker: 1 issues left to triage: 4053
14:38:37 <dawalker> #topic Creating a publication does not seem to return the publication in the 'created_resources' field - http://pulp.plan.io/issues/4053
14:38:37 <pulpbot> Issue #4053 [NEW] (unassigned) - Priority: Normal | Severity: Medium
14:38:39 <pulpbot> Creating a publication does not seem to return the publication in the 'created_resources' field - http://pulp.plan.io/issues/4053
14:39:33 <dkliban> same thing
14:39:35 <dkliban> add to sprint
14:39:42 <dawalker> #idea Proposed for #4053: accept and add to sprint
14:39:42 <dawalker> !propose other accept and add to sprint
14:39:42 <pulpbot> dawalker: Proposed for #4053: accept and add to sprint
14:40:14 <jortel> +1
14:40:14 <dawalker> !accept
14:40:14 <dawalker> #agreed accept and add to sprint
14:40:14 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
14:40:15 <pulpbot> dawalker: No issues to triage.
14:40:23 <dawalker> thanks jortel
14:40:26 <dawalker> #endmeeting