#pulp-dev: Pulp Triage 2018-10-09

Meeting started by dawalker at 14:32:24 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 14:32:24)
    2. dkliban has joined triage (dkliban, 14:32:42)
    3. dalley has joined triage (dalley, 14:33:11)
    4. bmbouter has joined triage (bmbouter, 14:35:12)

  1. During rpm upload filename should be preserved in the storage path - http://pulp.plan.io/issues/4059 (dawalker, 14:35:29)
    1. ipanova has joined triage (ipanova, 14:37:51)
    2. IDEA: Proposed for #4059: Leave the issue as-is, accepting its current state. (dawalker, 14:38:38)
    3. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:38:48)

  2. DownloadResult does not contain the headers sent with the artifact - http://pulp.plan.io/issues/4061 (dawalker, 14:38:50)
    1. IDEA: Proposed for #4061: accept and add to sprint (dawalker, 14:40:15)
    2. AGREED: accept and add to sprint (dawalker, 14:40:18)

  3. Unable to sync using SSL certs - http://pulp.plan.io/issues/4062 (dawalker, 14:40:20)
    1. IDEA: Proposed for #4062: accept and add to sprint (dawalker, 14:41:01)
    2. AGREED: accept and add to sprint (dawalker, 14:41:27)

  4. AttributeError: 'RpmRemote' object has no attribute '_download_factory' if something failed during factory instantiation - http://pulp.plan.io/issues/4063 (dawalker, 14:41:29)
    1. IDEA: Proposed for #4063: Leave the issue as-is, accepting its current state. (dawalker, 14:42:38)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:43:18)

  5. pulp-admin in cron : "IOError: [Errno 25] Inappropriate ioctl for device" - http://pulp.plan.io/issues/4068 (dawalker, 14:43:20)
    1. IDEA: Proposed for #4068: Leave the issue as-is, accepting its current state. (dawalker, 14:44:13)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:44:36)

  6. AttributeError: 'Blueprint' object has no attribute 'json_encoder' - http://pulp.plan.io/issues/4069 (dawalker, 14:44:38)
    1. IDEA: Proposed for #4069: close as not a bug (dawalker, 14:46:19)
    2. AGREED: close as not a bug (dawalker, 14:47:16)

  7. Python Sync schedule ? - http://pulp.plan.io/issues/4071 (dawalker, 14:47:18)
    1. IDEA: Proposed for #4071: convert to story (dawalker, 14:49:24)
    2. AGREED: convert to story (dawalker, 14:52:26)


Meeting ended at 14:52:29 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dawalker (62)
  2. pulpbot (48)
  3. ipanova (15)
  4. bmbouter (12)
  5. dkliban (10)
  6. pcreech (2)
  7. dalley (2)


Generated by MeetBot 0.1.4.