#pulp-dev: Pulp Triage 2018-10-19

Meeting started by dawalker at 14:32:13 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 14:32:13)
    2. daviddavis has joined triage (daviddavis, 14:32:17)
    3. asmacdo has joined triage (asmacdo, 14:32:20)
    4. dalley has joined triage (dalley, 14:33:04)

  1. Licensing Options fo Plugin Writers - http://pulp.plan.io/issues/4080 (dawalker, 14:34:48)
    1. IDEA: Proposed for #4080: convert to task (dawalker, 14:36:07)
    2. milan has joined triage (milan, 14:37:17)
    3. AGREED: convert to task (dawalker, 14:37:45)

  2. Recommend usage of pip-compile for production deployments of Pulp - http://pulp.plan.io/issues/4081 (dawalker, 14:37:46)
    1. IDEA: Proposed for #4081: Leave the issue as-is, accepting its current state. (asmacdo, 14:38:53)
    2. IDEA: Proposed for #4081: accept and convert to story (dawalker, 14:40:21)
    3. AGREED: accept and convert to story (dawalker, 14:42:35)

  3. Non-sensitive information is not being displayed for last_override_config - http://pulp.plan.io/issues/4083 (dawalker, 14:42:37)
    1. IDEA: Proposed for #4083: Leave the issue as-is, accepting its current state. (dawalker, 14:43:22)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:45:08)

  4. When Pulp checks for remote files, reword the log message to sound non-fatal - http://pulp.plan.io/issues/4084 (dawalker, 14:45:10)
    1. IDEA: Proposed for #4084: Leave the issue as-is, accepting its current state. (dawalker, 14:46:46)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 14:49:45)

  5. ContentUnitSaver stage is vulnerable to race conditions. - http://pulp.plan.io/issues/4085 (dawalker, 14:49:47)
    1. IDEA: Proposed for #4085: accept and add to sprint (dawalker, 14:51:23)
    2. AGREED: accept and add to sprint (dawalker, 14:51:49)

  6. ArtifactSaver stage is vulnerable to race conditions. - http://pulp.plan.io/issues/4086 (dawalker, 14:51:51)
    1. IDEA: Proposed for #4086: accept and add to sprint (dawalker, 14:53:21)
    2. jortel has joined triage (jortel, 14:55:00)
    3. IDEA: Proposed for #4086: high/med, accept, mark as GA blocker (dawalker, 15:07:08)
    4. AGREED: high/med, accept, mark as GA blocker (dawalker, 15:08:58)

  7. pulpcore can't be installed in a Django site that also ships a a custom User object - http://pulp.plan.io/issues/4077 (dawalker, 15:09:00)
    1. IDEA: Proposed for #4077: Leave the issue as-is, accepting its current state. (dawalker, 15:09:51)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 15:10:35)

  8. redirect_host defaults to socket.getfqdn() instead of None - http://pulp.plan.io/issues/4092 (dawalker, 15:10:37)
    1. IDEA: Proposed for #4092: Leave the issue as-is, accepting its current state. (dawalker, 15:12:34)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 15:14:04)


Meeting ended at 15:14:11 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dawalker (84)
  2. pulpbot (55)
  3. asmacdo (44)
  4. milan (29)
  5. daviddavis (25)
  6. jortel (24)
  7. bherring (3)
  8. dalley (2)
  9. Zhenech (1)


Generated by MeetBot 0.1.4.