15:30:07 <dawalker> #startmeeting Pulp Triage 2018-11-06
15:30:07 <dawalker> #info dawalker has joined triage
15:30:08 <pulpbot> Meeting started Tue Nov 6 15:30:07 2018 UTC and is due to finish in 60 minutes. The chair is dawalker. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:30:08 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:30:08 <pulpbot> The meeting name has been set to 'pulp_triage_2018_11_06'
15:30:08 <pulpbot> dawalker: dawalker has joined triage
15:30:21 <dkliban> #info dkliban has joined triage
15:30:21 <dkliban> !here
15:30:21 <pulpbot> dkliban: dkliban has joined triage
15:32:39 <daviddavis> !here
15:32:39 <daviddavis> #info daviddavis has joined triage
15:32:39 <pulpbot> daviddavis: daviddavis has joined triage
15:32:47 <dkliban> welcome
15:32:54 <dawalker> we were lonely
15:33:14 <dalley> #info dalley has joined triage
15:33:14 <dalley> !here
15:33:14 <pulpbot> dalley: dalley has joined triage
15:33:16 <jortel> #info jortel has joined triage
15:33:16 <jortel> !here
15:33:17 <pulpbot> jortel: jortel has joined triage
15:33:21 <dawalker> !next
15:33:22 <dawalker> #topic Trying to download already existing artifacts without prior knowlegde of their digest fail - http://pulp.plan.io/issues/4119
15:33:23 <pulpbot> dawalker: 3 issues left to triage: 4119, 4120, 4127
15:33:24 <pulpbot> Issue #4119 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:33:25 <pulpbot> Trying to download already existing artifacts without prior knowlegde of their digest fail - http://pulp.plan.io/issues/4119
15:33:39 <dkliban> he submitted a PR also
15:33:46 <dawalker> cool
15:33:54 <dawalker> !propose accept
15:33:54 <dawalker> #idea Proposed for #4119: Leave the issue as-is, accepting its current state.
15:33:54 <pulpbot> dawalker: Proposed for #4119: Leave the issue as-is, accepting its current state.
15:33:57 <dkliban> and tehre is some discussion going on around that. so i think we should accept for now
15:34:12 <dawalker> +1
15:35:00 <daviddavis> add pulp3 tag
15:35:01 <dkliban> https://github.com/pulp/pulp/pull/3734 ... that's the PR
15:35:06 <dawalker> going once, going twice...
15:35:17 <dkliban> sold!
15:35:19 <dawalker> !accept
15:35:19 <dawalker> #agreed Leave the issue as-is, accepting its current state.
15:35:19 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:35:19 <dkliban> lol
15:35:20 <dawalker> #topic Syncing a repo with `background` download policy raises InvalidURL in RHEL 7.6 - http://pulp.plan.io/issues/4120
15:35:20 <pulpbot> dawalker: 2 issues left to triage: 4120, 4127
15:35:22 <pulpbot> Issue #4120 [NEW] (unassigned) - Priority: Urgent | Severity: Urgent
15:35:23 <pulpbot> Syncing a repo with `background` download policy raises InvalidURL in RHEL 7.6 - http://pulp.plan.io/issues/4120
15:35:33 <dkliban> we should also accept and add to the sprint
15:35:47 <dalley> +1
15:35:53 <dawalker> !propose other accept and add to sprint
15:35:53 <dawalker> #idea Proposed for #4120: accept and add to sprint
15:35:53 <daviddavis> +1
15:35:53 <pulpbot> dawalker: Proposed for #4120: accept and add to sprint
15:36:00 <dawalker> !accept
15:36:00 <dawalker> #agreed accept and add to sprint
15:36:00 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
15:36:01 <pulpbot> dawalker: 1 issues left to triage: 4127
15:36:01 <dawalker> #topic Choices helptext is not DRY - http://pulp.plan.io/issues/4127
15:36:02 <pulpbot> Issue #4127 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:36:03 <pulpbot> Choices helptext is not DRY - http://pulp.plan.io/issues/4127
15:36:17 <dalley> I don't really see how to make it more DRY tbh
15:36:36 <dkliban> let's accept it and try to figure out on the issue
15:36:45 <dawalker> !propose accept
15:36:45 <dawalker> #idea Proposed for #4127: Leave the issue as-is, accepting its current state.
15:36:46 <pulpbot> dawalker: Proposed for #4127: Leave the issue as-is, accepting its current state.
15:36:54 <bmbouter> !here
15:36:54 <bmbouter> #info bmbouter has joined triage
15:36:54 <pulpbot> bmbouter: bmbouter has joined triage
15:36:56 <bmbouter> +1
15:36:57 <dawalker> yeah, I'm not sure either, but a good goal
15:37:24 <dawalker> #agreed Leave the issue as-is, accepting its current state.
15:37:24 <dawalker> !accept
15:37:24 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:37:25 <pulpbot> dawalker: No issues to triage.
15:37:32 <dawalker> !end
15:37:32 <dawalker> #endmeeting