16:11:46 <dawalker> #startmeeting Pulp Triage 2018-11-09
16:11:46 <dawalker> #info dawalker has joined triage
16:11:46 <pulpbot> Meeting started Fri Nov  9 16:11:46 2018 UTC and is due to finish in 60 minutes.  The chair is dawalker. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:11:46 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:11:46 <pulpbot> The meeting name has been set to 'pulp_triage_2018_11_09'
16:11:46 <pulpbot> dawalker: dawalker has joined triage
16:11:50 <asmacdo> !here
16:11:50 <asmacdo> #info asmacdo has joined triage
16:11:50 <pulpbot> asmacdo: asmacdo has joined triage
16:11:59 <daviddavis> !here
16:11:59 <daviddavis> #info daviddavis has joined triage
16:11:59 <pulpbot> daviddavis: daviddavis has joined triage
16:13:57 <dawalker> not sure who all is around... ipanova dalley ttereshc milan ppicka feel free to join the late triage
16:14:15 <dawalker> !next
16:14:16 <pulpbot> dawalker: 4 issues left to triage: 4131, 4132, 4133, 4136
16:14:17 <dawalker> #topic Documentation newer then package content ? - http://pulp.plan.io/issues/4131
16:14:17 <dalley> #info dalley has joined triage
16:14:17 <dalley> !here
16:14:18 <pulpbot> Issue #4131 [NEW] (unassigned) - Priority: Normal | Severity: High
16:14:19 <pulpbot> Documentation newer then package content ? - http://pulp.plan.io/issues/4131
16:14:20 <pulpbot> dalley: dalley has joined triage
16:14:40 <asmacdo> looks like docs are correct, pulp-admin is behind
16:14:48 <asmacdo> !propose accept
16:14:48 <asmacdo> #idea Proposed for #4131: Leave the issue as-is, accepting its current state.
16:14:48 <pulpbot> asmacdo: Proposed for #4131: Leave the issue as-is, accepting its current state.
16:14:56 <daviddavis> actually, this option is in the API
16:15:14 <daviddavis> it's a distributor config option which I am not sure how to set via pulp-admin?
16:15:30 <asmacdo> daviddavis: it would be in the rpm admin extension
16:15:44 <asmacdo> i think, anyway
16:15:48 <dawalker> sounds like either way the docs need updating?
16:15:50 <daviddavis> so maybe this is a feature request to add the option to pulp-admin?
16:16:23 <asmacdo> yeah, i guess a feature request is right. we don't claim that pulp-admin has the full power of the api
16:16:35 <daviddavis> +1
16:16:40 <dalley> +1
16:16:41 <dawalker> +1
16:16:51 <daviddavis> as a user, I can set remove_old_repodata via pulp-admin
16:17:05 <asmacdo> and the theshold
16:17:09 <daviddavis> +1
16:17:22 <dawalker> So, what's the action item here and who's doing it?
16:17:33 <daviddavis> !propose other accept, change to story, and change subject
16:17:33 <daviddavis> #idea Proposed for #4131: accept, change to story, and change subject
16:17:33 <pulpbot> daviddavis: Proposed for #4131: accept, change to story, and change subject
16:17:34 <daviddavis> I can do it
16:17:48 <dawalker> cool, thanks
16:17:54 <dawalker> !accept
16:17:54 <dawalker> #agreed accept, change to story, and change subject
16:17:54 <pulpbot> dawalker: Current proposal accepted: accept, change to story, and change subject
16:17:55 <dawalker> #topic Metadata is not downloaded in parallel - http://pulp.plan.io/issues/4132
16:17:56 <pulpbot> dawalker: 3 issues left to triage: 4132, 4133, 4136
16:17:57 <pulpbot> Issue #4132 [NEW] (unassigned) - Priority: Normal | Severity: Medium
16:17:58 <pulpbot> Metadata is not downloaded in parallel - http://pulp.plan.io/issues/4132
16:18:39 <dawalker> !propose accept
16:18:39 <dawalker> #idea Proposed for #4132: Leave the issue as-is, accepting its current state.
16:18:39 <pulpbot> dawalker: Proposed for #4132: Leave the issue as-is, accepting its current state.
16:19:22 <asmacdo> its half bug/half feature
16:19:31 <daviddavis> ha, I was thinking maybe a refactor
16:19:37 <daviddavis> anything works for me
16:19:38 <asmacdo> haha yeah +1 refactor
16:20:14 <milan> !here
16:20:14 <milan> #info milan has joined triage
16:20:14 <pulpbot> milan: milan has joined triage
16:20:17 <daviddavis> make it a refactor and move on?
16:20:24 <dawalker> !propose other refactor
16:20:24 <dawalker> #idea Proposed for #4132: refactor
16:20:25 <pulpbot> dawalker: Proposed for #4132: refactor
16:20:55 <asmacdo> +1
16:21:03 <dawalker> !accept
16:21:03 <dawalker> #agreed refactor
16:21:03 <pulpbot> dawalker: Current proposal accepted: refactor
16:21:04 <pulpbot> dawalker: 2 issues left to triage: 4133, 4136
16:21:05 <dawalker> #topic Update pulp code using libmodulemd according recent library changes  - http://pulp.plan.io/issues/4133
16:21:05 <pulpbot> Issue #4133 [NEW] (unassigned) - Priority: Normal | Severity: Medium
16:21:07 <pulpbot> Update pulp code using libmodulemd according recent library changes  - http://pulp.plan.io/issues/4133
16:21:37 <daviddavis> accept?
16:21:45 <ipanova> !here
16:21:45 <ipanova> #info ipanova has joined triage
16:21:45 <pulpbot> ipanova: ipanova has joined triage
16:22:03 <dawalker> !propose accept
16:22:03 <dawalker> #idea Proposed for #4133: Leave the issue as-is, accepting its current state.
16:22:03 <pulpbot> dawalker: Proposed for #4133: Leave the issue as-is, accepting its current state.
16:22:04 <ipanova> yes
16:22:09 <asmacdo> ¯\_(ツ)_/¯
16:22:30 <dawalker> !accept
16:22:30 <dawalker> #agreed Leave the issue as-is, accepting its current state.
16:22:30 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
16:22:31 <dawalker> #topic Installation docs for Fedora incorrectly use Fedora repository - http://pulp.plan.io/issues/4136
16:22:32 <pulpbot> dawalker: 1 issues left to triage: 4136
16:22:33 <pulpbot> Issue #4136 [NEW] (unassigned) - Priority: High | Severity: Medium
16:22:34 <pulpbot> Installation docs for Fedora incorrectly use Fedora repository - http://pulp.plan.io/issues/4136
16:22:47 <asmacdo> at pulpcon we talked about the fedora repo being wrong
16:22:55 <asmacdo> but its still in the docs :/
16:23:21 <asmacdo> i set prio to high because i was irritated, but whatever y'all think
16:23:39 <dawalker> Not sure on priority, but it is important to fix this.
16:23:43 <dawalker> !propose accept
16:23:43 <dawalker> #idea Proposed for #4136: Leave the issue as-is, accepting its current state.
16:23:43 <pulpbot> dawalker: Proposed for #4136: Leave the issue as-is, accepting its current state.
16:23:55 <daviddavis> yea, we should fix this
16:24:08 <ipanova> +1
16:24:19 <asmacdo> +1
16:24:33 <dawalker> !accept
16:24:33 <dawalker> #agreed Leave the issue as-is, accepting its current state.
16:24:33 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
16:24:34 <pulpbot> dawalker: No issues to triage.
16:24:40 <asmacdo> is there a task for removing pulp from fedora?
16:24:45 <asmacdo> if so, we should related it
16:24:55 <dawalker> +1 to that
16:25:11 <dawalker> I haven't seen such a task but that doesn't mean there isn't one
16:25:22 <dawalker> !end
16:25:22 <dawalker> #endmeeting