#pulp-dev: Pulp Triage 2018-11-16

Meeting started by daviddavis at 15:30:00 UTC (full logs).

Meeting summary

    1. daviddavis has joined triage (daviddavis, 15:30:00)
    2. ttereshc has joined triage (ttereshc, 15:30:47)
    3. dkliban has joined triage (dkliban, 15:31:33)
    4. bmbouter has joined triage (bmbouter, 15:31:37)

  1. Update pulp-python docs links - http://pulp.plan.io/issues/4154 (daviddavis, 15:31:46)
    1. dalley has joined triage (dalley, 15:31:52)
    2. IDEA: Proposed for #4154: Leave the issue as-is, accepting its current state. (ttereshc, 15:32:28)
    3. AGREED: Leave the issue as-is, accepting its current state. (daviddavis, 15:32:39)

  2. Content Unit Unassociation progress reporting is highly non-granular - http://pulp.plan.io/issues/4161 (daviddavis, 15:32:40)
    1. IDEA: Proposed for #4161: Leave the issue as-is, accepting its current state. (daviddavis, 15:33:18)
    2. AGREED: Leave the issue as-is, accepting its current state. (daviddavis, 15:33:24)

  3. Batch iterates over mixed content causing AttributeError - http://pulp.plan.io/issues/4165 (daviddavis, 15:33:25)
    1. ipanova has joined triage (ipanova, 15:33:27)
    2. IDEA: Proposed for #4165: accept and add to sprint (daviddavis, 15:34:07)
    3. AGREED: accept and add to sprint (daviddavis, 15:34:11)

  4. Adjust module dependencies check to consider virtual modules - http://pulp.plan.io/issues/4166 (daviddavis, 15:34:12)
    1. IDEA: Proposed for #4166: Leave the issue as-is, accepting its current state. (daviddavis, 15:34:50)
    2. AGREED: Leave the issue as-is, accepting its current state. (daviddavis, 15:35:01)

  5. Usage of trailing slash - http://pulp.plan.io/issues/4167 (daviddavis, 15:35:02)
    1. IDEA: Proposed for #4167: Skip this issue for this triage session. (daviddavis, 15:36:31)
    2. AGREED: Skip this issue for this triage session. (daviddavis, 15:36:43)


Meeting ended at 15:36:47 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (37)
  2. daviddavis (32)
  3. ttereshc (9)
  4. ipanova (8)
  5. bmbouter (6)
  6. dkliban (5)
  7. dalley (3)
  8. akofink (1)


Generated by MeetBot 0.1.4.