#pulp-dev: Pulp Triage 2018-11-27

Meeting started by dawalker at 15:30:41 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 15:30:41)
    2. asmacdo has joined triage (asmacdo, 15:30:46)
    3. bmbouter has joined triage (bmbouter, 15:31:00)
    4. daviddavis has joined triage (daviddavis, 15:31:05)
    5. dkliban has joined triage (dkliban, 15:31:21)

  1. Content summary returns un-qualified plugin type names and counts - http://pulp.plan.io/issues/4185 (dawalker, 15:32:15)
    1. ipanova has joined triage (ipanova, 15:32:18)
    2. milan has joined triage (milan, 15:32:19)
    3. jortel has joined triage (jortel, 15:32:38)
    4. IDEA: Proposed for #4185: Leave the issue as-is, accepting its current state. (dawalker, 15:32:49)
    5. dalley has joined triage (dalley, 15:32:55)
    6. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 15:33:43)

  2. Pulp3's systemd unit names should not conflict with Pulp2's systemd unit names - http://pulp.plan.io/issues/4187 (dawalker, 15:33:45)
    1. IDEA: Proposed for #4187: Leave the issue as-is, accepting its current state. (dawalker, 15:35:49)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 15:36:50)

  3. As a Pulp3 user, I have containers - http://pulp.plan.io/issues/4188 (dawalker, 15:36:52)
    1. IDEA: Proposed for #4188: convert to story (dawalker, 15:37:26)
    2. AGREED: convert to story (dawalker, 15:37:48)

  4. Tag names starting with `sha256:` could cause collisions - http://pulp.plan.io/issues/4190 (dawalker, 15:37:49)
    1. IDEA: Proposed for #4190: Leave the issue as-is, accepting its current state. (dawalker, 15:38:15)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 15:39:48)

  5. Pulp does not support all search query strings - only name works reliably - http://pulp.plan.io/issues/4191 (dawalker, 15:39:50)
    1. IDEA: Proposed for #4191: close (dawalker, 15:40:26)
    2. IDEA: Proposed for #4191: Skip this issue for this triage session. (dawalker, 15:44:46)
    3. IDEA: Proposed for #4191: close and open specific stories for needed filters (dawalker, 15:45:15)
    4. AGREED: close and open specific stories for needed filters (dawalker, 15:47:20)


Meeting ended at 15:47:28 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dawalker (46)
  2. pulpbot (40)
  3. daviddavis (20)
  4. asmacdo (16)
  5. dkliban (13)
  6. ipanova (11)
  7. bmbouter (10)
  8. dalley (10)
  9. akofink (6)
  10. jortel (5)
  11. milan (2)


Generated by MeetBot 0.1.4.