15:31:15 <dawalker> #startmeeting Pulp Triage 2018-12-07
15:31:15 <dawalker> #info dawalker has joined triage
15:31:15 <dawalker> !start
15:31:15 <pulpbot> Meeting started Fri Dec 7 15:31:15 2018 UTC and is due to finish in 60 minutes. The chair is dawalker. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:31:15 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:31:15 <pulpbot> The meeting name has been set to 'pulp_triage_2018_12_07'
15:31:15 <pulpbot> dawalker: dawalker has joined triage
15:31:18 <daviddavis> #info daviddavis has joined triage
15:31:18 <daviddavis> !here
15:31:18 <pulpbot> daviddavis: daviddavis has joined triage
15:31:22 <asmacdo> #info asmacdo has joined triage
15:31:22 <asmacdo> !here
15:31:22 <pulpbot> asmacdo: asmacdo has joined triage
15:31:22 <dkliban> #info dkliban has joined triage
15:31:22 <dkliban> !here
15:31:24 <pulpbot> dkliban: dkliban has joined triage
15:31:48 <dawalker> (I sent the ten minute warning at :21, so thought I should hit start at :31, apologies to those joining with here and having to do so agian)
15:32:08 <daviddavis> IM SO OFFENDED
15:32:09 <daviddavis> jk
15:32:14 <dawalker> :O
15:32:28 <dawalker> send in the fighting kirbies
15:32:31 <dawalker> !kirby
15:32:31 <pulpbot> (>'-')> <('-'<) ^('-')^ v('-')v(>'-')> (^-^)
15:32:33 <ipanova> #info ipanova has joined triage
15:32:33 <ipanova> !here
15:32:33 <pulpbot> ipanova: ipanova has joined triage
15:32:37 <ttereshc> #info ttereshc has joined triage
15:32:37 <ttereshc> !here
15:32:37 <pulpbot> ttereshc: ttereshc has joined triage
15:32:39 <asmacdo> False start, daviddavis, 5 yd penalty, repeat first issue
15:32:45 <daviddavis> lol
15:32:48 <bmbouter> #info bmbouter has joined triage
15:32:48 <bmbouter> !here
15:32:48 <pulpbot> bmbouter: bmbouter has joined triage
15:32:54 <dawalker> !next
15:32:55 <pulpbot> dawalker: 3 issues left to triage: 4227, 4229, 4235
15:32:56 <dawalker> #topic Crane 3.2 to 3.3 - Javascript error - http://pulp.plan.io/issues/4227
15:32:56 <pulpbot> Issue #4227 [POST] (ipanova@redhat.com) - Priority: Normal | Severity: High
15:32:57 <pulpbot> Crane 3.2 to 3.3 - Javascript error - http://pulp.plan.io/issues/4227
15:33:02 <dawalker> In post
15:33:03 <daviddavis> accept and add to sprint
15:33:11 <dawalker> #idea Proposed for #4227: accept and add to sprint
15:33:11 <dawalker> !propose other accept and add to sprint
15:33:11 <pulpbot> dawalker: Proposed for #4227: accept and add to sprint
15:33:11 <asmacdo> !propose other accept and add to sprint
15:33:17 <ttereshc> +1
15:33:17 <daviddavis> jinx
15:33:28 <dawalker> #agreed accept and add to sprint
15:33:28 <dawalker> !accept
15:33:28 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
15:33:30 <dawalker> #topic Create yum repos with simple-md-filenames createrepo setting - http://pulp.plan.io/issues/4229
15:33:30 <pulpbot> dawalker: 2 issues left to triage: 4229, 4235
15:33:30 <dawalker> :P
15:33:32 <pulpbot> Issue #4229 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:33:33 <pulpbot> Create yum repos with simple-md-filenames createrepo setting - http://pulp.plan.io/issues/4229
15:33:36 <ipanova> by the way, this was not working for a while, it is not due to the upgrade
15:33:44 <daviddavis> good to know
15:33:49 <dkliban> accept
15:33:55 <daviddavis> is 4229 a story?
15:33:56 <dawalker> #idea Proposed for #4229: Leave the issue as-is, accepting its current state.
15:33:56 <dawalker> !propose accept
15:33:56 <pulpbot> dawalker: Proposed for #4229: Leave the issue as-is, accepting its current state.
15:34:24 <ttereshc> dkliban, what do you mean? do you think we need to implement it?
15:34:30 <ttereshc> +1 to a story
15:34:38 <dkliban> oops ... i was talking about the previous one
15:34:42 <ipanova> that seems like a new option to the config
15:34:44 <dkliban> this one is a story
15:34:45 <dawalker> +1 to story also
15:34:53 <daviddavis> ask user for a patch too maybe
15:34:57 <daviddavis> ?
15:35:01 <ttereshc> +1
15:35:05 <ipanova> +1
15:35:19 <dawalker> #idea Proposed for #4229: convert to story and accept
15:35:19 <dawalker> !propose other convert to story and accept
15:35:19 <pulpbot> dawalker: Proposed for #4229: convert to story and accept
15:35:58 <ttereshc> +1 to convertion, I'm not sure what do you mean by accept
15:36:10 <dawalker> #idea Proposed for #4229: convert to story
15:36:10 <dawalker> !propose other convert to story
15:36:10 <pulpbot> dawalker: Proposed for #4229: convert to story
15:36:13 <dawalker> better?
15:36:20 <ttereshc> :)
15:36:24 <dawalker> :)
15:36:28 <daviddavis> :)
15:36:29 <ttereshc> I just didn't know what you meant
15:36:31 <ttereshc> +1
15:36:31 <ipanova> :)
15:36:44 <dawalker> I don't know what I meant either
15:36:44 <dawalker> #agreed convert to story
15:36:44 <dawalker> !accept
15:36:44 <pulpbot> dawalker: Current proposal accepted: convert to story
15:36:45 <pulpbot> dawalker: 1 issues left to triage: 4235
15:36:46 <dawalker> #topic pulpcore-plugin version should be showed in status API - http://pulp.plan.io/issues/4235
15:36:48 <pulpbot> Issue #4235 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:36:49 <pulpbot> pulpcore-plugin version should be showed in status API - http://pulp.plan.io/issues/4235
15:37:06 <asmacdo> #idea Proposed for #4235: convert to story
15:37:06 <asmacdo> !propose other convert to story
15:37:06 <pulpbot> asmacdo: Proposed for #4235: convert to story
15:37:09 <ttereshc> +1
15:37:11 <bmbouter> +1
15:37:11 <ipanova> +1
15:37:14 <ipanova> :)
15:37:15 <daviddavis> I kind of think of this as an issue
15:37:20 <daviddavis> I'd expect it to be there
15:37:24 <dawalker> +1
15:37:29 <asmacdo> thats fine by me also
15:37:40 <daviddavis> regardless I think we should make this an RC blocker
15:37:54 <ttereshc> it's something non-existent, its absence doesn't break things
15:38:01 <ttereshc> +1 to daviddavis
15:38:28 <daviddavis> ok let's convert it to a story and add the RC blocker tag
15:38:28 <dawalker> it was something tied to moving pulpcore-plugin to its own repo
15:38:30 <asmacdo> it would be additive, so maybe rc blocker isn't necessary but it would be extra nice. +0 rc blocker
15:38:41 <daviddavis> dawalker: not necessarily
15:38:57 <dawalker> I'm fine with whichever
15:39:01 <ttereshc> +1 to story&blocker, +0 to issue
15:39:18 <dawalker> #idea Proposed for #4235: convert to story and add RC blocker tag
15:39:18 <dawalker> !propose other convert to story and add RC blocker tag
15:39:18 <pulpbot> dawalker: Proposed for #4235: convert to story and add RC blocker tag
15:39:24 <daviddavis> +1
15:39:39 <asmacdo> + easyfix
15:39:41 <ttereshc> +1
15:39:50 <dawalker> +1
15:39:57 <dawalker> #agreed convert to story and add RC blocker tag
15:39:57 <dawalker> !accept
15:39:57 <pulpbot> dawalker: Current proposal accepted: convert to story and add RC blocker tag
15:39:58 <pulpbot> dawalker: No issues to triage.
15:40:01 <dawalker> #endmeeting
15:40:01 <dawalker> !end