15:29:56 <dawalker> #startmeeting Pulp Triage 2018-12-11
15:29:56 <dawalker> #info dawalker has joined triage
15:29:57 <pulpbot> Meeting started Tue Dec 11 15:29:56 2018 UTC and is due to finish in 60 minutes. The chair is dawalker. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:29:57 <pulpbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:29:57 <pulpbot> The meeting name has been set to 'pulp_triage_2018_12_11'
15:29:57 <pulpbot> dawalker: dawalker has joined triage
15:30:04 <dkliban> !here
15:30:04 <dkliban> #info dkliban has joined triage
15:30:04 <pulpbot> dkliban: dkliban has joined triage
15:30:30 <bmbouter> #info bmbouter has joined triage
15:30:30 <bmbouter> !here
15:30:31 <pulpbot> bmbouter: bmbouter has joined triage
15:31:08 <ttereshc> !here
15:31:08 <ttereshc> #info ttereshc has joined triage
15:31:08 <pulpbot> ttereshc: ttereshc has joined triage
15:31:17 <jortel> #info jortel has joined triage
15:31:17 <jortel> !here
15:31:18 <pulpbot> jortel: jortel has joined triage
15:31:37 <ipanova> #info ipanova has joined triage
15:31:37 <ipanova> !here
15:31:37 <pulpbot> ipanova: ipanova has joined triage
15:31:57 <dawalker> !next
15:31:59 <dawalker> #topic Support old (v2s2) clients that do not support manifest lists - http://pulp.plan.io/issues/4244
15:31:59 <pulpbot> dawalker: 8 issues left to triage: 4244, 4245, 4246, 4247, 4249, 4250, 4252, 4253
15:32:00 <pulpbot> Issue #4244 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:32:01 <pulpbot> Support old (v2s2) clients that do not support manifest lists - http://pulp.plan.io/issues/4244
15:32:14 <dkliban> convert to story
15:32:17 <ipanova> +1
15:32:26 <dawalker> !propose other convert to story
15:32:26 <dawalker> #idea Proposed for #4244: convert to story
15:32:26 <pulpbot> dawalker: Proposed for #4244: convert to story
15:32:36 <ipanova> dkliban: smells like schema converts story
15:32:44 <ipanova> convertor*
15:32:45 <dkliban> lol
15:32:54 <ipanova> misa: ^_^
15:33:28 <dkliban> ipanova: i think so
15:33:52 <ipanova> cools let's triage it and elaborate later within docker mini-team
15:34:00 <dkliban> +1
15:34:01 <jortel> +1
15:34:03 <dawalker> !accept
15:34:03 <dawalker> #agreed convert to story
15:34:03 <pulpbot> dawalker: Current proposal accepted: convert to story
15:34:05 <dawalker> #topic Our build environment should not use the editable option when pip installing packages - http://pulp.plan.io/issues/4245
15:34:05 <pulpbot> dawalker: 7 issues left to triage: 4245, 4246, 4247, 4249, 4250, 4252, 4253
15:34:06 <pulpbot> Issue #4245 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:34:07 <pulpbot> Our build environment should not use the editable option when pip installing packages - http://pulp.plan.io/issues/4245
15:34:21 <dkliban> accept and add to sprint
15:34:30 <bmbouter> +1
15:34:32 <dawalker> #idea Proposed for #4245: accept and add to sprint
15:34:32 <dawalker> !propose other accept and add to sprint
15:34:33 <pulpbot> dawalker: Proposed for #4245: accept and add to sprint
15:34:48 <jortel> +1
15:35:06 <ttereshc> +1
15:35:13 <dawalker> #agreed accept and add to sprint
15:35:13 <dawalker> !accept
15:35:13 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint
15:35:15 <dawalker> #topic Lazy sync does not create additional RemoteArtifact objects - http://pulp.plan.io/issues/4246
15:35:15 <pulpbot> dawalker: 6 issues left to triage: 4246, 4247, 4249, 4250, 4252, 4253
15:35:16 <pulpbot> Issue #4246 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:35:17 <pulpbot> Lazy sync does not create additional RemoteArtifact objects - http://pulp.plan.io/issues/4246
15:35:35 <dkliban> accept, but not add to sprint yet ?
15:35:42 <bmbouter> I was going to propose the same thing
15:35:47 <dawalker> #idea Proposed for #4246: Leave the issue as-is, accepting its current state.
15:35:47 <dawalker> !propose accept
15:35:47 <pulpbot> dawalker: Proposed for #4246: Leave the issue as-is, accepting its current state.
15:35:50 <ttereshc> why not yet?
15:36:05 <bmbouter> it needs more discussion and if it goes on sprint someone will just start into it
15:36:07 <dkliban> we need more discussion on solution
15:36:21 <dawalker> fair enough. is this an rc blocker?
15:36:32 <jortel> yes
15:36:34 <bmbouter> I think so
15:36:42 <dkliban> quite possibly
15:36:45 <ttereshc> yeah, I meant that it looks like an rc blocker, thanks
15:36:59 <ttereshc> +1 to set rc blocker for now
15:37:09 <ttereshc> +1 to just accept and not add to the sprint
15:37:17 <dawalker> #idea Proposed for #4246: accept and add RC blocker tag
15:37:17 <dawalker> !propose other accept and add RC blocker tag
15:37:17 <pulpbot> dawalker: Proposed for #4246: accept and add RC blocker tag
15:37:36 <dawalker> #agreed accept and add RC blocker tag
15:37:36 <dawalker> !accept
15:37:36 <pulpbot> dawalker: Current proposal accepted: accept and add RC blocker tag
15:37:37 <pulpbot> dawalker: 5 issues left to triage: 4247, 4249, 4250, 4252, 4253
15:37:37 <dawalker> #topic improve performance of uploading ISO - http://pulp.plan.io/issues/4247
15:37:39 <pulpbot> Issue #4247 [NEW] (unassigned) - Priority: Normal | Severity: High
15:37:40 <pulpbot> improve performance of uploading ISO - http://pulp.plan.io/issues/4247
15:37:58 <ttereshc> there is a PR for that
15:37:58 <dkliban> i think there is a PR for tihs already
15:38:06 <dkliban> so accept?
15:38:06 <ttereshc> yeah, I'll add it
15:38:11 <ttereshc> +1 to accept
15:38:20 <ipanova> we need to triage and find a reviewer
15:38:21 <dawalker> #idea Proposed for #4247: accept and add to sprint
15:38:21 <dawalker> !propose other accept and add to sprint
15:38:21 <pulpbot> dawalker: Proposed for #4247: accept and add to sprint
15:39:06 <dawalker> errr....is this sprint or not sprint?
15:39:09 <ttereshc> I'm not sure about the sprint
15:39:14 <dawalker> ok then
15:39:15 <dkliban> let's not add it
15:39:16 <jortel> +1 just accept
15:39:17 <dawalker> #idea Proposed for #4247: Leave the issue as-is, accepting its current state.
15:39:17 <dawalker> !propose accept
15:39:17 <pulpbot> dawalker: Proposed for #4247: Leave the issue as-is, accepting its current state.
15:39:18 <ttereshc> we need to review
15:39:25 <dawalker> gotcha
15:39:28 <ttereshc> it's a community contribution
15:39:35 <dawalker> ah, I see, that makes sense
15:39:37 <dawalker> #agreed Leave the issue as-is, accepting its current state.
15:39:37 <dawalker> !accept
15:39:38 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:39:39 <dawalker> #topic README has example of policy='cache_only' but no info about the streamer - http://pulp.plan.io/issues/4249
15:39:39 <pulpbot> dawalker: 4 issues left to triage: 4249, 4250, 4252, 4253
15:39:40 <pulpbot> Issue #4249 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:39:41 <pulpbot> README has example of policy='cache_only' but no info about the streamer - http://pulp.plan.io/issues/4249
15:39:53 <ipanova> ttereshc: actually stakeholders' even ;)
15:40:10 <ttereshc> ipanova, community of stackeholders :P
15:40:21 <ttereshc> *stakeholders
15:40:26 <ipanova> ttereshc: ok ok, you nailed it this time
15:40:29 <quba42> misa: If you could have a look at https://github.com/pulp/pulp_deb/pull/61 when you find the time, that would be great! (It is now pretty much done on my end.)
15:40:56 <ttereshc> I suggest to accept, it's confusing for users in my opinon
15:41:04 <ipanova> +1
15:41:10 <dkliban> +1
15:41:17 <dkliban> accept
15:41:19 <dawalker> #idea Proposed for #4249: Leave the issue as-is, accepting its current state.
15:41:19 <dawalker> !propose accept
15:41:19 <pulpbot> dawalker: Proposed for #4249: Leave the issue as-is, accepting its current state.
15:41:21 <dawalker> +1
15:42:02 <ttereshc> +1
15:42:06 <dawalker> #agreed Leave the issue as-is, accepting its current state.
15:42:06 <dawalker> !accept
15:42:06 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:42:08 <dawalker> #topic When attach and publishing a new yum_distributor, other yum_distributors break - http://pulp.plan.io/issues/4250
15:42:08 <pulpbot> dawalker: 3 issues left to triage: 4250, 4252, 4253
15:42:09 <pulpbot> Issue #4250 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:42:10 <pulpbot> When attach and publishing a new yum_distributor, other yum_distributors break - http://pulp.plan.io/issues/4250
15:42:18 <dkliban> i looked into this one
15:42:29 <dkliban> and initially i said that we should just update the documentation
15:42:51 <dkliban> however, i think we could change how the publish works and make this possible again
15:43:02 <dkliban> let's accept and i'll leave another comment
15:43:10 <dawalker> how about accept and then have further discussion?
15:43:14 <dawalker> #idea Proposed for #4250: Leave the issue as-is, accepting its current state.
15:43:14 <dawalker> !propose accept
15:43:14 <pulpbot> dawalker: Proposed for #4250: Leave the issue as-is, accepting its current state.
15:43:23 <dkliban> +1
15:43:49 <misa> quba42: thanks, I had started looking at it a few minutes before you posted here. How about that timing...
15:44:02 <ttereshc> +1
15:44:17 <dawalker> #agreed Leave the issue as-is, accepting its current state.
15:44:17 <dawalker> !accept
15:44:17 <pulpbot> dawalker: Current proposal accepted: Leave the issue as-is, accepting its current state.
15:44:18 <jortel> +1
15:44:19 <dawalker> #topic modules.yaml file is generated on repository with no modularity information - http://pulp.plan.io/issues/4252
15:44:19 <pulpbot> dawalker: 2 issues left to triage: 4252, 4253
15:44:20 <pulpbot> Issue #4252 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:44:21 <pulpbot> modules.yaml file is generated on repository with no modularity information - http://pulp.plan.io/issues/4252
15:44:27 <dkliban> accept and add to sprint
15:44:33 <ttereshc> +1
15:44:33 <jortel> +1
15:44:37 <ttereshc> +easyfix probably
15:44:43 <dkliban> i think so also
15:44:46 <dawalker> !propose other accept and add to sprint plus add easyfix
15:44:46 <dawalker> #idea Proposed for #4252: accept and add to sprint plus add easyfix
15:44:46 <pulpbot> dawalker: Proposed for #4252: accept and add to sprint plus add easyfix
15:45:07 <ttereshc> +1
15:45:11 <ipanova> +1
15:45:41 <dawalker> #agreed accept and add to sprint plus add easyfix
15:45:41 <dawalker> !accept
15:45:41 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint plus add easyfix
15:45:42 <pulpbot> dawalker: 1 issues left to triage: 4253
15:45:43 <dawalker> #topic modules.yaml reference in repomd.xml does not use selected checksum - http://pulp.plan.io/issues/4253
15:45:43 <pulpbot> Issue #4253 [NEW] (unassigned) - Priority: Normal | Severity: Medium
15:45:44 <pulpbot> modules.yaml reference in repomd.xml does not use selected checksum - http://pulp.plan.io/issues/4253
15:45:47 <ttereshc> same here
15:45:50 <ttereshc> #idea Proposed for #4253: accept and add to sprint plus add easyfix
15:45:50 <ttereshc> !propose other accept and add to sprint plus add easyfix
15:45:50 <pulpbot> ttereshc: Proposed for #4253: accept and add to sprint plus add easyfix
15:45:51 <dkliban> +1
15:46:07 <jortel> +1
15:46:21 <dawalker> +1
15:46:49 <ipanova> +1
15:46:49 <dawalker> #agreed accept and add to sprint plus add easyfix
15:46:49 <dawalker> !accept
15:46:49 <pulpbot> dawalker: Current proposal accepted: accept and add to sprint plus add easyfix
15:46:50 <pulpbot> dawalker: No issues to triage.
15:46:53 <dawalker> #endmeeting
15:46:53 <dawalker> !end