#pulp-dev: Pulp Triage 2019-01-08

Meeting started by dawalker at 15:33:28 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 15:33:28)
    2. bmbouter has joined triage (bmbouter, 15:33:30)
    3. dkliban has joined triage (dkliban, 15:33:31)
    4. jortel has joined triage (jortel, 15:33:33)
    5. ttereshc has joined triage (ttereshc, 15:34:11)
    6. dalley has joined triage (dalley, 15:34:34)

  1. Content delivery breaks if remote is deleted - http://pulp.plan.io/issues/4289 (dawalker, 15:34:54)
    1. ipanova has joined triage (ipanova, 15:35:21)
    2. IDEA: Proposed for #4289: Skip this issue for this triage session. (dawalker, 15:35:54)
    3. AGREED: Skip this issue for this triage session. (dawalker, 15:36:41)

  2. Stages API could deadlock when "discovering" content due to minsize - http://pulp.plan.io/issues/4296 (dawalker, 15:36:43)
    1. IDEA: Proposed for #4296: Leave the issue as-is, accepting its current state. (dawalker, 15:38:22)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 15:38:33)


Meeting ended at 15:38:36 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pulpbot (21)
  2. dawalker (18)
  3. bmbouter (7)
  4. ttereshc (5)
  5. dkliban (4)
  6. jortel (3)
  7. ipanova (3)
  8. dalley (2)


Generated by MeetBot 0.1.4.