#pulp-dev: Pulp Triage 2019-01-29

Meeting started by dawalker at 15:31:29 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 15:31:29)
    2. dalley has joined triage (dalley, 15:31:45)
    3. jortel has joined triage (jortel, 15:38:49)

  1. Pulp upgrade from 2.7 to 2.17 - http://pulp.plan.io/issues/4303 (dawalker, 15:38:55)
    1. IDEA: Proposed for #4303: Skip this issue for this triage session. (dawalker, 15:42:56)
    2. AGREED: Skip this issue for this triage session. (dawalker, 15:43:10)

  2. Uploading a puppet module with symlinks fails if selinux is enabled - http://pulp.plan.io/issues/4347 (dawalker, 15:43:12)
    1. IDEA: Proposed for #4347: Skip this issue for this triage session. (dawalker, 15:43:31)
    2. AGREED: Skip this issue for this triage session. (dawalker, 15:44:05)

  3. Serve Content App on non-localhost in dev environment - http://pulp.plan.io/issues/4352 (dawalker, 15:44:06)
    1. IDEA: Proposed for #4352: accept and add to sprint (dawalker, 15:45:58)
    2. AGREED: accept and add to sprint (dawalker, 15:46:01)

  4. Pulp 2.19 master pulled epel django instead of pulp 2 django - http://pulp.plan.io/issues/4354 (dawalker, 15:46:02)
    1. IDEA: Proposed for #4354: accept and add to sprint (dawalker, 15:47:23)
    2. IDEA: Proposed for #4354: Leave the issue as-is, accepting its current state. (dawalker, 15:49:36)
    3. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 15:50:06)

  5. Pulp unit tests require pulp_file - http://pulp.plan.io/issues/4355 (dawalker, 15:50:08)
    1. IDEA: Proposed for #4355: Leave the issue as-is, accepting its current state. (dawalker, 15:50:56)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 15:51:31)

  6. pypi installation istructions are outdated - http://pulp.plan.io/issues/4356 (dawalker, 15:51:32)
    1. IDEA: Proposed for #4356: Leave the issue as-is, accepting its current state. (dawalker, 15:51:57)
    2. IDEA: Proposed for #4356: accept and add to sprint, add rc blocker tag (dawalker, 15:54:04)
    3. AGREED: accept and add to sprint, add rc blocker tag (dawalker, 15:54:32)

  7. TaskSerializer is broken if created_resources has reference to Content - http://pulp.plan.io/issues/4358 (dawalker, 15:54:34)
    1. IDEA: Proposed for #4358: Leave the issue as-is, accepting its current state. (dawalker, 15:56:30)
    2. AGREED: Leave the issue as-is, accepting its current state. (dawalker, 15:57:07)


Meeting ended at 15:57:17 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dawalker (64)
  2. pulpbot (46)
  3. jortel (15)
  4. dalley (5)
  5. pcreech (1)
  6. kersom (1)


Generated by MeetBot 0.1.4.