#pulp-dev: Pulp Triage 2019-02-01

Meeting started by dawalker at 15:30:58 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 15:30:58)
    2. dalley has joined triage (dalley, 15:31:31)
    3. daviddavis has joined triage (daviddavis, 15:31:54)
    4. ttereshc has joined triage (ttereshc, 15:33:13)

  1. Pulp upgrade from 2.7 to 2.17 - http://pulp.plan.io/issues/4303 (dawalker, 15:35:32)
    1. ipanova has joined triage (ipanova, 15:35:44)
    2. IDEA: Proposed for #4303: Skip this issue for this triage session. (dawalker, 15:36:21)
    3. AGREED: Skip this issue for this triage session. (dawalker, 15:37:14)

  2. Update usage of galaxy_role_file, and add dependent repos as submodules - http://pulp.plan.io/issues/4367 (dawalker, 15:37:16)
    1. jortel has joined triage (jortel, 15:37:20)
    2. IDEA: Proposed for #4367: accept and add to sprint (dawalker, 15:37:58)
    3. AGREED: accept and add to sprint (dawalker, 15:38:16)

  3. Update install docs for fedora 30 and beyond - http://pulp.plan.io/issues/4368 (dawalker, 15:38:18)
    1. IDEA: Proposed for #4368: convert to task (dawalker, 15:38:52)
    2. AGREED: convert to task (dawalker, 15:38:56)

  4. Fix content docstring - http://pulp.plan.io/issues/4372 (dawalker, 15:38:57)
    1. IDEA: Proposed for #4372: accept and add to sprint (asmacdo, 15:39:10)
    2. asmacdo has joined triage (asmacdo, 15:39:10)
    3. AGREED: accept and add to sprint (dawalker, 15:39:40)

  5. Applicability Exception: Repository matching query does not exist. - http://pulp.plan.io/issues/4373 (dawalker, 15:39:42)
    1. IDEA: Proposed for #4373: accept and add to sprint (dawalker, 15:40:31)
    2. AGREED: accept and add to sprint (dawalker, 15:40:33)

  6. Recursive copy doesn't solve rich dependencies correctly - http://pulp.plan.io/issues/4375 (dawalker, 15:40:35)
    1. IDEA: Proposed for #4375: Skip this issue for this triage session. (dawalker, 15:41:00)
    2. IDEA: Proposed for #4375: accept and add to sprint (dawalker, 15:42:13)
    3. AGREED: accept and add to sprint (dawalker, 15:42:30)


Meeting ended at 15:42:34 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dawalker (44)
  2. pulpbot (42)
  3. daviddavis (9)
  4. ipanova (7)
  5. asmacdo (7)
  6. jortel (6)
  7. dalley (3)
  8. ttereshc (2)
  9. rchan (1)


Generated by MeetBot 0.1.4.