#pulp-dev: Pulp Triage 2019-02-19

Meeting started by dawalker at 15:30:39 UTC (full logs).

Meeting summary

    1. dawalker has joined triage (dawalker, 15:30:39)
    2. daviddavis has joined triage (daviddavis, 15:30:43)
    3. dkliban has joined triage (dkliban, 15:30:45)
    4. ppicka has joined triage (ppicka, 15:30:47)
    5. ttereshc has joined triage (ttereshc, 15:30:47)
    6. ipanova has joined triage (ipanova, 15:31:05)

  1. Not possible delete duplicate login - http://pulp.plan.io/issues/4425 (dawalker, 15:31:25)
    1. IDEA: Proposed for #4425: Skip this issue for this triage session. (dawalker, 15:33:13)
    2. AGREED: Skip this issue for this triage session. (dawalker, 15:33:20)

  2. Upsert query raises NotUniqueError - http://pulp.plan.io/issues/4428 (dawalker, 15:33:22)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1585407#c14 (ttereshc, 15:34:22)
    2. IDEA: Proposed for #4428: accept and add to sprint (ttereshc, 15:35:03)
    3. AGREED: accept and add to sprint (dawalker, 15:35:44)

  3. Pulp upgrade from 2.7 to 2.18 logs says Database initialization failed. - http://pulp.plan.io/issues/4432 (dawalker, 15:35:46)
    1. asmacdo has joined triage (asmacdo, 15:35:47)
    2. IDEA: Proposed for #4432: skip and continue conversation with user on the issue (ttereshc, 15:36:32)
    3. bmbouter has joined triage (bmbouter, 15:36:41)
    4. AGREED: skip and continue conversation with user on the issue (dawalker, 15:37:21)

  4. Fix Pulp3 docs about one shot uploader - http://pulp.plan.io/issues/4433 (dawalker, 15:37:23)
    1. IDEA: Proposed for #4433: accept, add easyfix and docs flags (ttereshc, 15:38:16)
    2. AGREED: accept, add easyfix and docs flags (dawalker, 15:38:59)


Meeting ended at 15:39:03 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dawalker (40)
  2. pulpbot (33)
  3. ttereshc (15)
  4. daviddavis (8)
  5. bmbouter (4)
  6. ipanova (4)
  7. ppicka (4)
  8. dkliban (4)
  9. asmacdo (3)
  10. rchan (2)


Generated by MeetBot 0.1.4.